<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>- Bass’ no-plexiglass bill could stir racial tensions - Chestnut Hill Local Philadelphia PA -</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://www.chestnuthilllocal.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&nbsp; Jay A. McCalla It&#039;s comforting to know my physician, like all physicians, took the Hippocratic Oath upon commencing his medical career. The initial"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/" />
<link rel="publisher" href="https://plus.google.com/+Chestnuthilllocal/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bass’ no-plexiglass bill could stir racial tensions - Chestnut Hill Local Philadelphia PA" />
<meta property="og:description" content="&nbsp; Jay A. McCalla It&#039;s comforting to know my physician, like all physicians, took the Hippocratic Oath upon commencing his medical career. The initial" />
<meta property="og:url" content="http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/" />
<meta property="og:site_name" content="Chestnut Hill Local Philadelphia PA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Chestnut-Hill-Local/166212318997" />
<meta property="article:tag" content="Opinion" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-12-07T10:20:51+00:00" />
<meta property="og:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2016/04/logo.thumb_.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="&nbsp; Jay A. McCalla It&#039;s comforting to know my physician, like all physicians, took the Hippocratic Oath upon commencing his medical career. The initial"/>
<meta name="twitter:title" content="Bass’ no-plexiglass bill could stir racial tensions - Chestnut Hill Local Philadelphia PA"/>
<meta name="twitter:site" content="@TheCHLocal"/>
<meta name="twitter:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2016/04/logo.thumb_.jpg"/>
<meta name="twitter:creator" content="@TheCHLocal"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Feed" href="http://www.chestnuthilllocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Comments Feed" href="http://www.chestnuthilllocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Bass’ no-plexiglass bill could stir racial tensions Comments Feed" href="http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.chestnuthilllocal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.chestnuthilllocal.com/wp-content/plugins/all-in-one-event-calendar/cache/7b7b87f7_ai1ec_parsed_css.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-css'  href='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/css/bootstrap.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-style-css'  href='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sabai-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/js/bootstrap.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/bootstrap-wp.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.7.8'></script>
<link rel='https://api.w.org/' href='http://www.chestnuthilllocal.com/wp-json/' />
<link rel='shortlink' href='http://www.chestnuthilllocal.com/?p=66384' />
<link rel="alternate" type="application/json+oembed" href="http://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chestnuthilllocal.com%2F2017%2F12%2F07%2Fbass-no-plexiglass-bill-could-stir-racial-tensions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chestnuthilllocal.com%2F2017%2F12%2F07%2Fbass-no-plexiglass-bill-could-stir-racial-tensions%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Contributor"}});
        </script>
	   <meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Bass’ no-plexiglass bill could stir racial tensions" /><meta name="twitter:site" content="@TheCHLocal" /><meta name="twitter:description" content="&nbsp; Jay A. McCalla It&#039;s comforting to know my physician, like all physicians, took the Hippocratic Oath upon commencing his medical career. The initial promise under that oath – primum non nocere – “first, do no harm,” makes a lot of sense to me. Don&#039;t make things worse. Watch out for unintended consequences. Whatever you&hellip;" /><meta name="twitter:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2016/04/logo.thumb_.jpg" /><meta name="twitter:image:width" content="640" /><meta name="twitter:image:height" content="480" />



<!---->





<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>









<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>













<!--GOOGLE AD SERVER

<script type='text/javascript'>

var googletag = googletag || {};

googletag.cmd = googletag.cmd || [];

(function() {

var gads = document.createElement('script');

gads.async = true;

gads.type = 'text/javascript';

var useSSL = 'https:' == document.location.protocol;

gads.src = (useSSL ? 'https:' : 'http:') + 

'//www.googletagservices.com/tag/js/gpt.js';

var node = document.getElementsByTagName('script')[0];

node.parentNode.insertBefore(gads, node);

})();

</script>



<script type='text/javascript'>

googletag.cmd.push(function() {

googletag.defineSlot('/5267146/300x250_Sidebar', [300, 250], 'div-gpt-ad-1414505877457-0').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();

googletag.enableServices();

});

</script>

-->









<script async="true" src="http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/js/picturefill.js"></script>



<script>

jQuery(document).ready(function($){

	$("#main-menu > li > a").on("click",function(e){

		document.location = $(this).attr('href');

	});

});

</script>



<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-20971903-1', 'auto');

  ga('send', 'pageview');



</script>





</head>







<body class="post-template-default single single-post postid-66384 single-format-standard group-blog">





	
    

    

  

    

    




<header id="masthead" class="site-header" role="banner">

	<div class="container" style="padding-left: 0px;">

		<div class="row">

			<div class="site-header-inner col-sm-12">

            

           

   

            

            <div class="row" style="margin-right: 0px;">

				<div class="col-sm-12  visible-sm visible-md  visible-lg">

                        <div id="sub-nav">

                        <ul id="menu-secondary-menu" class="menu"><li id="menu-item-39324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39324"><a href="http://nl.newsbank.com/sites/chlp/">Archives</a></li>
<li id="menu-item-39322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="http://www.chestnuthilllocal.com/links/">Links</a></li>
<li id="menu-item-46097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46097"><a href="/classifieds2015/">Classifieds</a></li>
<li id="menu-item-41268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41268"><a href="http://www.chestnuthilllocal.com/about/">About</a></li>
<li id="menu-item-55921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55921"><a href="http://www.chestnuthilllocal.com/contact/">Contact</a></li>
<li id="menu-item-39321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39321"><a href="http://www.chestnuthilllocal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39320"><a href="http://www.chestnuthilllocal.com/advertising/">Advertising</a></li>
<li id="menu-item-39319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39319"><a href="http://www.chestnuthilllocal.com/welcome-chestnut-hill/">Welcome to Chestnut Hill</a></li>
</ul>
                   		 </div>

				</div>

			</div>

            

            

            <nav class="site-navigation">

	<div class="container">

		<div class="row">

			<div class="site-navigation-inner col-sm-12">

				<div class="navbar navbar-default">

					<div class="navbar-header">

					<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->

					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">

						<span class="sr-only">Toggle navigation</span>

					  <span class="icon-bar"></span>

					  <span class="icon-bar"></span>

					  <span class="icon-bar"></span>

					</button>



					<!-- Your site title as branding in the menu -->

					<!--<a class="navbar-brand" href="http://www.chestnuthilllocal.com/" title="Chestnut Hill Local Philadelphia PA" rel="home">Chestnut Hill Local Philadelphia PA</a>-->

				  </div>



				<!-- The WordPress Menu goes here -->

			<div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-63970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63970 dropdown"><a href="http://www.chestnuthilllocal.com/category/news/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">News <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64007"><a href="http://www.chestnuthilllocal.com/category/crime-report/">Crime Report</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="http://www.chestnuthilllocal.com/local-troublespots/">Local Troublespots</a></li>
</ul>
</li>
<li id="menu-item-63971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63971 dropdown"><a href="http://www.chestnuthilllocal.com/category/local-life/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Local Life <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-63978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63978"><a href="http://www.chestnuthilllocal.com/category/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-63972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63972 dropdown"><a href="http://www.chestnuthilllocal.com/category/arts/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Arts <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64009"><a href="http://www.chestnuthilllocal.com/category/note-worthy/">Note Worthy</a></li>
	<li id="menu-item-64008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64008"><a href="http://www.chestnuthilllocal.com/category/curtain-call/">Curtain Call</a></li>
</ul>
</li>
<li id="menu-item-63973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63973"><a href="http://www.chestnuthilllocal.com/category/sports/">Sports</a></li>
<li id="menu-item-63974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63974"><a href="http://www.chestnuthilllocal.com/category/schools/">Schools</a></li>
<li id="menu-item-63975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-63975 dropdown"><a href="http://www.chestnuthilllocal.com/category/opinion/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Opinion <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39306 dropdown-submenu"><a href="#" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Columns</a>
	<ul>
		<li id="menu-item-64010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64010"><a href="http://www.chestnuthilllocal.com/category/life-so-far/">Life So Far</a></li>
		<li id="menu-item-64011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64011"><a href="http://www.chestnuthilllocal.com/category/enemies-of-reading/">Enemies of Reading</a></li>
		<li id="menu-item-64012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64012"><a href="http://www.chestnuthilllocal.com/category/everyday-matters/">Everyday Matters</a></li>
		<li id="menu-item-64013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64013"><a href="http://www.chestnuthilllocal.com/category/from-the-belfry/">From the Belfry</a></li>
		<li id="menu-item-64014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64014"><a href="http://www.chestnuthilllocal.com/category/from-the-sidelines/">From the Sidelines</a></li>
		<li id="menu-item-64015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64015"><a href="http://www.chestnuthilllocal.com/category/out-and-back/">Out and Back</a></li>
		<li id="menu-item-64016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64016"><a href="http://www.chestnuthilllocal.com/category/over-the-top/">Over the Top</a></li>
		<li id="menu-item-64017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64017"><a href="http://www.chestnuthilllocal.com/category/table-hopping/">Table Hopping</a></li>
		<li id="menu-item-64018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64018"><a href="http://www.chestnuthilllocal.com/category/wine-dine/">Wine &#038; Dine</a></li>
	</ul>
</li>
	<li id="menu-item-64078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64078"><a href="http://www.chestnuthilllocal.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-63976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63976 dropdown"><a href="http://www.chestnuthilllocal.com/category/obituaries/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Obituaries <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64084"><a href="http://www.chestnuthilllocal.com/category/death-notices/">Death Notices</a></li>
</ul>
</li>
<li id="menu-item-64153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64153"><a href="http://www.chestnuthilllocal.com/category/mt-airy/">Mt. Airy</a></li>
</ul></div>


				</div><!-- .navbar -->

			</div>

		</div>

	</div><!-- .container -->

</nav><!-- .site-navigation -->













 <div class="row">

				<div class="col-xs-12 col-sm-12 col-md-10 col-lg-9" style="background-color: #fff;">

                        	<div class="site-branding"><a href="http://www.chestnuthilllocal.com"><img style="border: 0px solid #f0f; float: left;" sizes="(min-width: 40em) 80vw, 100vw"

        srcset="http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo400.png 600w, http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo500.png 960w, http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo700.png 1200w" alt="Logo"></a>

                                </a></div>

                       	<div class="col-sm-12  hidden-xs" ><div class="landscape zone">

<br />







<div class="g g-2"><div class="g-single a-47"><!-- www.chestnuthilllocal.com_728x90 - chestnuthilllocal.com -->
<script type="text/javascript" src="//cdn.pubvantage.com/2.0/12480/adtag.js" data-tc-slot="29200" data-tc-size="728x90" data-tc-publisher="5318e9ce-8609-5a7b-bf43-5469211b8dc8"></script></div></div>						

						

                        

                        </div></div>

                        

                        

                       











				</div>

                <div class="hidden-xs hidden-sm col-md-2 col-lg-3" style="background-color: #fff;" >

					<form role="search" method="get" class="search-form" action="http://www.chestnuthilllocal.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
<h3>Follow Us!</h3><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/pages/Philadelphia-PA/The-Chestnut-Hill-Local/166212318997" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/TheCHLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/ChestnutHillLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="feed://chestnuthilllocal.com/?feed=rss2" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div>
				</div>

			</div>

            

            

            

				



			</div>

		</div>

	</div><!-- .container -->

</header><!-- #masthead -->







<div class="main-content">

	<div class="container">

		<div class="row">

			<div id="content" class="main-content-inner col-sm-12 col-md-8">
	
		


<!--- DO THIS IF IT'S A DIRECTORY ENTRY --->
 

<article id="post-66384" class="post-66384 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-opinion">
	<header class="page-header">
		<h1 class="page-title">Bass’ no-plexiglass bill could stir racial tensions</h1>

		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/" title="10:20 am" rel="bookmark"><time class="entry-date published" datetime="2017-12-07T10:20:51+00:00">December 7, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.chestnuthilllocal.com/author/contributor/" title="View all posts by Contributor">Contributor</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content" style="padding: 0px 80px;">
		<p>&nbsp;</p>
<p><strong>Jay A. McCalla</strong></p>
<p>It&#8217;s comforting to know my physician, like all physicians, took the Hippocratic Oath upon commencing his medical career. The initial promise under that oath – primum non nocere – “first, do no harm,” makes a lot of sense to me. Don&#8217;t make things worse. Watch out for unintended consequences. Whatever you do, “do no harm.”</p>
<p>A few years back, Councilperson-at-Large Blondell Reynolds Brown amended the Traffic Code to ban the use of all-terrain vehicles from city streets and permit their immediate confiscation under certain conditions.</p>
<p>However wise the intent, the “immediate confiscation” provision ignited many ugly, violent conflicts between our cops and the teens who paid $500 or more for their vehicles. The fact that teens would almost naturally, perhaps aggressively, resist confiscation was never considered.</p>
<p>This bill handed one more rotten chore to our cops, who may not have been trained in the tactful art of confiscating a teen’s hard-earned and prized possession. Needlessly, Reynolds-Brown pitted our cops against rambunctious young people and the result was often frightful. She did harm.</p>
<p>This brings me to Cindy Bass, Councilperson for the 8th District, who seeks to amend the rules that govern the “Stop &amp; Go” businesses.</p>
<p>It’s an important fact in our city that many small neighborhood retailers and service providers are ethnically aligned. Dry cleaning and shoe repair is dominated by Asians, Neighborhood grocery stores in lower income areas are often operated by Hispanics. Stop &amp; Go’s are often operated by Koreans. These are the facts.</p>
<p>So, when Bass introduces legislation that plainly and only impacts Stop &amp; Go’s, she&#8217;s already stepping out onto thin ice. She risks exacerbating cultural tensions that exist between the Korean proprietors and some in the black community they serve.</p>
<p>Bass wants these stores to remove the very thick protective plexiglass that separates the cashier from the customers. Many black patrons have long seen these barriers as offensive and disrespectful to their communities and Bass has caught that wave. Her legislation amounts to a cultural grievance.</p>
<p>Completely unconsidered is whether or not shopkeepers have a basic right to secure their safety in reasonable ways. The bill doesn&#8217;t address jewelry stores or check-cashing businesses that require customers be “buzzed in.” It doesn&#8217;t address the thick barriers in taxi cabs that separate driver from customer. Unaddressed are the many prominent fast-food restaurants with thick protective plexiglass. These things are obviously done solely for the safety of workers who interact with the public, and Bass does not object at all. She only objects when Stop &amp; Go’s do it and that&#8217;s what makes her bill uncomfortable – perhaps, even bigoted.</p>
<p>There was a time when black politicians had an intrinsic moral authority to their rhetoric and actions. Historically, they fought injustice and sought to create equality. The fact that Bass is targeting an ethnic group for special sanction turns that history on its head.</p>
<p>Bass is targeting these Korean businesses in a way she may deeply regret. If her bill passes and plexiglass is removed, she will “own” the first murder of a cashier. She will own all subsequent murders.</p>
<p>The plexiglass is obnoxious, but it&#8217;s what the operators feel they need in a high-crime area. Without that, Stop &amp; Go owners may choose to not operate in lower income, black communities.</p>
<p>The black-owned “corner store” doesn&#8217;t exist anymore. Major supermarkets have long abandoned the inner- city. If certain poor neighborhoods are currently “food deserts,” what will happen if Stop &amp; Go’s pull out?</p>
<p>Bass seems willing to risk a series of foreseeably bad consequences to press her cultural grievance, and that can&#8217;t be good for anybody. It may win her the votes of those whose ax she is grinding, but it represents a setback for cross-cultural relationships and opportunities.</p>
<p>Fortunately, this drama will play out publicly at City Council. Expect angry blacks talking about “respect” and frustrated Koreans talking about safety. Likely, they will not hear each other and there&#8217;s no one to moderate because Bass has chosen sides. It won&#8217;t be pretty, but it will be instructive.</p>
<p><em>Jay A. McCalla is a former deputy managing director and chief of staff for Philadelphia City Council. He does political commentary on WURD900AM and contributes to Philadelphia Magazine. He can be followed and reached on Twitter @jayamccalla1.</em></p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://www.chestnuthilllocal.com/category/opinion/" rel="category tag">Opinion</a> and tagged <a href="http://www.chestnuthilllocal.com/tag/opinion/" rel="tag">Opinion</a>. Bookmark the <a href="http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/" title="Permalink to Bass’ no-plexiglass bill could stir racial tensions" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="http://www.chestnuthilllocal.com/2017/12/07/mendelssohn-club-feast-of-carols-at-st-pauls-saturday/" rel="prev"><span class="meta-nav">&larr;</span> Mendelssohn Club Feast of Carols at St. Paul&#8217;s Saturday</a></li>			<li class="nav-next next"><a href="http://www.chestnuthilllocal.com/2017/12/07/into-the-vortex-an-unpleasant-hospital-stay-part-2-those-who-wait/" rel="next">Into the vortex: An unpleasant hospital stay, Part 2: Those who wait <span class="meta-nav">&rarr;</span></a></li>
		
		</ul>
	</nav><!-- #nav-below -->
	
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/';
var disqus_identifier = '66384 http://www.chestnuthilllocal.com/?p=66384';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'chestnuthilllocal';
var disqus_title = "Bass’ no-plexiglass bill could stir racial tensions";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=66384';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	

	</div><!-- close .main-content-inner -->
 

	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
        
        

              <div class="g g-1"><div class="g-single a-46"><!-- www.chestnuthilllocal.com_300x250 - chestnuthilllocal.com -->
<script type="text/javascript" src="//tags.tagcade.com/2.0/12480/adtag.js" data-tc-slot="29199" data-tc-size="300x250" data-tc-publisher="5318e9ce-8609-5a7b-bf43-5469211b8dc8"></script></div></div><br>

		<div class="g g-1"><div class="g-single a-43"><a class="gofollow" data-track="NDMsMSwxLDYw" href="http://www.generation3electric.com/knob-and-tube"><img src="http://www.chestnuthilllocal.com/wp-content/uploads/2017/04/GEN3webad2.jpg" /></a></div></div>  
		 
        </div>
             
        
       <br> 
        
    <div data-cswidget="8292" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>


						<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/TheCHLocal" data-widget-id="576441092830277634">Tweets by @TheCHLocal</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside>            
            <script type="text/javascript" src="http://chestnuthilllocal.disqus.com/combination_widget.js?num_items=3&hide_mods=0&color=grey&default_tab=popular&excerpt_length=200"></script></script>


            

		</div><!-- close .sidebar-padder -->...




			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
            
   


            
           
<div class="row">
				
			</div>

<div class="g g-2"><div class="g-single a-69"><a class="gofollow" data-track="NjksMiwxLDYw" href="https://issuu.com/thechestnuthilllocal/docs/hp.special.section.2017.fin"><img src="http://www.chestnuthilllocal.com/wp-content/uploads/2017/10/Local.Prophet.WebBanner.jpg" /></a></div></div>




		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .main-content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="row">
			<div class="site-footer-inner col-sm-12">
            

            
            
				<div class="site-info">
					
                    Copyright 2017 - All rights reserved.<br/><br />
                    
                    
                    
                    
<strong></strong>
                    
                    
                    
                    
					
				</div><!-- close .site-info -->

			</div>
		</div>
	</div><!-- close .container -->
</footer><!-- close #colophon -->

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton"><div id="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/fb.png" alt="Share On Facebook"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-tw"><a href="javascript:" onclick="window.open('https://twitter.com/share?url=http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/&text=Bass%E2%80%99+no-plexiglass+bill+could+stir+racial+tensions','_blank','width=800,height=300')" title="Share On Twitter" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/tw.png" alt="Share On Twitter"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('https://plus.google.com/share?url=http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/gp.png" alt="Share On Google Plus"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('https://www.linkedin.com/cws/share?mini=true&url=http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkdin" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/in.png" alt="Share On Linkdin"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-pin"><a onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/&amp;media=http://www.chestnuthilllocal.com/wp-content/uploads/2016/04/logo.thumb_.jpg&amp;description=Bass%E2%80%99+no-plexiglass+bill+could+stir+racial+tensions :http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/pinit.png" alt="Share On Pinterest"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-re"><a onclick="window.open('http://reddit.com/submit?url=http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/&amp;title=Bass%E2%80%99+no-plexiglass+bill+could+stir+racial+tensions','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/reddit.png" alt="Share On Reddit"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-st"><a onclick="window.open('http://www.stumbleupon.com/submit?url=http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/&amp;title=Bass%E2%80%99+no-plexiglass+bill+could+stir+racial+tensions','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/stumbleupon.png" alt="Share On Stumbleupon"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-ml"><a href="mailto:?subject=Bass%E2%80%99+no-plexiglass+bill+could+stir+racial+tensions&body=http://www.chestnuthilllocal.com/2017/12/07/bass-no-plexiglass-bill-could-stir-racial-tensions/" title="Contact us"  ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/ml.png" alt="Contact us"></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div#csbwfs-tw a").hover(function(){
  jQuery("div#csbwfs-tw a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-tw a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-fb a").hover(function(){
    jQuery("div#csbwfs-fb a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-fb a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-ml a").hover(function(){
    jQuery("div#csbwfs-ml a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-ml a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-gp a").hover(function(){
    jQuery("div#csbwfs-gp a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-gp a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-li a").hover(function(){
    jQuery("div#csbwfs-li a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-li a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-pin a").hover(function(){
    jQuery("div#csbwfs-pin a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-pin a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-re a").hover(function(){
    jQuery("div#csbwfs-re a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-re a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-st a").hover(function(){
    jQuery("div#csbwfs-st a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-st a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'chestnuthilllocal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6394412; 
        var sc_security="7d425857"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6394412/0/7d425857/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '56150303'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true; 
</script>


<!--
TPC! Memory Usage (http://webjawns.com)
Memory Usage: 58211296Memory Peak Usage: 58435824WP Memory Limit: 216MPHP Memory Limit: 340MCheckpoints: 9-->

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.chestnuthilllocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>

</body>
</html>