<!DOCTYPE html>



<html lang="en-US" prefix="og: http://ogp.me/ns#">



<head>



<meta charset="UTF-8">



<meta name="viewport" content="width=device-width, initial-scale=1.0">



<title>- Discover Chestnut Hill: remembrances of Chestnut Hill Past… (Part 1 Of 2) - Chestnut Hill Local Philadelphia PA -</title>



<link rel="profile" href="https://gmpg.org/xfn/11">



<link rel="pingback" href="https://www.chestnuthilllocal.com/xmlrpc.php">



		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This April 1940 photograph shows Alessandra Cartelli’s mother and sister, Rose and Louise Cartelli, before boarding the ship to Philadelphia to join"/>
<link rel="canonical" href="https://www.chestnuthilllocal.com/2020/08/20/discover-chestnut-hill-remembrances-of-chestnut-hill-past-part-1-of-2/" />
<link rel="publisher" href="https://plus.google.com/+Chestnuthilllocal/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Discover Chestnut Hill: remembrances of Chestnut Hill Past… (Part 1 Of 2) - Chestnut Hill Local Philadelphia PA" />
<meta property="og:description" content="This April 1940 photograph shows Alessandra Cartelli’s mother and sister, Rose and Louise Cartelli, before boarding the ship to Philadelphia to join" />
<meta property="og:url" content="https://www.chestnuthilllocal.com/2020/08/20/discover-chestnut-hill-remembrances-of-chestnut-hill-past-part-1-of-2/" />
<meta property="og:site_name" content="Chestnut Hill Local Philadelphia PA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Chestnut-Hill-Local/166212318997" />
<meta property="article:tag" content="Discovering Chestnut Hill" />
<meta property="article:section" content="Discovering Chestnut Hill" />
<meta property="article:published_time" content="2020-08-20T13:25:49+00:00" />
<meta property="article:modified_time" content="2020-08-20T13:25:51+00:00" />
<meta property="og:updated_time" content="2020-08-20T13:25:51+00:00" />
<meta property="og:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2020/08/2020-08-16-PHOTO-Discovering-Chestnut-Hill-CROP.jpg" />
<meta property="og:image:secure_url" content="https://www.chestnuthilllocal.com/wp-content/uploads/2020/08/2020-08-16-PHOTO-Discovering-Chestnut-Hill-CROP.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This April 1940 photograph shows Alessandra Cartelli’s mother and sister, Rose and Louise Cartelli, before boarding the ship to Philadelphia to join" />
<meta name="twitter:title" content="Discover Chestnut Hill: remembrances of Chestnut Hill Past… (Part 1 Of 2) - Chestnut Hill Local Philadelphia PA" />
<meta name="twitter:site" content="@TheCHLocal" />
<meta name="twitter:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2020/08/2020-08-16-PHOTO-Discovering-Chestnut-Hill-CROP.jpg" />
<meta name="twitter:creator" content="@TheCHLocal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Feed" href="https://www.chestnuthilllocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Comments Feed" href="https://www.chestnuthilllocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Discover Chestnut Hill:  remembrances of Chestnut Hill Past…  (Part 1 Of 2) Comments Feed" href="https://www.chestnuthilllocal.com/2020/08/20/discover-chestnut-hill-remembrances-of-chestnut-hill-past-part-1-of-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chestnuthilllocal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.chestnuthilllocal.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chestnuthilllocal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-css'  href='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/css/bootstrap.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-style-css'  href='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/style.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.1.6'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/js/bootstrap.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/bootstrap-wp.js?ver=5.1.6'></script>
<link rel='https://api.w.org/' href='https://www.chestnuthilllocal.com/wp-json/' />
<link rel='shortlink' href='https://www.chestnuthilllocal.com/?p=83455' />
<link rel="alternate" type="application/json+oembed" href="https://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chestnuthilllocal.com%2F2020%2F08%2F20%2Fdiscover-chestnut-hill-remembrances-of-chestnut-hill-past-part-1-of-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chestnuthilllocal.com%2F2020%2F08%2F20%2Fdiscover-chestnut-hill-remembrances-of-chestnut-hill-past-part-1-of-2%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "pete"}});
		</script>
		<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Discover Chestnut Hill:  remembrances of Chestnut Hill Past…  (Part 1 Of 2)" /><meta name="twitter:site" content="@TheCHLocal" /><meta name="twitter:description" content="This April 1940 photograph shows Alessandra Cartelli’s mother and sister, Rose and Louise Cartelli, before boarding the ship to Philadelphia to join Pietro Cartelli. By Molly Murphy Anyone who knows me will tell you that I can pour over old photographs of this area for hours.&nbsp; My husband will joke, “Don’t get her started talking&hellip;" /><meta name="twitter:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2020/08/2020-08-16-PHOTO-Discovering-Chestnut-Hill-CROP.jpg" />







<!---->











<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>















































<!--GOOGLE AD SERVER



<script type='text/javascript'>



var googletag = googletag || {};



googletag.cmd = googletag.cmd || [];



(function() {



var gads = document.createElement('script');



gads.async = true;



gads.type = 'text/javascript';



var useSSL = 'https:' == document.location.protocol;



gads.src = (useSSL ? 'https:' : 'http:') + 



'//www.googletagservices.com/tag/js/gpt.js';



var node = document.getElementsByTagName('script')[0];



node.parentNode.insertBefore(gads, node);



})();



</script>







<script type='text/javascript'>



googletag.cmd.push(function() {



googletag.defineSlot('/5267146/300x250_Sidebar', [300, 250], 'div-gpt-ad-1414505877457-0').addService(googletag.pubads());



googletag.pubads().enableSingleRequest();



googletag.enableServices();



});



</script>



-->



















<script async="true" src="https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/js/picturefill.js"></script>







<script>



jQuery(document).ready(function($){



	$("#main-menu > li > a").on("click",function(e){



		document.location = $(this).attr('href');



	});



});



</script>







<script>



  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){



  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),



  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)



  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');







  ga('create', 'UA-20971903-1', 'auto');



  ga('send', 'pageview');







</script>











</head>















<body data-rsssl=1 class="post-template-default single single-post postid-83455 single-format-standard group-blog">











	


    



    



  



    



    









<header id="masthead" class="site-header" role="banner">



	<div class="container" style="padding-left: 0px;">



		<div class="row">



			<div class="site-header-inner col-sm-12">



            



           



   



            



            <div class="row" style="margin-right: 0px;">



				<div class="col-sm-12  visible-sm visible-md  visible-lg">



                        <div id="sub-nav">



                        <ul id="menu-secondary-menu" class="menu"><li id="menu-item-39324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39324"><a href="http://nl.newsbank.com/sites/chlp/">Archives</a></li>
<li id="menu-item-39322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="https://www.chestnuthilllocal.com/links/">Links</a></li>
<li id="menu-item-41268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41268"><a href="https://www.chestnuthilllocal.com/about/">About</a></li>
<li id="menu-item-55921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55921"><a href="https://www.chestnuthilllocal.com/contact/">Contact</a></li>
<li id="menu-item-39319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39319"><a href="https://www.chestnuthilllocal.com/welcome-chestnut-hill/">Welcome to Chestnut Hill</a></li>
</ul>


                   		 </div>



				</div>



			</div>



            



            



            <nav class="site-navigation">



	<div class="container">



		<div class="row">



			<div class="site-navigation-inner col-sm-12">



				<div class="navbar navbar-default">



					<div class="navbar-header">



					<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->



					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">



						<span class="sr-only">Toggle navigation</span>



					  <span class="icon-bar"></span>



					  <span class="icon-bar"></span>



					  <span class="icon-bar"></span>



					</button>







					<!-- Your site title as branding in the menu -->



					<!--<a class="navbar-brand" href="https://www.chestnuthilllocal.com/" title="Chestnut Hill Local Philadelphia PA" rel="home">Chestnut Hill Local Philadelphia PA</a>-->



				  </div>







				<!-- The WordPress Menu goes here -->



			<div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-81074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81074"><a href="https://www.chestnuthilllocal.com/coronavirus/">Coronavirus Updates</a></li>
<li id="menu-item-63970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63970 dropdown"><a href="https://www.chestnuthilllocal.com/category/news/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">News <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64007"><a href="https://www.chestnuthilllocal.com/category/crime-report/">Crime Report</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="https://www.chestnuthilllocal.com/local-troublespots/">Local Troublespots</a></li>
</ul>
</li>
<li id="menu-item-63975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63975 dropdown"><a href="https://www.chestnuthilllocal.com/category/opinion/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Opinion <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39306 dropdown-submenu"><a href="#" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Columns</a>
	<ul>
		<li id="menu-item-64011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64011"><a href="https://www.chestnuthilllocal.com/category/enemies-of-reading/">Enemies of Reading</a></li>
		<li id="menu-item-64014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64014"><a href="https://www.chestnuthilllocal.com/category/from-the-sidelines/">From the Sidelines</a></li>
		<li id="menu-item-67261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67261"><a href="https://www.chestnuthilllocal.com/category/opinion/ask-the-doc/">Ask the Doc</a></li>
		<li id="menu-item-64078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64078"><a href="https://www.chestnuthilllocal.com/category/letters/">Letters</a></li>
		<li id="menu-item-76675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76675"><a href="https://www.chestnuthilllocal.com/category/opinion/on-the-avenue/">On the Avenue</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-76461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76461"><a href="https://www.chestnuthilllocal.com/category/community/">Community</a></li>
<li id="menu-item-76458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76458"><a href="https://www.chestnuthilllocal.com/category/schools/">Schools</a></li>
<li id="menu-item-63973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63973"><a href="https://www.chestnuthilllocal.com/category/sports/">Sports</a></li>
<li id="menu-item-76459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76459 dropdown"><a href="https://www.chestnuthilllocal.com/category/obituaries/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Obituaries <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-76687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76687"><a href="https://www.chestnuthilllocal.com/category/death-notices/">Death Notices</a></li>
	<li id="menu-item-77776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77776"><a href="https://www.chestnuthilllocal.com/category/obituaries/in-memoriam/">In Memoriam</a></li>
</ul>
</li>
<li id="menu-item-63972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63972 dropdown"><a href="https://www.chestnuthilllocal.com/category/arts/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Arts <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64009"><a href="https://www.chestnuthilllocal.com/category/note-worthy/">Note Worthy</a></li>
	<li id="menu-item-64008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64008"><a href="https://www.chestnuthilllocal.com/category/curtain-call/">Curtain Call</a></li>
</ul>
</li>
<li id="menu-item-76805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76805 dropdown"><a href="https://www.chestnuthilllocal.com/category/critical-mass/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Critical Mass <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-76677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76677"><a href="https://www.chestnuthilllocal.com/category/critical-mass/flix/">Flix</a></li>
	<li id="menu-item-76678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76678"><a href="https://www.chestnuthilllocal.com/category/critical-mass/liner-notes/">Liner Notes</a></li>
	<li id="menu-item-76845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76845"><a href="https://www.chestnuthilllocal.com/category/critical-mass/worth-reading/">Worth Reading</a></li>
</ul>
</li>
<li id="menu-item-76691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76691"><a href="https://www.chestnuthilllocal.com/category/homes-home/">Homes &#038; Home</a></li>
<li id="menu-item-76676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76676"><a href="https://www.chestnuthilllocal.com/category/business/">Business</a></li>
<li id="menu-item-76460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76460"><a href="https://www.chestnuthilllocal.com/category/mt-airy/">Mt. Airy</a></li>
<li id="menu-item-81011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81011"><a href="/classifieds2015/">Classifieds</a></li>
<li id="menu-item-81012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81012"><a href="https://www.chestnuthilllocal.com/careers/">Careers</a></li>
<li id="menu-item-81015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81015"><a href="https://www.chestnuthilllocal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-81017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81017"><a href="https://www.chestnuthilllocal.com/advertising/">Advertising</a></li>
</ul></div>






				</div><!-- .navbar -->



			</div>



		</div>



	</div><!-- .container -->



</nav><!-- .site-navigation -->
























 <div class="row">



				<div class="col-xs-12 col-sm-12 col-md-10 col-lg-9" style="background-color: #fff;">

				


                        	<div class="site-branding"><a href="https://www.chestnuthilllocal.com"><img style="border: 0px solid #f0f; float: left;" sizes="(min-width: 40em) 80vw, 100vw"



        srcset="https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo400.png 600w, https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo500.png 960w, https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo700.png 1200w" alt="Logo"></a>
 
<a id='gfm-charity-donate-link' style='background-color:#03866d; color: white; border-radius: 4px; padding: 12px 24px; display: inline-block; text-decoration: none; vertical-align: middle; font-size: 16px; font-family: Open Sans,sans-serif; line-height: 24px' role='button' href='https://charity.gofundme.com/o/en/donate-widget/8415'>Donate now to CH Local</a> 
                                </a></div>



                       	<div class="col-sm-12  hidden-xs" ><div class="landscape zone">



<br />















<broadstreet-zone zone-id="68059"></broadstreet-zone>						



						



                        



                        </div></div>



                        



                        



                       























				</div>



                <div class="hidden-xs hidden-sm col-md-2 col-lg-3" style="background-color: #fff;" >



					<form role="search" method="get" class="search-form" action="https://www.chestnuthilllocal.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
<h3>Follow Us!</h3><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/pages/Philadelphia-PA/The-Chestnut-Hill-Local/166212318997" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/TheCHLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/ChestnutHillLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="feed://chestnuthilllocal.com/?feed=rss2" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div>


				</div>



			</div>



            



            



            



				







			</div>



		</div>



	</div><!-- .container -->



</header><!-- #masthead -->















<div class="main-content">



	<div class="container">



		<div class="row">



			<div id="content" class="main-content-inner col-sm-12 col-md-8">
	
		


<!--- DO THIS IF IT'S A DIRECTORY ENTRY --->
 

<article id="post-83455" class="post-83455 post type-post status-publish format-standard has-post-thumbnail hentry category-discovering-chestnut-hill tag-discovering-chestnut-hill">
	<header class="page-header">
		<h1 class="page-title">Discover Chestnut Hill:  remembrances of Chestnut Hill Past…  (Part 1 Of 2)</h1>

		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.chestnuthilllocal.com/2020/08/20/discover-chestnut-hill-remembrances-of-chestnut-hill-past-part-1-of-2/" title="9:25 am" rel="bookmark"><time class="entry-date published" datetime="2020-08-20T09:25:49-04:00">August 20, 2020</time></a>, updated on <a href="https://www.chestnuthilllocal.com/2020/08/20/discover-chestnut-hill-remembrances-of-chestnut-hill-past-part-1-of-2/" title="9:25 am" rel="bookmark"><time class="updated" datetime="2020-08-20T09:25:51-04:00">August 20, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.chestnuthilllocal.com/author/pete/" title="View all posts by Pete Mazzaccaro">Pete Mazzaccaro</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content" style="padding: 0px 80px;">
		
<div class="wp-block-image"><figure class="alignleft is-resized"><img src="https://www.chestnuthilllocal.com/wp-content/uploads/2020/08/2020-08-16-PHOTO-Discovering-Chestnut-Hill-Remembrances-of-CH-Past.jpg" alt="" class="wp-image-83456" width="320" height="430" srcset="https://www.chestnuthilllocal.com/wp-content/uploads/2020/08/2020-08-16-PHOTO-Discovering-Chestnut-Hill-Remembrances-of-CH-Past.jpg 640w, https://www.chestnuthilllocal.com/wp-content/uploads/2020/08/2020-08-16-PHOTO-Discovering-Chestnut-Hill-Remembrances-of-CH-Past-223x300.jpg 223w" sizes="(max-width: 320px) 100vw, 320px" /><figcaption>This April 1940 photograph shows Alessandra Cartelli’s mother and sister, Rose and Louise Cartelli, before boarding the ship to Philadelphia to join Pietro Cartelli. </figcaption></figure></div>



<p><strong>By Molly Murphy</strong></p>



<p>Anyone who knows me will tell you that I can pour over old
photographs of this area for hours.&nbsp; My
husband will joke, “Don’t get her started talking about the history of our
house! You’ll never escape!” As I do errands on Germantown Avenue or walk
through the Wissahickon, I like to imagine the people who have done the very
same in years past, generations past. Who has enjoyed this very same view? Or
opened this same shop door? We live in a community with such a rich history.
It’s been a pleasure to have the opportunity to interview longtime residents
for the Chestnut Hill Conservancy’s Oral History Project about their
experiences. From members of old Philadelphia families to descendants of Irish
and Italian immigrants, these are some of their remembrances of growing up
here.</p>



<p>“My grandfather lived in Chestnut Hill. He was the only long
living grandparent. He lived to be 100!&nbsp;
And he lived at 30 East Willow Grove Avenue. And my aunt Mary, she lived
there with him. And my aunt Alice and my aunt Dorothy before they married, they
lived there.”</p>



<p>Dr. Tom Fitzpatrick greets me at his door dressed in smart
tweeds, looking like he just came in from a walk through the Irish countryside.
He was born in Wyndmoor in 1924 and, other than his time away as a radio
navigator in WWII, has lived here his whole life. </p>



<p>“My father had a grocery store. It was on Queen Street, just below Willow Grove Avenue. He serviced all the big estates back then. And it was the only grocery store for miles around, except Chestnut Hill.  Originally, he delivered with a horse and wagon. I have pictures. And he had a mare named Dolly. But then he moved up to a Ford. I used to ride with him to all these estates [like] Stotesbury — we used to swim in the fountains! And the domestics, they knew my parents and they’d take you in and give you cake and milk and that sort of thing. It was a crime what happened to that place. They used to call it the Versailles of America. And they used to have parties there. And we commoners would gather at the big gate on Willow Grove Avenue to watch the hoi polloi come in for these three- or four-day parties.  Doris Duke and her gold Cadillac and General McArthur – they named a couple roads after them over there.”</p>



<p>I think it’s safe to say that the expansive 300-acre
Stotesbury Estate in Wyndmoor left an impression on all who experienced it.
Marjorie Pearson rode her horse there as a young girl. </p>



<p>“I had a very close friend who lived across Willow Grove
Avenue and we were allowed to ride through the Stotesbury Estate. My mother and
father, I remember, went to a dinner party there once. There was a wonderful
little pond on their place where we used to ride our horses. Just go into the
water and the horses would swim. We&#8217;d get soaking wet. It was amazing and they
didn&#8217;t mind people on their land. They were very accommodating if they were
there.”</p>



<p>Born in 1928, Pearson grew up in Wyndmoor at Laverock Farm,
the Norman-Revival manor house reimagined for her parents by Mellor, Meigs and
Howe. It was awarded the 1925 Gold Medal for Excellence in Design by the
Architectural League of New York. </p>



<p>“It just was a charmed life, it seems to me. We had this big
house. We had maids. I had a nanny. We had horses and cows and pigs and
chickens. I had my own little white pony called Napoleon. There are pictures of
me riding with my father before school in the morning over all the fields,
which are now covered with houses.”</p>



<p>When Pearson’s father died unexpectedly in 1946, the family
sold Laverock Farm. But subsequent owners didn’t maintain it. Like Whitemarsh
Hall on the Stotesbury Estate, it was eventually just abandoned.</p>



<p>“It lay empty for a couple of years and I remember going
over there with my husband, just to show him, and the front door was open and
there was SNOW in the hallway. And that just made me so sad that nobody cared.
Some college kids lived there for a while. And then finally they tore it down,
this beautiful place. You know there’s a whole book [about it] called An
American Country Home.”</p>



<p>Chestnut Hill resident Alessandra Cartelli has a deep
appreciation of area buildings and the craftsmanship that went into them. Her
father, Pietro Cartelli, moved here in the early 1920s from the village of
Poffabro in the Friuli region of Italy. He was a stonemason.&nbsp; </p>



<p>“Working as a stonemason at that time was seasonal. They did not have the cement and things they have now that they can work all year round because it froze. So, during the winter, you did not work. So you had to work summer, spring, fall — all the nice weather — and save for when you couldn’t work.  The Friulani women took in boarders, or they took in laundry, they went to clean houses… they were very frugal and made ends meet that way. Really, the dream of the Italians was to come here and work and then go back and live in Italy.”</p>



<p>Cartelli’s father traveled back and forth from Italy a
number of times before the family finally moved to Chestnut Hill.&nbsp; </p>



<p>“He sent money back and they had built a house where he
planned to live in Maniago. It’s still there.&nbsp;
My sister was born there. But because of the war they had to leave. In
1940 when the war was really breaking out, [my mother] was able to come on the
ship the Conte di Savoia. She left from Naples and she just barely made it
because there was a delay with the train! And she was, I think, the last one to
board the ship [ever] because it was the last voyage it was making as a
passenger ship. Then it was commissioned as a military hospital ship.”</p>



<p>The passage to America was arduous.&nbsp; It took almost two weeks just to navigate the
Strait of Gibraltar as the war erupted. Cartelli’s mother spoke no English and
knew no one, other than her husband, when she arrived in Chestnut Hill.&nbsp; </p>



<p>“They first lived with Louigi and Vittoria Roman. They had a
house on Willow Grove Avenue and they took in boarders. Vittoria was one of the
ones who worked very hard to bring the Italians over and she would find places
for them to live. They lived there for a month or two. And then there was a
lady, Mrs. Gervasini, who was from the Piemonte region and they boarded with
her for a while until they bought a house on Ardleigh Street in front of the
tennis courts. My second sister Rita and I were born here. But my grandparents,
everyone, remained in Italy. Which was really hard because there wasn’t a
correspondence. Because Italy was an enemy, basically, allied with Germany and
Japan. So my mother said that they came in and they took the radio — the
authorities — they came in and took any type of communication devices.” </p>



<p>Cartelli’s father was one of the founders of the Venetian
Club, which was established in Chestnut Hill in 1924 and remains a venue for
“fun, friendship, and fellowship” for its members today.&nbsp; The substantial Italian community here formed
tight-knit networks.&nbsp; </p>



<p>“Of course, there was prejudice against the Italians, even before the war. I mean, it’s interesting because I don’t look Italian, stereotypical Italian, from southern Italy with dark hair and dark complexion. The north was really populated by the Celts and the Germans. So growing up, because I did not “look Italian,” I heard a lot of things. They would forget that I was, or didn’t know that I was, so you heard all the stupid jokes and all the rest of the prejudice. The Italians really were not accepted.”</p>



<p>While the Italians in Chestnut Hill were largely involved in
construction, specializing in stone, tile and ironwork, the Irish served many
of the wealthy families as chauffeurs, gardeners and maids.&nbsp; Dr. Tom Fitzpatrick reflected on the economic
disparity he observed here during his youth.&nbsp;
</p>



<p>“The ‘haves and have-nots’… you know, the ‘haves and the
people that work for the haves’! (laughs) Yeah, there was some animosity, but
the wealthy people were ‘noblesse oblige’ back then. They sent some kids to
college or they took care if there were illness in the house. You know they
financed a lot of things that the people who worked for them couldn’t afford.
And they were generally very good. They were the old wealthy families. And they
felt an obligation for taking care of their people. So we didn’t mind. In fact
there was sort of, at least in my case, it was sort of “I want to be like
that.” I think that was one of the things that probably propelled me to finally
become a doctor.”</p>



<p>Stay tuned for Part 2 of Remembrances of Chestnut Hill Past.
And please know that it’s the varied patchwork of personal experiences that
form the community quilt! We want to hear and document YOUR experiences. If you
or someone you know would be a good candidate for an interview, please contact
the Conservancy at info@chconservancy.org.&nbsp;
And mark your calendars — we will be sharing and collecting more stories
as part of this year’s Night of Lights Exhibition along Germantown Avenue Oct 9
– 25.&nbsp; </p>



<p><em>Molly Murphy is an award-winning producer who worked for National Public Radio and the National Endowment for the Arts. She lives in Wyndmoor and conducts oral history interviews for the Chestnut Hill Conservancy.  </em></p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://www.chestnuthilllocal.com/category/discovering-chestnut-hill/" rel="category tag">Discovering Chestnut Hill</a> and tagged <a href="https://www.chestnuthilllocal.com/tag/discovering-chestnut-hill/" rel="tag">Discovering Chestnut Hill</a>. Bookmark the <a href="https://www.chestnuthilllocal.com/2020/08/20/discover-chestnut-hill-remembrances-of-chestnut-hill-past-part-1-of-2/" title="Permalink to Discover Chestnut Hill:  remembrances of Chestnut Hill Past…  (Part 1 Of 2)" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="https://www.chestnuthilllocal.com/2020/08/19/calls-from-within-and-outside-of-cricket-club-to-remove-native-american-logo/" rel="prev"><span class="meta-nav">&larr;</span> Calls from within and outside of cricket club to remove Native American logo</a></li>			<li class="nav-next next"><a href="https://www.chestnuthilllocal.com/2020/08/20/real-life-concerts-not-zoom-benefit-local-musicians/" rel="next">Real-life concerts (not Zoom) benefit local musicians <span class="meta-nav">&rarr;</span></a></li>
		
		</ul>
	</nav><!-- #nav-below -->
	
		
<div id="disqus_thread"></div>

	

	</div><!-- close .main-content-inner -->
 

	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
<a id='gfm-charity-donate-link' style='background-color:#03866d; color: white; border-radius: 4px; padding: 24px 24px; display: inline-block; text-decoration: none; vertical-align: center; font-size: 22px; font-family: Open Sans,sans-serif; line-height: 24px' role='button' href='https://charity.gofundme.com/o/en/donate-widget/8415'>Donate now to CH Local</a>  
<br>
<br>
			<broadstreet-zone zone-id="80518"></broadstreet-zone>
<br>
<broadstreet-zone zone-id="72689"></broadstreet-zone>
<br>			
	
             <broadstreet-zone zone-id="68258"></broadstreet-zone>
<br>

		<broadstreet-zone zone-id="68058"></broadstreet-zone>
			

			

  
		 
        </div>
             
        
       <br> 
        
    <div data-cswidget="8292" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>


						<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">2020 Grads &#8211; Names</h3><div class="textwidget custom-html-widget"><!-- Honor My Grad name stack widget v1.0 -->
<iframe width="100%" height="510" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://chestnuthilllocal.graduationq.com/name-stack/?refhost=https%3A%2F%2Fwww.chestnuthilllocal.com"></iframe>
</div></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/TheCHLocal" data-widget-id="576441092830277634">Tweets by @TheCHLocal</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside>            
            <script type="text/javascript" src="https://chestnuthilllocal.disqus.com/combination_widget.js?num_items=3&hide_mods=0&color=grey&default_tab=popular&excerpt_length=200"></script></script>


            

		</div><!-- close .sidebar-padder -->...









			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->

            

   





            

           

<div class="row">

				

			</div>


<div id="circularhub_module_18569"></div>
<script src="//api.circularhub.com/18569/45a79329f113bf6b/flyertown_module.js"></script>

&nbsp;

<broadstreet-zone zone-id="76892"></broadstreet-zone>









		</div><!-- close .row -->

	</div><!-- close .container -->

</div><!-- close .main-content -->



<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="container">

		<div class="row">

			<div class="site-footer-inner col-sm-12">

            



            

            

				<div class="site-info">

					

                    Copyright 2020 - All rights reserved.<br/><br />

                    

                    

                    

                    

<strong></strong>


                    

                    

                    

                    

					

				</div><!-- close .site-info -->



			</div>

		</div>

	</div><!-- close .container -->

</footer><!-- close #colophon -->



<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','discovering-chestnut-hill','discover-chestnut-hill-remembrances-of-chestnut-hill-past-part-1-of-2','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["discovering-chestnut-hill","discover-chestnut-hill-remembrances-of-chestnut-hill-past-part-1-of-2","post"],"url":"discover-chestnut-hill-remembrances-of-chestnut-hill-past-part-1-of-2"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=6394412;
			var sc_security="7d425857";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6394412/0/7d425857/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '56150303'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>


<!--
TPC! Memory Usage (http://webjawns.com)
Memory Usage: 62602768Memory Peak Usage: 62831720WP Memory Limit: 216MPHP Memory Limit: 340MCheckpoints: 9-->

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chestnuthilllocal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"83455 https:\/\/www.chestnuthilllocal.com\/?p=83455","disqusShortname":"chestnuthilllocal","disqusTitle":"Discover Chestnut Hill:  remembrances of Chestnut Hill Past\u2026  (Part 1 Of 2)","disqusUrl":"https:\/\/www.chestnuthilllocal.com\/2020\/08\/20\/discover-chestnut-hill-remembrances-of-chestnut-hill-past-part-1-of-2\/","postId":"83455"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/comment-reply.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        


</body>

</html>

