<!DOCTYPE html>



<html lang="en-US" prefix="og: http://ogp.me/ns#">



<head>



<meta charset="UTF-8">



<meta name="viewport" content="width=device-width, initial-scale=1.0">



<title>- Lutheran Seminary’s building project suspended at neighborhood meeting - Chestnut Hill Local Philadelphia PA -</title>



<link rel="profile" href="https://gmpg.org/xfn/11">



<link rel="pingback" href="https://www.chestnuthilllocal.com/xmlrpc.php">



		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="by Brendan Sample With more than 200 people in attendance at the latest East Mt. Airy Neighbors meeting, members of the United Lutheran Seminary board,"/>
<link rel="canonical" href="https://www.chestnuthilllocal.com/2019/10/30/lutheran-seminarys-building-project-suspended-at-neighborhood-meeting/" />
<link rel="publisher" href="https://plus.google.com/+Chestnuthilllocal/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lutheran Seminary’s building project suspended at neighborhood meeting - Chestnut Hill Local Philadelphia PA" />
<meta property="og:description" content="by Brendan Sample With more than 200 people in attendance at the latest East Mt. Airy Neighbors meeting, members of the United Lutheran Seminary board," />
<meta property="og:url" content="https://www.chestnuthilllocal.com/2019/10/30/lutheran-seminarys-building-project-suspended-at-neighborhood-meeting/" />
<meta property="og:site_name" content="Chestnut Hill Local Philadelphia PA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Chestnut-Hill-Local/166212318997" />
<meta property="article:tag" content="Featured Post" />
<meta property="article:tag" content="Mt. Airy" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="Featured Post" />
<meta property="article:published_time" content="2019-10-30T15:00:02+00:00" />
<meta property="og:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/10/WEB-EMAN-meeting-1022.jpg" />
<meta property="og:image:secure_url" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/10/WEB-EMAN-meeting-1022.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="by Brendan Sample With more than 200 people in attendance at the latest East Mt. Airy Neighbors meeting, members of the United Lutheran Seminary board," />
<meta name="twitter:title" content="Lutheran Seminary’s building project suspended at neighborhood meeting - Chestnut Hill Local Philadelphia PA" />
<meta name="twitter:site" content="@TheCHLocal" />
<meta name="twitter:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/10/WEB-EMAN-meeting-1022.jpg" />
<meta name="twitter:creator" content="@TheCHLocal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Feed" href="https://www.chestnuthilllocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Comments Feed" href="https://www.chestnuthilllocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Lutheran Seminary’s building project suspended at neighborhood meeting Comments Feed" href="https://www.chestnuthilllocal.com/2019/10/30/lutheran-seminarys-building-project-suspended-at-neighborhood-meeting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chestnuthilllocal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.chestnuthilllocal.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chestnuthilllocal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-css'  href='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/css/bootstrap.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-style-css'  href='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/style.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.1.3'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/js/bootstrap.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/bootstrap-wp.js?ver=5.1.3'></script>
<link rel='https://api.w.org/' href='https://www.chestnuthilllocal.com/wp-json/' />
<link rel='shortlink' href='https://www.chestnuthilllocal.com/?p=78707' />
<link rel="alternate" type="application/json+oembed" href="https://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chestnuthilllocal.com%2F2019%2F10%2F30%2Flutheran-seminarys-building-project-suspended-at-neighborhood-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chestnuthilllocal.com%2F2019%2F10%2F30%2Flutheran-seminarys-building-project-suspended-at-neighborhood-meeting%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "brendan"}});
		</script>
		<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Lutheran Seminary’s building project suspended at neighborhood meeting" /><meta name="twitter:site" content="@TheCHLocal" /><meta name="twitter:description" content="by Brendan Sample With more than 200 people in attendance at the latest East Mt. Airy Neighbors meeting, members of the United Lutheran Seminary board, along with developer Cecil Baker + Partners, agreed to suspend plans to build three five-story residential buildings on the seminary’s campus. No neighbors who attended the meeting expressed support for&hellip;" /><meta name="twitter:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/10/WEB-EMAN-meeting-1022.jpg" />







<!---->











<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>















































<!--GOOGLE AD SERVER



<script type='text/javascript'>



var googletag = googletag || {};



googletag.cmd = googletag.cmd || [];



(function() {



var gads = document.createElement('script');



gads.async = true;



gads.type = 'text/javascript';



var useSSL = 'https:' == document.location.protocol;



gads.src = (useSSL ? 'https:' : 'http:') + 



'//www.googletagservices.com/tag/js/gpt.js';



var node = document.getElementsByTagName('script')[0];



node.parentNode.insertBefore(gads, node);



})();



</script>







<script type='text/javascript'>



googletag.cmd.push(function() {



googletag.defineSlot('/5267146/300x250_Sidebar', [300, 250], 'div-gpt-ad-1414505877457-0').addService(googletag.pubads());



googletag.pubads().enableSingleRequest();



googletag.enableServices();



});



</script>



-->



















<script async="true" src="https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/js/picturefill.js"></script>







<script>



jQuery(document).ready(function($){



	$("#main-menu > li > a").on("click",function(e){



		document.location = $(this).attr('href');



	});



});



</script>







<script>



  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){



  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),



  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)



  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');







  ga('create', 'UA-20971903-1', 'auto');



  ga('send', 'pageview');







</script>











</head>















<body data-rsssl=1 class="post-template-default single single-post postid-78707 single-format-standard group-blog">











	


    



    



  



    



    









<header id="masthead" class="site-header" role="banner">



	<div class="container" style="padding-left: 0px;">



		<div class="row">



			<div class="site-header-inner col-sm-12">



            



           



   



            



            <div class="row" style="margin-right: 0px;">



				<div class="col-sm-12  visible-sm visible-md  visible-lg">



                        <div id="sub-nav">



                        <ul id="menu-secondary-menu" class="menu"><li id="menu-item-39324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39324"><a href="http://nl.newsbank.com/sites/chlp/">Archives</a></li>
<li id="menu-item-39322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="https://www.chestnuthilllocal.com/links/">Links</a></li>
<li id="menu-item-70373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70373"><a href="https://www.chestnuthilllocal.com/careers/">Careers</a></li>
<li id="menu-item-46097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46097"><a href="/classifieds2015/">Classifieds</a></li>
<li id="menu-item-41268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41268"><a href="https://www.chestnuthilllocal.com/about/">About</a></li>
<li id="menu-item-55921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55921"><a href="https://www.chestnuthilllocal.com/contact/">Contact</a></li>
<li id="menu-item-39321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39321"><a href="https://www.chestnuthilllocal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39320"><a href="https://www.chestnuthilllocal.com/advertising/">Advertising</a></li>
<li id="menu-item-39319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39319"><a href="https://www.chestnuthilllocal.com/welcome-chestnut-hill/">Welcome to Chestnut Hill</a></li>
</ul>


                   		 </div>



				</div>



			</div>



            



            



            <nav class="site-navigation">



	<div class="container">



		<div class="row">



			<div class="site-navigation-inner col-sm-12">



				<div class="navbar navbar-default">



					<div class="navbar-header">



					<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->



					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">



						<span class="sr-only">Toggle navigation</span>



					  <span class="icon-bar"></span>



					  <span class="icon-bar"></span>



					  <span class="icon-bar"></span>



					</button>







					<!-- Your site title as branding in the menu -->



					<!--<a class="navbar-brand" href="https://www.chestnuthilllocal.com/" title="Chestnut Hill Local Philadelphia PA" rel="home">Chestnut Hill Local Philadelphia PA</a>-->



				  </div>







				<!-- The WordPress Menu goes here -->



			<div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-63970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-63970 dropdown"><a href="https://www.chestnuthilllocal.com/category/news/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">News <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64007"><a href="https://www.chestnuthilllocal.com/category/crime-report/">Crime Report</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="https://www.chestnuthilllocal.com/local-troublespots/">Local Troublespots</a></li>
</ul>
</li>
<li id="menu-item-63975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63975 dropdown"><a href="https://www.chestnuthilllocal.com/category/opinion/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Opinion <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39306 dropdown-submenu"><a href="#" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Columns</a>
	<ul>
		<li id="menu-item-64011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64011"><a href="https://www.chestnuthilllocal.com/category/enemies-of-reading/">Enemies of Reading</a></li>
		<li id="menu-item-64014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64014"><a href="https://www.chestnuthilllocal.com/category/from-the-sidelines/">From the Sidelines</a></li>
		<li id="menu-item-67261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67261"><a href="https://www.chestnuthilllocal.com/category/opinion/ask-the-doc/">Ask the Doc</a></li>
		<li id="menu-item-64078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64078"><a href="https://www.chestnuthilllocal.com/category/letters/">Letters</a></li>
		<li id="menu-item-76675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76675"><a href="https://www.chestnuthilllocal.com/category/opinion/on-the-avenue/">On the Avenue</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-76461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76461"><a href="https://www.chestnuthilllocal.com/category/community/">Community</a></li>
<li id="menu-item-76458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76458"><a href="https://www.chestnuthilllocal.com/category/schools/">Schools</a></li>
<li id="menu-item-63973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63973"><a href="https://www.chestnuthilllocal.com/category/sports/">Sports</a></li>
<li id="menu-item-76459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76459 dropdown"><a href="https://www.chestnuthilllocal.com/category/obituaries/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Obituaries <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-76687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76687"><a href="https://www.chestnuthilllocal.com/category/death-notices/">Death Notices</a></li>
	<li id="menu-item-77776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77776"><a href="https://www.chestnuthilllocal.com/category/obituaries/in-memoriam/">In Memoriam</a></li>
</ul>
</li>
<li id="menu-item-63972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63972 dropdown"><a href="https://www.chestnuthilllocal.com/category/arts/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Arts <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64009"><a href="https://www.chestnuthilllocal.com/category/note-worthy/">Note Worthy</a></li>
	<li id="menu-item-64008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64008"><a href="https://www.chestnuthilllocal.com/category/curtain-call/">Curtain Call</a></li>
</ul>
</li>
<li id="menu-item-76805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76805 dropdown"><a href="https://www.chestnuthilllocal.com/category/critical-mass/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Critical Mass <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-76677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76677"><a href="https://www.chestnuthilllocal.com/category/critical-mass/flix/">Flix</a></li>
	<li id="menu-item-76678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76678"><a href="https://www.chestnuthilllocal.com/category/critical-mass/liner-notes/">Liner Notes</a></li>
	<li id="menu-item-76845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76845"><a href="https://www.chestnuthilllocal.com/category/critical-mass/worth-reading/">Worth Reading</a></li>
</ul>
</li>
<li id="menu-item-76691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76691"><a href="https://www.chestnuthilllocal.com/category/homes-home/">Homes &#038; Home</a></li>
<li id="menu-item-76676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76676"><a href="https://www.chestnuthilllocal.com/category/business/">Business</a></li>
<li id="menu-item-76460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76460"><a href="https://www.chestnuthilllocal.com/category/mt-airy/">Mt. Airy</a></li>
</ul></div>






				</div><!-- .navbar -->



			</div>



		</div>



	</div><!-- .container -->



</nav><!-- .site-navigation -->



























 <div class="row">

<broadstreet-zone zone-id="68532"></broadstreet-zone>

				<div class="col-xs-12 col-sm-12 col-md-10 col-lg-9" style="background-color: #fff;">



                        	<div class="site-branding"><a href="https://www.chestnuthilllocal.com"><img style="border: 0px solid #f0f; float: left;" sizes="(min-width: 40em) 80vw, 100vw"



        srcset="https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo400.png 600w, https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo500.png 960w, https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo700.png 1200w" alt="Logo"></a>



                                </a></div>



                       	<div class="col-sm-12  hidden-xs" ><div class="landscape zone">



<br />















<broadstreet-zone zone-id="68059"></broadstreet-zone>						



						



                        



                        </div></div>



                        



                        



                       























				</div>



                <div class="hidden-xs hidden-sm col-md-2 col-lg-3" style="background-color: #fff;" >



					<form role="search" method="get" class="search-form" action="https://www.chestnuthilllocal.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
<h3>Follow Us!</h3><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/pages/Philadelphia-PA/The-Chestnut-Hill-Local/166212318997" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/TheCHLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/ChestnutHillLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="feed://chestnuthilllocal.com/?feed=rss2" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div>


				</div>



			</div>



            



            



            



				







			</div>



		</div>



	</div><!-- .container -->



</header><!-- #masthead -->















<div class="main-content">



	<div class="container">



		<div class="row">



			<div id="content" class="main-content-inner col-sm-12 col-md-8">
	
		


<!--- DO THIS IF IT'S A DIRECTORY ENTRY --->
 

<article id="post-78707" class="post-78707 post type-post status-publish format-standard has-post-thumbnail hentry category-featurepost category-mt-airy category-news tag-featuredpost tag-mt-airy tag-news">
	<header class="page-header">
		<h1 class="page-title">Lutheran Seminary’s building project suspended at neighborhood meeting</h1>

		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.chestnuthilllocal.com/2019/10/30/lutheran-seminarys-building-project-suspended-at-neighborhood-meeting/" title="11:00 am" rel="bookmark"><time class="entry-date published" datetime="2019-10-30T11:00:02-04:00">October 30, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.chestnuthilllocal.com/author/brendan/" title="View all posts by Brendan Sample">Brendan Sample</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content" style="padding: 0px 80px;">
		<div id="attachment_78708" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.chestnuthilllocal.com/wp-content/uploads/2019/10/WEB-EMAN-meeting-1022.jpg"><img aria-describedby="caption-attachment-78708" class="size-full wp-image-78708" src="https://www.chestnuthilllocal.com/wp-content/uploads/2019/10/WEB-EMAN-meeting-1022.jpg" alt="" width="640" height="480" data-id="78708" srcset="https://www.chestnuthilllocal.com/wp-content/uploads/2019/10/WEB-EMAN-meeting-1022.jpg 640w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/10/WEB-EMAN-meeting-1022-300x225.jpg 300w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/10/WEB-EMAN-meeting-1022-600x450.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a><p id="caption-attachment-78708" class="wp-caption-text">More than 200 attended a meeting at the United Lutheran Seminary to oppose the school&#8217;s plans to build 149 units of new housing. (Photo by Brendan Sample)</p></div>
<p><strong>by Brendan Sample</strong></p>
<p>With more than 200 people in attendance at the latest East Mt. Airy Neighbors meeting, members of the United Lutheran Seminary board, along with developer Cecil Baker + Partners, agreed to suspend plans to build three five-story residential buildings on the seminary’s campus.</p>
<p>No neighbors who attended the meeting expressed support for the project, and 8th District Councilperson Cindy Bass was on hand to urge leadership to officially abandon the project. ULS and Cecil Baker will now go back to the drawing board in an attempt to create a new plan that will be better received by the community.</p>
<p>Tonyelle Cook-Artis, EMAN president and former 200th District State Representative, moderated the Oct. 22 meeting and emphasized a need for an open and respectful conversation. While some dialogues did get heated amid many strong and conflicting opinions, dozens of people were still able to ask questions and convey their opinions on this controversial topic.</p>
<p>“We want to hear open dialogue and we want to be respectful of each other,” Cook-Artis said. “The developer’s going to listen to the audience and the audience is going to listen to the developer, respectfully. I know there’s a lot of energy, and we’re all concerned about what’s going to happen on the ULS campus.”</p>
<p>The development plans were initially created out of the school’s desire to create more revenue. The board of directors realized that the institution could not continue operating in the long term in its current financial state, and so action needed to be taken. With board members agreeing that the campus had too much land for them to use for the school’s purposes, they felt that a residential development would be the best path and began work on the project about a year ago.</p>
<p>Calling ULS a “community of value to Mt. Airy,” Cecil Baker detailed his firm’s approach to the project. Agreeing that residential structures were the only viable options for the campus, he had proposed creating a mixed-income village with underground parking so as to maintain a green campus.</p>
<p>“Can we create something that Philadelphia has never seen?” Baker had asked of the project. “I’m in the business of change, so I tend to try and look for things that make our community better.”</p>
<div id="attachment_78168" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.chestnuthilllocal.com/wp-content/uploads/2019/10/WEB-Seminary.jpg"><img aria-describedby="caption-attachment-78168" class="size-full wp-image-78168" src="https://www.chestnuthilllocal.com/wp-content/uploads/2019/10/WEB-Seminary.jpg" alt="" width="640" height="480" data-id="78168" srcset="https://www.chestnuthilllocal.com/wp-content/uploads/2019/10/WEB-Seminary.jpg 640w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/10/WEB-Seminary-300x225.jpg 300w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/10/WEB-Seminary-600x450.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a><p id="caption-attachment-78168" class="wp-caption-text">A rendering of the proposed residence buildings at United Lutheran Seminary in Mt. Airy. The buildings would add 149 housing units to the campus.</p></div>
<p>ULS representatives were also quick to emphasize that not only was the plan tentative and in the early stages, but that no specific sale or other deal was in place. No parts of the campus property have been sold off and no zoning application has been submitted to the city.</p>
<p>Neighbors came in force to express their objections to the plan. They were concerned about issues such as parking, traffic, a lack of transparency in announcing the project, housing costs, impact on the historic property and setting up a potential negative precedence for the long term. ULS students were also upset over the fact that they felt their voices were not being heard on this, and demanded a say in what would be a major change to the campus on which they live.</p>
<p>“I’m deeply troubled that the community wasn’t a part of the process to begin with,” said Sarah Fryman, a first-year ULS student. “I’m also deeply troubled that the students found out through the community. We weren’t directly told. Someone went around the neighborhood saying, ‘Here’s a flyer. There’s a meeting about this.’ We haven’t been told anything else. We were told to come to this meeting to find out information.”</p>
<p>While the proposed project would not directly impact most of the buildings on the campus, it does call for the demolition of ULS’ power plant and the relocation of the President’s House. According to Hercules Grigos, zoning counsel for ULS, the seminary board had considered selling off some of the property several years ago, but stopped when it realized it was going down the wrong path.</p>
<p>Despite neighbors’ strong objections to the plan as it was presented to them, several residents in attendance also felt that they would not be inherently opposed to some sort of development on the ULS campus. While they had no desire to see the proposed plan become a reality, they would be willing to have further discussions with both the seminary’s board and the developers about what they would be willing to accept.</p>
<p>When she first arrived, Bass emphasized that no zoning project would receive her office’s support without also having the community’s support. She also expressed her concerns about how this development would be dropping a densely populated project into a densely populated area, but was still willing to hear more input from both the developers and neighbors during the meeting. After hearing nearly an hour of feedback from community members, however, she was able to come to a conclusion before the night was over.</p>
<p>“Rather than go out and get numbers on this project, I’m going to ask Lutheran to abandon this project,” Bass said. “It does not have the level of support that we are used to with zoning, and you can feel it in this room – there is no support for this. What I think Lutheran should do is convene a conversation with East and West Mt. Airy Neighbors about what the people who live in this community can live with.”</p>
<p>Shortly after Bass’ request, Cook-Artis confirmed a suspension of the plan and that ULS would be meeting further with EMAN to discuss other possibilities for the campus.</p>
<p><em>Brendan Sample can be reached at brendan@chestnuthilllocal.com or 215-248-8819.</em></p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://www.chestnuthilllocal.com/category/featurepost/" rel="category tag">Featured Post</a>, <a href="https://www.chestnuthilllocal.com/category/mt-airy/" rel="category tag">Mt. Airy</a>, <a href="https://www.chestnuthilllocal.com/category/news/" rel="category tag">News</a> and tagged <a href="https://www.chestnuthilllocal.com/tag/featuredpost/" rel="tag">Featured Post</a>, <a href="https://www.chestnuthilllocal.com/tag/mt-airy/" rel="tag">Mt. Airy</a>, <a href="https://www.chestnuthilllocal.com/tag/news/" rel="tag">News</a>. Bookmark the <a href="https://www.chestnuthilllocal.com/2019/10/30/lutheran-seminarys-building-project-suspended-at-neighborhood-meeting/" title="Permalink to Lutheran Seminary’s building project suspended at neighborhood meeting" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="https://www.chestnuthilllocal.com/2019/10/28/mount-st-joseph-golf-wins-fourth-state-team-championship/" rel="prev"><span class="meta-nav">&larr;</span> Mount St. Joseph golf wins fourth state team championship</a></li>			<li class="nav-next next"><a href="https://www.chestnuthilllocal.com/2019/10/30/crime-report-one-burglary-one-theft-and-two-thefts-from-vehicles-2/" rel="next">Crime Report: One burglary, one theft and two thefts from vehicles <span class="meta-nav">&rarr;</span></a></li>
		
		</ul>
	</nav><!-- #nav-below -->
	
		
<div id="disqus_thread"></div>

	

	</div><!-- close .main-content-inner -->
 

	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
        
        

             <broadstreet-zone zone-id="68258"></broadstreet-zone>
<br>

		<broadstreet-zone zone-id="68058"></broadstreet-zone>
			

  
		 
        </div>
             
        
       <br> 
        
    <div data-cswidget="8292" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>


						<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/TheCHLocal" data-widget-id="576441092830277634">Tweets by @TheCHLocal</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside>            
            <script type="text/javascript" src="https://chestnuthilllocal.disqus.com/combination_widget.js?num_items=3&hide_mods=0&color=grey&default_tab=popular&excerpt_length=200"></script></script>


            

		</div><!-- close .sidebar-padder -->...









			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->

            

   





            

           

<div class="row">

				

			</div>


<div id="circularhub_module_18569"></div>
<script src="//api.circularhub.com/18569/45a79329f113bf6b/flyertown_module.js"></script>

&nbsp;
<broadstreet-zone zone-id="68059"></broadstreet-zone>








		</div><!-- close .row -->

	</div><!-- close .container -->

</div><!-- close .main-content -->



<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="container">

		<div class="row">

			<div class="site-footer-inner col-sm-12">

            



            

            

				<div class="site-info">

					

                    Copyright 2019 - All rights reserved.<br/><br />

                    

                    

                    

                    

<strong></strong>


                    

                    

                    

                    

					

				</div><!-- close .site-info -->



			</div>

		</div>

	</div><!-- close .container -->

</footer><!-- close #colophon -->



<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featurepost','mt-airy','news','lutheran-seminarys-building-project-suspended-at-neighborhood-meeting','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featurepost","mt-airy","news","lutheran-seminarys-building-project-suspended-at-neighborhood-meeting","post"],"url":"lutheran-seminarys-building-project-suspended-at-neighborhood-meeting"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=6394412;
			var sc_security="7d425857";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6394412/0/7d425857/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '56150303'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true; 
</script>


<!--
TPC! Memory Usage (http://webjawns.com)
Memory Usage: 60718760Memory Peak Usage: 60975592WP Memory Limit: 216MPHP Memory Limit: 340MCheckpoints: 9-->

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chestnuthilllocal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"78707 https:\/\/www.chestnuthilllocal.com\/?p=78707","disqusShortname":"chestnuthilllocal","disqusTitle":"Lutheran Seminary\u2019s building project suspended at neighborhood meeting","disqusUrl":"https:\/\/www.chestnuthilllocal.com\/2019\/10\/30\/lutheran-seminarys-building-project-suspended-at-neighborhood-meeting\/","postId":"78707"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/comment-reply.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/wp-embed.min.js?ver=5.1.3'></script>



</body>

</html>

