<!DOCTYPE html>



<html lang="en-US" prefix="og: http://ogp.me/ns#">



<head>



<meta charset="UTF-8">



<meta name="viewport" content="width=device-width, initial-scale=1.0">



<title>- SCH soccer players home after playing in national championships - Chestnut Hill Local Philadelphia PA -</title>



<link rel="profile" href="https://gmpg.org/xfn/11">



<link rel="pingback" href="https://www.chestnuthilllocal.com/xmlrpc.php">



		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="by Greg Starks Soccer teams from all over the country recently competed in the U.S. Youth Soccer National Championship, including the Future Player"/>
<link rel="canonical" href="https://www.chestnuthilllocal.com/2019/08/23/sch-soccer-players-home-after-playing-in-national-championships/" />
<link rel="publisher" href="https://plus.google.com/+Chestnuthilllocal/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SCH soccer players home after playing in national championships - Chestnut Hill Local Philadelphia PA" />
<meta property="og:description" content="by Greg Starks Soccer teams from all over the country recently competed in the U.S. Youth Soccer National Championship, including the Future Player" />
<meta property="og:url" content="https://www.chestnuthilllocal.com/2019/08/23/sch-soccer-players-home-after-playing-in-national-championships/" />
<meta property="og:site_name" content="Chestnut Hill Local Philadelphia PA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Chestnut-Hill-Local/166212318997" />
<meta property="article:tag" content="Sports" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-08-23T15:03:23+00:00" />
<meta property="og:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/08/WEB-Luke-and-Dane.jpg" />
<meta property="og:image:secure_url" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/08/WEB-Luke-and-Dane.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="by Greg Starks Soccer teams from all over the country recently competed in the U.S. Youth Soccer National Championship, including the Future Player" />
<meta name="twitter:title" content="SCH soccer players home after playing in national championships - Chestnut Hill Local Philadelphia PA" />
<meta name="twitter:site" content="@TheCHLocal" />
<meta name="twitter:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/08/WEB-Luke-and-Dane.jpg" />
<meta name="twitter:creator" content="@TheCHLocal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Feed" href="https://www.chestnuthilllocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Comments Feed" href="https://www.chestnuthilllocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; SCH soccer players home after playing in national championships Comments Feed" href="https://www.chestnuthilllocal.com/2019/08/23/sch-soccer-players-home-after-playing-in-national-championships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chestnuthilllocal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.chestnuthilllocal.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chestnuthilllocal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-css'  href='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/css/bootstrap.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-style-css'  href='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.1.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/js/bootstrap.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/bootstrap-wp.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.chestnuthilllocal.com/wp-json/' />
<link rel='shortlink' href='https://www.chestnuthilllocal.com/?p=77254' />
<link rel="alternate" type="application/json+oembed" href="https://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chestnuthilllocal.com%2F2019%2F08%2F23%2Fsch-soccer-players-home-after-playing-in-national-championships%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chestnuthilllocal.com%2F2019%2F08%2F23%2Fsch-soccer-players-home-after-playing-in-national-championships%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Contributor"}});
		</script>
		<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="SCH soccer players home after playing in national championships" /><meta name="twitter:site" content="@TheCHLocal" /><meta name="twitter:description" content="by Greg Starks Soccer teams from all over the country recently competed in the U.S. Youth Soccer National Championship, including the Future Player Academy. The FPA is a youth soccer team for players under 18 and was one of only two teams from Pennsylvania to be competing. Two players from the FPA, Luke Greenberg and&hellip;" /><meta name="twitter:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/08/WEB-Luke-and-Dane.jpg" />







<!---->











<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>















































<!--GOOGLE AD SERVER



<script type='text/javascript'>



var googletag = googletag || {};



googletag.cmd = googletag.cmd || [];



(function() {



var gads = document.createElement('script');



gads.async = true;



gads.type = 'text/javascript';



var useSSL = 'https:' == document.location.protocol;



gads.src = (useSSL ? 'https:' : 'http:') + 



'//www.googletagservices.com/tag/js/gpt.js';



var node = document.getElementsByTagName('script')[0];



node.parentNode.insertBefore(gads, node);



})();



</script>







<script type='text/javascript'>



googletag.cmd.push(function() {



googletag.defineSlot('/5267146/300x250_Sidebar', [300, 250], 'div-gpt-ad-1414505877457-0').addService(googletag.pubads());



googletag.pubads().enableSingleRequest();



googletag.enableServices();



});



</script>



-->



















<script async="true" src="https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/js/picturefill.js"></script>







<script>



jQuery(document).ready(function($){



	$("#main-menu > li > a").on("click",function(e){



		document.location = $(this).attr('href');



	});



});



</script>







<script>



  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){



  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),



  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)



  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');







  ga('create', 'UA-20971903-1', 'auto');



  ga('send', 'pageview');







</script>











</head>















<body data-rsssl=1 class="post-template-default single single-post postid-77254 single-format-standard group-blog">











	


    



    



  



    



    









<header id="masthead" class="site-header" role="banner">



	<div class="container" style="padding-left: 0px;">



		<div class="row">



			<div class="site-header-inner col-sm-12">



            



           



   



            



            <div class="row" style="margin-right: 0px;">



				<div class="col-sm-12  visible-sm visible-md  visible-lg">



                        <div id="sub-nav">



                        <ul id="menu-secondary-menu" class="menu"><li id="menu-item-39324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39324"><a href="http://nl.newsbank.com/sites/chlp/">Archives</a></li>
<li id="menu-item-39322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="https://www.chestnuthilllocal.com/links/">Links</a></li>
<li id="menu-item-70373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70373"><a href="https://www.chestnuthilllocal.com/careers/">Careers</a></li>
<li id="menu-item-46097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46097"><a href="/classifieds2015/">Classifieds</a></li>
<li id="menu-item-41268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41268"><a href="https://www.chestnuthilllocal.com/about/">About</a></li>
<li id="menu-item-55921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55921"><a href="https://www.chestnuthilllocal.com/contact/">Contact</a></li>
<li id="menu-item-39321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39321"><a href="https://www.chestnuthilllocal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39320"><a href="https://www.chestnuthilllocal.com/advertising/">Advertising</a></li>
<li id="menu-item-39319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39319"><a href="https://www.chestnuthilllocal.com/welcome-chestnut-hill/">Welcome to Chestnut Hill</a></li>
</ul>


                   		 </div>



				</div>



			</div>



            



            



            <nav class="site-navigation">



	<div class="container">



		<div class="row">



			<div class="site-navigation-inner col-sm-12">



				<div class="navbar navbar-default">



					<div class="navbar-header">



					<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->



					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">



						<span class="sr-only">Toggle navigation</span>



					  <span class="icon-bar"></span>



					  <span class="icon-bar"></span>



					  <span class="icon-bar"></span>



					</button>







					<!-- Your site title as branding in the menu -->



					<!--<a class="navbar-brand" href="https://www.chestnuthilllocal.com/" title="Chestnut Hill Local Philadelphia PA" rel="home">Chestnut Hill Local Philadelphia PA</a>-->



				  </div>







				<!-- The WordPress Menu goes here -->



			<div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-63970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63970 dropdown"><a href="https://www.chestnuthilllocal.com/category/news/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">News <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64007"><a href="https://www.chestnuthilllocal.com/category/crime-report/">Crime Report</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="https://www.chestnuthilllocal.com/local-troublespots/">Local Troublespots</a></li>
</ul>
</li>
<li id="menu-item-63975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63975 dropdown"><a href="https://www.chestnuthilllocal.com/category/opinion/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Opinion <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39306 dropdown-submenu"><a href="#" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Columns</a>
	<ul>
		<li id="menu-item-64011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64011"><a href="https://www.chestnuthilllocal.com/category/enemies-of-reading/">Enemies of Reading</a></li>
		<li id="menu-item-64014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64014"><a href="https://www.chestnuthilllocal.com/category/from-the-sidelines/">From the Sidelines</a></li>
		<li id="menu-item-67261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67261"><a href="https://www.chestnuthilllocal.com/category/opinion/ask-the-doc/">Ask the Doc</a></li>
		<li id="menu-item-64078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64078"><a href="https://www.chestnuthilllocal.com/category/letters/">Letters</a></li>
		<li id="menu-item-76675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76675"><a href="https://www.chestnuthilllocal.com/category/opinion/on-the-avenue/">On the Avenue</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-76461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76461"><a href="https://www.chestnuthilllocal.com/category/community/">Community</a></li>
<li id="menu-item-76458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76458"><a href="https://www.chestnuthilllocal.com/category/schools/">Schools</a></li>
<li id="menu-item-63973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63973"><a href="https://www.chestnuthilllocal.com/category/sports/">Sports</a></li>
<li id="menu-item-76459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76459 dropdown"><a href="https://www.chestnuthilllocal.com/category/obituaries/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Obituaries <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-76687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76687"><a href="https://www.chestnuthilllocal.com/category/death-notices/">Death Notices</a></li>
</ul>
</li>
<li id="menu-item-63972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63972 dropdown"><a href="https://www.chestnuthilllocal.com/category/arts/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Arts <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64009"><a href="https://www.chestnuthilllocal.com/category/note-worthy/">Note Worthy</a></li>
	<li id="menu-item-64008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64008"><a href="https://www.chestnuthilllocal.com/category/curtain-call/">Curtain Call</a></li>
</ul>
</li>
<li id="menu-item-76805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76805 dropdown"><a href="https://www.chestnuthilllocal.com/category/critical-mass/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Critical Mass <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-76677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76677"><a href="https://www.chestnuthilllocal.com/category/critical-mass/flix/">Flix</a></li>
	<li id="menu-item-76678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76678"><a href="https://www.chestnuthilllocal.com/category/critical-mass/liner-notes/">Liner Notes</a></li>
	<li id="menu-item-76845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76845"><a href="https://www.chestnuthilllocal.com/category/critical-mass/worth-reading/">Worth Reading</a></li>
</ul>
</li>
<li id="menu-item-76691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76691"><a href="https://www.chestnuthilllocal.com/category/homes-home/">Homes &#038; Home</a></li>
<li id="menu-item-76676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76676"><a href="https://www.chestnuthilllocal.com/category/business/">Business</a></li>
<li id="menu-item-76460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76460"><a href="https://www.chestnuthilllocal.com/category/mt-airy/">Mt. Airy</a></li>
</ul></div>






				</div><!-- .navbar -->



			</div>



		</div>



	</div><!-- .container -->



</nav><!-- .site-navigation -->



























 <div class="row">

<broadstreet-zone zone-id="68532"></broadstreet-zone>

				<div class="col-xs-12 col-sm-12 col-md-10 col-lg-9" style="background-color: #fff;">



                        	<div class="site-branding"><a href="https://www.chestnuthilllocal.com"><img style="border: 0px solid #f0f; float: left;" sizes="(min-width: 40em) 80vw, 100vw"



        srcset="https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo400.png 600w, https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo500.png 960w, https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo700.png 1200w" alt="Logo"></a>



                                </a></div>



                       	<div class="col-sm-12  hidden-xs" ><div class="landscape zone">



<br />















<broadstreet-zone zone-id="68059"></broadstreet-zone>						



						



                        



                        </div></div>



                        



                        



                       























				</div>



                <div class="hidden-xs hidden-sm col-md-2 col-lg-3" style="background-color: #fff;" >



					<form role="search" method="get" class="search-form" action="https://www.chestnuthilllocal.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
<h3>Follow Us!</h3><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/pages/Philadelphia-PA/The-Chestnut-Hill-Local/166212318997" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/TheCHLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/ChestnutHillLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="feed://chestnuthilllocal.com/?feed=rss2" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div>


				</div>



			</div>



            



            



            



				







			</div>



		</div>



	</div><!-- .container -->



</header><!-- #masthead -->















<div class="main-content">



	<div class="container">



		<div class="row">



			<div id="content" class="main-content-inner col-sm-12 col-md-8">
	
		


<!--- DO THIS IF IT'S A DIRECTORY ENTRY --->
 

<article id="post-77254" class="post-77254 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-sports">
	<header class="page-header">
		<h1 class="page-title">SCH soccer players home after playing in national championships</h1>

		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.chestnuthilllocal.com/2019/08/23/sch-soccer-players-home-after-playing-in-national-championships/" title="11:03 am" rel="bookmark"><time class="entry-date published" datetime="2019-08-23T11:03:23-04:00">August 23, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.chestnuthilllocal.com/author/contributor/" title="View all posts by Contributor">Contributor</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content" style="padding: 0px 80px;">
		<div id="attachment_77190" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.chestnuthilllocal.com/wp-content/uploads/2019/08/WEB-Luke-and-Dane.jpg"><img aria-describedby="caption-attachment-77190" class="size-full wp-image-77190" src="https://www.chestnuthilllocal.com/wp-content/uploads/2019/08/WEB-Luke-and-Dane.jpg" alt="" width="640" height="480" data-id="77190" srcset="https://www.chestnuthilllocal.com/wp-content/uploads/2019/08/WEB-Luke-and-Dane.jpg 640w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/08/WEB-Luke-and-Dane-300x225.jpg 300w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/08/WEB-Luke-and-Dane-600x450.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a><p id="caption-attachment-77190" class="wp-caption-text">Luke Greenberg (left) and Dane Harmaty represented SCH as part of the Future Player Academy, a Pennsylvania-based youth soccer team that competed in the U.S. Youth Soccer National Championship.</p></div>
<p><strong>by Greg Starks</strong></p>
<p>Soccer teams from all over the country recently competed in the U.S. Youth Soccer National Championship, including the Future Player Academy. The FPA is a youth soccer team for players under 18 and was one of only two teams from Pennsylvania to be competing. Two players from the FPA, Luke Greenberg and Dane Harmaty, are also members of Springside Chestnut Hill Academy’s soccer team.</p>
<p>“I went two or three years ago and we didn’t do too good, but this year we [Ukrainian Nationals] did better and it was more fun,” explained Harmaty about his experience playing within the nationals.</p>
<p>SCH’s soccer team has also experienced plenty of success in the past few years, as it is coming off of back-to-back wins in the state championships.</p>
<p>“It helps,” said Greenberg on how playing in two consecutive state championships prepared him for nationals. “Especially our club team, we’ve won the state championship the past three years. That helped along with the two school ones, so it’s about being calm in big games.”</p>
<p>FPA played a total of three games in the opening round of the tournament and went 2-1. They just missed securing the points to move out of their group stage.</p>
<p>“We were number one going into the third day, first in our bracket,” said Harmaty, reminiscing on FPA’s only loss at nationals. “We had to not lose a game by two or more goals and it was 1-0 them [Solar 01B Stricker] going into the 89th minute. One of the boys fouled the kid in the box, they got a penalty kick and they sunk it. So we lost 2-0 and didn’t go through. We were the only team that didn’t go through that won two games.”</p>
<p>With Greenberg graduating from SCH this year, this will be his final season playing for both FPA and SCH. He reflected on what he would miss most about playing for both teams.</p>
<p>“I’ll probably miss Dane the most, and then just playing with the team,” he said. “It’s always fun to win the state championship and the regional championship together.”</p>
<p>Paying to go to nationals isn’t easy, and Greenberg and Harmaty spoke about how their team was able to afford the traveling costs.</p>
<p>“A lot of it is through parents,” Harmaty said. “They throw a lot of money in and then we also had a GoFundMe that helped, and my coach did a lot to help. He did a lot for a couple of kids on the team that needed more help than others.”</p>
<p>“Our team also doesn’t practice as much,” Greenberg added. “There’s less of an overall cost compared to other teams. Some teams will have about $3,000 a year in expenses, where our team’s would be about half of that. So that helps to save money for going down to tournaments.”</p>
<p>Experiences like these usually make athletes stop and learn something new about themselves that they didn’t know before. Greenberg spoke about what he learned about himself while he was away competing at nationals.</p>
<p>“We are one of the best teams in the nation,” he argued. “That just became more prevalent. I always knew that we were up there, but just going there and being one of the eight best teams in the nation, it makes you realize that you&#8217;re pretty good at something.”</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://www.chestnuthilllocal.com/category/sports/" rel="category tag">Sports</a> and tagged <a href="https://www.chestnuthilllocal.com/tag/sports/" rel="tag">Sports</a>. Bookmark the <a href="https://www.chestnuthilllocal.com/2019/08/23/sch-soccer-players-home-after-playing-in-national-championships/" title="Permalink to SCH soccer players home after playing in national championships" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="https://www.chestnuthilllocal.com/2019/08/23/ch-united-church-finds-shocking-conditions-on-mission-to-the-border/" rel="prev"><span class="meta-nav">&larr;</span> CH United Church finds ‘shocking’ conditions on mission to the border</a></li>			<li class="nav-next next"><a href="https://www.chestnuthilllocal.com/2019/08/23/hill-author-scholar-wins-grant-to-study-digital-protests/" rel="next">Hill author/scholar wins grant to study digital protests <span class="meta-nav">&rarr;</span></a></li>
		
		</ul>
	</nav><!-- #nav-below -->
	
		
<div id="disqus_thread"></div>

	

	</div><!-- close .main-content-inner -->
 

	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
        
        

             <broadstreet-zone zone-id="68258"></broadstreet-zone>
<br>

		<broadstreet-zone zone-id="68058"></broadstreet-zone>
  
		 
        </div>
             
        
       <br> 
        
    <div data-cswidget="8292" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>


						<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/TheCHLocal" data-widget-id="576441092830277634">Tweets by @TheCHLocal</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside>            
            <script type="text/javascript" src="https://chestnuthilllocal.disqus.com/combination_widget.js?num_items=3&hide_mods=0&color=grey&default_tab=popular&excerpt_length=200"></script></script>


            

		</div><!-- close .sidebar-padder -->...









			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->

            

   





            

           

<div class="row">

				

			</div>



<broadstreet-zone zone-id="68059"></broadstreet-zone>









		</div><!-- close .row -->

	</div><!-- close .container -->

</div><!-- close .main-content -->



<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="container">

		<div class="row">

			<div class="site-footer-inner col-sm-12">

            



            

            

				<div class="site-info">

					

                    Copyright 2019 - All rights reserved.<br/><br />

                    

                    

                    

                    

<strong></strong>


                    

                    

                    

                    

					

				</div><!-- close .site-info -->



			</div>

		</div>

	</div><!-- close .container -->

</footer><!-- close #colophon -->



<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','sports','sch-soccer-players-home-after-playing-in-national-championships','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["sports","sch-soccer-players-home-after-playing-in-national-championships","post"],"url":"sch-soccer-players-home-after-playing-in-national-championships"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=6394412;
			var sc_security="7d425857";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6394412/0/7d425857/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '56150303'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true; 
</script>


<!--
TPC! Memory Usage (http://webjawns.com)
Memory Usage: 59906656Memory Peak Usage: 60158624WP Memory Limit: 216MPHP Memory Limit: 340MCheckpoints: 9-->

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chestnuthilllocal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"77254 https:\/\/www.chestnuthilllocal.com\/?p=77254","disqusShortname":"chestnuthilllocal","disqusTitle":"SCH soccer players home after playing in national championships","disqusUrl":"https:\/\/www.chestnuthilllocal.com\/2019\/08\/23\/sch-soccer-players-home-after-playing-in-national-championships\/","postId":"77254"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>



</body>

</html>

