<!DOCTYPE html>



<html lang="en-US" prefix="og: http://ogp.me/ns#">



<head>



<meta charset="UTF-8">



<meta name="viewport" content="width=device-width, initial-scale=1.0">



<title>- Musical memory explored at Hill Library by local pianist - Chestnut Hill Local Philadelphia PA -</title>



<link rel="profile" href="https://gmpg.org/xfn/11">



<link rel="pingback" href="https://www.chestnuthilllocal.com/xmlrpc.php">



		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="by Michael Caruso Chestnut Hill pianist, pedagogue and arts organizer Marja Kaisla will present an informational talk about the neuroscience of musical"/>
<link rel="canonical" href="https://www.chestnuthilllocal.com/2019/05/01/musical-memory-explored-at-hill-library-by-local-pianist/" />
<link rel="publisher" href="https://plus.google.com/+Chestnuthilllocal/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Musical memory explored at Hill Library by local pianist - Chestnut Hill Local Philadelphia PA" />
<meta property="og:description" content="by Michael Caruso Chestnut Hill pianist, pedagogue and arts organizer Marja Kaisla will present an informational talk about the neuroscience of musical" />
<meta property="og:url" content="https://www.chestnuthilllocal.com/2019/05/01/musical-memory-explored-at-hill-library-by-local-pianist/" />
<meta property="og:site_name" content="Chestnut Hill Local Philadelphia PA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Chestnut-Hill-Local/166212318997" />
<meta property="article:tag" content="Arts" />
<meta property="article:tag" content="Note-Worthy" />
<meta property="article:section" content="Note Worthy" />
<meta property="article:published_time" content="2019-05-01T18:16:37+00:00" />
<meta property="og:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/05/WEB-Kaisla.jpg" />
<meta property="og:image:secure_url" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/05/WEB-Kaisla.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="by Michael Caruso Chestnut Hill pianist, pedagogue and arts organizer Marja Kaisla will present an informational talk about the neuroscience of musical" />
<meta name="twitter:title" content="Musical memory explored at Hill Library by local pianist - Chestnut Hill Local Philadelphia PA" />
<meta name="twitter:site" content="@TheCHLocal" />
<meta name="twitter:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/05/WEB-Kaisla.jpg" />
<meta name="twitter:creator" content="@TheCHLocal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Feed" href="https://www.chestnuthilllocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Comments Feed" href="https://www.chestnuthilllocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Musical memory explored at Hill Library by local pianist Comments Feed" href="https://www.chestnuthilllocal.com/2019/05/01/musical-memory-explored-at-hill-library-by-local-pianist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chestnuthilllocal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.chestnuthilllocal.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chestnuthilllocal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-css'  href='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/css/bootstrap.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-style-css'  href='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.1.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/js/bootstrap.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/bootstrap-wp.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.chestnuthilllocal.com/wp-json/' />
<link rel='shortlink' href='https://www.chestnuthilllocal.com/?p=75214' />
<link rel="alternate" type="application/json+oembed" href="https://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chestnuthilllocal.com%2F2019%2F05%2F01%2Fmusical-memory-explored-at-hill-library-by-local-pianist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chestnuthilllocal.com%2F2019%2F05%2F01%2Fmusical-memory-explored-at-hill-library-by-local-pianist%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Michael Caruso"}});
		</script>
		<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Musical memory explored at Hill Library by local pianist" /><meta name="twitter:site" content="@TheCHLocal" /><meta name="twitter:description" content="by Michael Caruso Chestnut Hill pianist, pedagogue and arts organizer Marja Kaisla will present an informational talk about the neuroscience of musical memory and its importance for everyday life. The event is scheduled for Tuesday, May 7, 1:30 p.m., in the Chestnut Hill Branch of the Free Library of Philadelphia. Registration is free at chlibraryfriends.org&hellip;" /><meta name="twitter:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/05/WEB-Kaisla.jpg" />







<!---->











<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>















































<!--GOOGLE AD SERVER



<script type='text/javascript'>



var googletag = googletag || {};



googletag.cmd = googletag.cmd || [];



(function() {



var gads = document.createElement('script');



gads.async = true;



gads.type = 'text/javascript';



var useSSL = 'https:' == document.location.protocol;



gads.src = (useSSL ? 'https:' : 'http:') + 



'//www.googletagservices.com/tag/js/gpt.js';



var node = document.getElementsByTagName('script')[0];



node.parentNode.insertBefore(gads, node);



})();



</script>







<script type='text/javascript'>



googletag.cmd.push(function() {



googletag.defineSlot('/5267146/300x250_Sidebar', [300, 250], 'div-gpt-ad-1414505877457-0').addService(googletag.pubads());



googletag.pubads().enableSingleRequest();



googletag.enableServices();



});



</script>



-->



















<script async="true" src="https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/js/picturefill.js"></script>







<script>



jQuery(document).ready(function($){



	$("#main-menu > li > a").on("click",function(e){



		document.location = $(this).attr('href');



	});



});



</script>







<script>



  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){



  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),



  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)



  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');







  ga('create', 'UA-20971903-1', 'auto');



  ga('send', 'pageview');







</script>











</head>















<body data-rsssl=1 class="post-template-default single single-post postid-75214 single-format-standard group-blog">











	


    



    



  



    



    









<header id="masthead" class="site-header" role="banner">



	<div class="container" style="padding-left: 0px;">



		<div class="row">



			<div class="site-header-inner col-sm-12">



            



           



   



            



            <div class="row" style="margin-right: 0px;">



				<div class="col-sm-12  visible-sm visible-md  visible-lg">



                        <div id="sub-nav">



                        <ul id="menu-secondary-menu" class="menu"><li id="menu-item-39324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39324"><a href="http://nl.newsbank.com/sites/chlp/">Archives</a></li>
<li id="menu-item-39322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="https://www.chestnuthilllocal.com/links/">Links</a></li>
<li id="menu-item-70373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70373"><a href="https://www.chestnuthilllocal.com/careers/">Careers</a></li>
<li id="menu-item-46097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46097"><a href="/classifieds2015/">Classifieds</a></li>
<li id="menu-item-41268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41268"><a href="https://www.chestnuthilllocal.com/about/">About</a></li>
<li id="menu-item-55921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55921"><a href="https://www.chestnuthilllocal.com/contact/">Contact</a></li>
<li id="menu-item-39321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39321"><a href="https://www.chestnuthilllocal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39320"><a href="https://www.chestnuthilllocal.com/advertising/">Advertising</a></li>
<li id="menu-item-39319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39319"><a href="https://www.chestnuthilllocal.com/welcome-chestnut-hill/">Welcome to Chestnut Hill</a></li>
</ul>


                   		 </div>



				</div>



			</div>



            



            



            <nav class="site-navigation">



	<div class="container">



		<div class="row">



			<div class="site-navigation-inner col-sm-12">



				<div class="navbar navbar-default">



					<div class="navbar-header">



					<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->



					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">



						<span class="sr-only">Toggle navigation</span>



					  <span class="icon-bar"></span>



					  <span class="icon-bar"></span>



					  <span class="icon-bar"></span>



					</button>







					<!-- Your site title as branding in the menu -->



					<!--<a class="navbar-brand" href="https://www.chestnuthilllocal.com/" title="Chestnut Hill Local Philadelphia PA" rel="home">Chestnut Hill Local Philadelphia PA</a>-->



				  </div>







				<!-- The WordPress Menu goes here -->



			<div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-63970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63970 dropdown"><a href="https://www.chestnuthilllocal.com/category/news/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">News <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64007"><a href="https://www.chestnuthilllocal.com/category/crime-report/">Crime Report</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="https://www.chestnuthilllocal.com/local-troublespots/">Local Troublespots</a></li>
</ul>
</li>
<li id="menu-item-63971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63971 dropdown"><a href="https://www.chestnuthilllocal.com/category/local-life/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Local Life <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-63978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63978"><a href="https://www.chestnuthilllocal.com/category/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-63972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-63972 dropdown"><a href="https://www.chestnuthilllocal.com/category/arts/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Arts <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64009"><a href="https://www.chestnuthilllocal.com/category/note-worthy/">Note Worthy</a></li>
	<li id="menu-item-64008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64008"><a href="https://www.chestnuthilllocal.com/category/curtain-call/">Curtain Call</a></li>
</ul>
</li>
<li id="menu-item-63973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63973"><a href="https://www.chestnuthilllocal.com/category/sports/">Sports</a></li>
<li id="menu-item-63974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63974"><a href="https://www.chestnuthilllocal.com/category/schools/">Schools</a></li>
<li id="menu-item-63975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63975 dropdown"><a href="https://www.chestnuthilllocal.com/category/opinion/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Opinion <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39306 dropdown-submenu"><a href="#" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Columns</a>
	<ul>
		<li id="menu-item-64011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64011"><a href="https://www.chestnuthilllocal.com/category/enemies-of-reading/">Enemies of Reading</a></li>
		<li id="menu-item-64014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64014"><a href="https://www.chestnuthilllocal.com/category/from-the-sidelines/">From the Sidelines</a></li>
		<li id="menu-item-67261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67261"><a href="https://www.chestnuthilllocal.com/category/opinion/ask-the-doc/">Ask the Doc</a></li>
	</ul>
</li>
	<li id="menu-item-64078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64078"><a href="https://www.chestnuthilllocal.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-63976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63976 dropdown"><a href="https://www.chestnuthilllocal.com/category/obituaries/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Obituaries <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64084"><a href="https://www.chestnuthilllocal.com/category/death-notices/">Death Notices</a></li>
</ul>
</li>
<li id="menu-item-64153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64153"><a href="https://www.chestnuthilllocal.com/category/mt-airy/">Mt. Airy</a></li>
</ul></div>






				</div><!-- .navbar -->



			</div>



		</div>



	</div><!-- .container -->



</nav><!-- .site-navigation -->



























 <div class="row">

<broadstreet-zone zone-id="68532"></broadstreet-zone>

				<div class="col-xs-12 col-sm-12 col-md-10 col-lg-9" style="background-color: #fff;">



                        	<div class="site-branding"><a href="https://www.chestnuthilllocal.com"><img style="border: 0px solid #f0f; float: left;" sizes="(min-width: 40em) 80vw, 100vw"



        srcset="https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo400.png 600w, https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo500.png 960w, https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo700.png 1200w" alt="Logo"></a>



                                </a></div>



                       	<div class="col-sm-12  hidden-xs" ><div class="landscape zone">



<br />















<broadstreet-zone zone-id="68059"></broadstreet-zone>						



						



                        



                        </div></div>



                        



                        



                       























				</div>



                <div class="hidden-xs hidden-sm col-md-2 col-lg-3" style="background-color: #fff;" >



					<form role="search" method="get" class="search-form" action="https://www.chestnuthilllocal.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
<h3>Follow Us!</h3><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/pages/Philadelphia-PA/The-Chestnut-Hill-Local/166212318997" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/TheCHLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/ChestnutHillLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="feed://chestnuthilllocal.com/?feed=rss2" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div>


				</div>



			</div>



            



            



            



				







			</div>



		</div>



	</div><!-- .container -->



</header><!-- #masthead -->















<div class="main-content">



	<div class="container">



		<div class="row">



			<div id="content" class="main-content-inner col-sm-12 col-md-8">
	
		


<!--- DO THIS IF IT'S A DIRECTORY ENTRY --->
 

<article id="post-75214" class="post-75214 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-note-worthy tag-arts tag-note-worthy">
	<header class="page-header">
		<h1 class="page-title">Musical memory explored at Hill Library by local pianist</h1>

		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.chestnuthilllocal.com/2019/05/01/musical-memory-explored-at-hill-library-by-local-pianist/" title="2:16 pm" rel="bookmark"><time class="entry-date published" datetime="2019-05-01T14:16:37-04:00">May 1, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.chestnuthilllocal.com/author/michael-caruso/" title="View all posts by Michael Caruso">Michael Caruso</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content" style="padding: 0px 80px;">
		<div id="attachment_75215" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.chestnuthilllocal.com/wp-content/uploads/2019/05/WEB-Kaisla.jpg"><img aria-describedby="caption-attachment-75215" class="size-full wp-image-75215" src="https://www.chestnuthilllocal.com/wp-content/uploads/2019/05/WEB-Kaisla.jpg" alt="" width="640" height="480" data-id="75215" srcset="https://www.chestnuthilllocal.com/wp-content/uploads/2019/05/WEB-Kaisla.jpg 640w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/05/WEB-Kaisla-300x225.jpg 300w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/05/WEB-Kaisla-600x450.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a><p id="caption-attachment-75215" class="wp-caption-text">Marja Kaisla, a Chestnut Hill pianist, pedagogue and arts organizer, will be presenting an informational talk about the neuroscience of musical memory and its importance for everyday life at the Chestnut Hill Library on May 7 at 1:30 p.m. (Photo courtesy of Marja Kaisla)</p></div>
<p><strong>by Michael Caruso</strong></p>
<p>Chestnut Hill pianist, pedagogue and arts organizer Marja Kaisla will present an informational talk about the neuroscience of musical memory and its importance for everyday life. The event is scheduled for Tuesday, May 7, 1:30 p.m., in the Chestnut Hill Branch of the Free Library of Philadelphia. Registration is free at <a href="http://chlibraryfriends.org/">chlibraryfriends.org</a></p>
<p>“I’ve been awfully interested in how the brain works memorizing information,” Kaisla explained. A highly acclaimed concert pianist with a slew of dates next month on the West Coast, she continued, “How the brain perceives music on an emotional level and how we musicians can use a scientific understanding of that process in our teaching.</p>
<p>“Most of us musicians, both performers and teachers, understand this on an intuitive level, but I’ve always been curious if there is a way in which we can understand the process on something more than an intuitive level. I’ve always wanted to learn more about memory, to really study, and then share it with colleagues as well as people who work with memory in disciplines other than music.”</p>
<p>Kaisla spoke of the therapeutic nature of music for those who have suffered memory loss, either as part of the aging process or as the result of a catastrophic medical condition or injury.</p>
<p>“Deep emotions are involved in our response to music,” she said. “And these emotional responses are processed by the brain to form schematic patterns. The brain records a memory of harmonies and progressions from dissonance to consonance, and then the memory responds to hearing them again and again, establishing expectations for what we will hear again in the future.”</p>
<p>Kaisla mentioned that hearing music produces dopamine, the chemical in the brain needed to experience emotion, likening it to a “natural” drug, not altogether unlike eating chocolate. It changes a person’s mood and behavior. As a tool for therapy, it’s particularly effective for those suffering from motor skill issues and even for depression.</p>
<p>“The beneficial effects of music,” Kaisla explained, “can continue throughout a person’s entire life and aren’t lost as one grows older. It works with parts of the brain that are well, and it even helps make new connections because the entire brain is involved in our response to music. With people living longer and longer lives, and the fear of developing dementia increasing along with life expectancy, understanding how music improves our abilities to remember and respond may form an important part in our very survival.”</p>
<p>For more information, Marja Kaisla can be contacted at <a href="mailto:mjkaisla@yahoo.com">mjkaisla@yahoo.com</a></p>
<p><strong>JASPER CHAMBER CONCERTS</strong></p>
<p>Jasper Chamber Concerts will present their final concert of the season Thursday, May 9, 7:30 p.m. in the Chestnut Hill Friends Meeting, located at 20 East Mermaid Lane. The performance features a score by Scott Ordway composed for The Skyspace as well as Antonin Dvorak’s Quintet. For more information, visit <a href="http://www.jasperquartet.com/">jasperquartet.com</a></p>
<p><strong>&#8216;ROMEO et JULIETTE’</strong></p>
<p>For the first time since it opened in 1934, the Academy of Vocal Arts presented Charles Gounod’s 1867 masterpiece “Romeo et Juliette.” The production opened in AVA’s Warden Theater, 1920 Spruce St., on Saturday, April 27, and continues through May 7.</p>
<p>Based on William Shakespeare’s immortal tragedy of young love lived and died against the backdrop of centuries-old family squabbles in the Renaissance Italian city of Mantua, Gounod’s French language opera constructs and then deconstructs their doomed relationship with scenes of theatrical grandeur and intense intimacy. His superb writing for the voice — solos, ensembles and choruses — plus his mastery over orchestral colorings makes one wonder why this work never before graced AVA’s stage and why it isn’t a mainstay for every opera company in the world.</p>
<p>AVA’s production was conducted by Steven Mosteller opening night. He drew playing of great beauty and sizzling drama from the AVA Opera Orchestra. Heavily dependent upon Peter Harrison’s sets and Val Starr’s costumes and wigs, Jeffrey Marc Buchman’s stage direction displayed a genius for making use of the Warden Theater’s tiny stage. Crowd scenes bustled without threatening to crash off the stage into the orchestra, while scenes of touching intimacy brought the focus onto the individual characters on which the narrative depends.</p>
<p>Although the cast sang and acted well, the principal standout Saturday evening was tenor Matthew White as Romeo. He cut an unaffected yet dashing figure from his first moment onstage. He portrayed the bedazzled young aristocrat with both panache and simplicity, avoided overly melodramatic gestures, and never shifted his attention from his love of Juliette.</p>
<p>Most importantly, he sang Gounod’s glorious music with an unforced clarity of tone, a flowing feel for the natural phrasing of the legato line, an unswerving purity of pitch, a complete command over dynamics from soft to loud throughout his impressive range, and idiomatic French diction.</p>
<p>Although soprano Meryl Dominguez is a fine singer and solid actress, she did not make a particularly convincing Juliette opening night. She failed to project the character’s youthful innocence and sang with too heavy and hard-edged a timbre, pushing her pitch ever so slightly sharp the higher and more loudly she sang.</p>
<p>Bass Brent Michael Smith gave a deeply moving portrayal of Friar Laurence, the priest whose ill-conceived machinations produce the opera’s tragic denouement. Mezzo Alice Chung was an engaging and endearing Gertrude, Juliette’s nurse, singing with resonant projection. Baritone Daniel Gallegos was a mesmerizing Mercutio, offering bronzed tones and spellbinding bravura. Mezzo Gabriela Flores was excellent in the trouser role of Stephano, Romeo’s page. The remainder of the cast all sang and acted well.</p>
<p>For ticket information, call 215-735-1685 or visit <a href="http://www.avaopera.org/">avaopera.org</a></p>
<div id="attachment_75216" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.chestnuthilllocal.com/wp-content/uploads/2019/05/WEB-Vasquez-and-Johnson.jpeg"><img aria-describedby="caption-attachment-75216" class="size-full wp-image-75216" src="https://www.chestnuthilllocal.com/wp-content/uploads/2019/05/WEB-Vasquez-and-Johnson.jpeg" alt="" width="640" height="480" data-id="75216" srcset="https://www.chestnuthilllocal.com/wp-content/uploads/2019/05/WEB-Vasquez-and-Johnson.jpeg 640w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/05/WEB-Vasquez-and-Johnson-300x225.jpeg 300w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/05/WEB-Vasquez-and-Johnson-600x450.jpeg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a><p id="caption-attachment-75216" class="wp-caption-text">Soprano Vanessa Vasquez (left) and tenor Evan LeRoy Johnson take on the roles of Mimi and Rodolfo, respectively, in the Philadelphia Opera&#8217;s performance of &#8220;La Boheme&#8221; at the Academy of Music. (Photo courtesy of Frank Luzi)</p></div>
<p><strong>&#8216;LA BOHEME’</strong></p>
<p>The following afternoon, April 28, I caught the first Sunday matinee of Opera Philadelphia’s final Academy of Music production of the season. The opera was Giacomo Puccini’s “La Boheme,” the performance’s conductor was company music director Corrado Rovaris, the original stage director was Davide Livermore, the revival was directed by Alessandra Premoli, and the performance was stellar for an audience that packed the historic house.</p>
<p>Puccini based his 1896 early masterpiece on a libretto prepared for him by Luigi Illica &amp; Giuseppe Giacosa, which itself was based on the novel, “Scenes from the Lives of the Bohemians.” It chronicled the threadbare existences of artists of all kinds in mid-19th century Paris. Writers, painters, musicians and philosophers fall in and out of love with young ladies of various employments. But for the poet Rodolfo and the seamstress Mimi, love turns out to be far more profound and even more tragic. Their poverty guarantees that Mimi will die from the “consumption” that is eating away at her lungs, while Rodolfo stands by powerless to stop its progress.</p>
<p>Puccini responded to this woeful tale with some of the most gloriously lyrical and sonically lustrous music ever composed for the operatic stage. His vocal writing remains a model of surging melodies supported by throbbing harmonies, and his orchestration puts even the best efforts of Giuseppe Verdi, Puccini’s predecessor as Italy’s leading opera composer, to shame by comparison. Not only that, but his genius for choosing the simplest musical and theatrical gestures to communicate the deepest emotions is peerless among all his predecessors and contemporaries.</p>
<p>The distinguishing characteristic of Opera Philadelphia’s mounting is its use of giant slide projections of the impressionistic art of the turn of the 19th century into the 20th copied from the collections of Philadelphia’s Barnes Foundation and the Museum of Art. They not only set just the right tone and mood, but they also add an immeasurable dollop of visual beauty to enhance the music’s gorgeous sounds.</p>
<p>Opera Philadelphia’s cast was superb. Tenor Evan LeRoy Johnson was splendid as Rodolfo. He sang with unforced strength and touching sensitivity, and he acted the part of the tragic hero even when he wasn’t singing and was simply responding to the singing of his beloved Mimi and their friends.</p>
<p>Soprano Vanessa Vasquez was lovely as the doomed Mimi. Her singing was powerfully projected with nary of hint of harshness of timbre yet always invested with a delicacy that was a premonition of her death.</p>
<p>Baritone Troy Cook’s singing and acting was impassioned as Marcello, the painter who is Rodolfo’s best friend, and soprano Ashley Marie Robillard was winning as the saucy Musetta, the object of Marcello’s obsession and Mimi’s closest friend. Baritone Will Liverman and bass Peixin Chen rounded out the cast as the musician Schaunard and philosopher Colline, respectively.</p>
<p>“La Boheme” continues in the Academy of Music through May 5. For more information, call 215-732-8400 or visit <a href="http://www.operaphila.org/">operaphila.org</a></p>
<p><em>You can contact NOTEWORTHY at </em><a href="mailto:Michael-caruso@comcast.net"><em>Michael-caruso@comcast.net</em></a><em>. To read more of NOTEWORTHY, visit </em><a href="https://chestnuthilllocal.com/Arts/Noteworthy"><em>chestnuthilllocal.com/Arts/Noteworthy</em></a></p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://www.chestnuthilllocal.com/category/arts/" rel="category tag">Arts</a>, <a href="https://www.chestnuthilllocal.com/category/note-worthy/" rel="category tag">Note Worthy</a> and tagged <a href="https://www.chestnuthilllocal.com/tag/arts/" rel="tag">Arts</a>, <a href="https://www.chestnuthilllocal.com/tag/note-worthy/" rel="tag">Note-Worthy</a>. Bookmark the <a href="https://www.chestnuthilllocal.com/2019/05/01/musical-memory-explored-at-hill-library-by-local-pianist/" title="Permalink to Musical memory explored at Hill Library by local pianist" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="https://www.chestnuthilllocal.com/2019/05/01/hill-chanteuse-a-volcano-of-talent-at-mermaid-inn/" rel="prev"><span class="meta-nav">&larr;</span> Hill chanteuse, a ‘volcano of talent,’ at Mermaid Inn</a></li>			<li class="nav-next next"><a href="https://www.chestnuthilllocal.com/2019/05/01/world-class-violinist-coming-to-chestnut-hill-on-sunday/" rel="next">World-class violinist coming to Chestnut Hill on Sunday <span class="meta-nav">&rarr;</span></a></li>
		
		</ul>
	</nav><!-- #nav-below -->
	
		
<div id="disqus_thread"></div>

	

	</div><!-- close .main-content-inner -->
 

	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
        
        

             <broadstreet-zone zone-id="68258"></broadstreet-zone>
<br>

		<broadstreet-zone zone-id="68058"></broadstreet-zone>
  
		 
        </div>
             
        
       <br> 
        
    <div data-cswidget="8292" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>


						<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/TheCHLocal" data-widget-id="576441092830277634">Tweets by @TheCHLocal</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside>            
            <script type="text/javascript" src="https://chestnuthilllocal.disqus.com/combination_widget.js?num_items=3&hide_mods=0&color=grey&default_tab=popular&excerpt_length=200"></script></script>


            

		</div><!-- close .sidebar-padder -->...









			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->

            

   





            

           

<div class="row">

				

			</div>



<broadstreet-zone zone-id="68059"></broadstreet-zone>









		</div><!-- close .row -->

	</div><!-- close .container -->

</div><!-- close .main-content -->



<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="container">

		<div class="row">

			<div class="site-footer-inner col-sm-12">

            



            

            

				<div class="site-info">

					

                    Copyright 2019 - All rights reserved.<br/><br />

                    

                    

                    

                    

<strong></strong>


                    

                    

                    

                    

					

				</div><!-- close .site-info -->



			</div>

		</div>

	</div><!-- close .container -->

</footer><!-- close #colophon -->



<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','arts','note-worthy','musical-memory-explored-at-hill-library-by-local-pianist','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["arts","note-worthy","musical-memory-explored-at-hill-library-by-local-pianist","post"],"url":"musical-memory-explored-at-hill-library-by-local-pianist"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=6394412;
			var sc_security="7d425857";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6394412/0/7d425857/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '56150303'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true; 
</script>


<!--
TPC! Memory Usage (http://webjawns.com)
Memory Usage: 59200968Memory Peak Usage: 59478920WP Memory Limit: 216MPHP Memory Limit: 340MCheckpoints: 9-->

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chestnuthilllocal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"75214 https:\/\/www.chestnuthilllocal.com\/?p=75214","disqusShortname":"chestnuthilllocal","disqusTitle":"Musical memory explored at Hill Library by local pianist","disqusUrl":"https:\/\/www.chestnuthilllocal.com\/2019\/05\/01\/musical-memory-explored-at-hill-library-by-local-pianist\/","postId":"75214"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>



</body>

</html>

