<!DOCTYPE html>



<html lang="en-US" prefix="og: http://ogp.me/ns#">



<head>



<meta charset="UTF-8">



<meta name="viewport" content="width=device-width, initial-scale=1.0">



<title>- One foodie’s choices for top restaurants in 2018 - Chestnut Hill Local Philadelphia PA -</title>



<link rel="profile" href="https://gmpg.org/xfn/11">



<link rel="pingback" href="https://www.chestnuthilllocal.com/xmlrpc.php">



		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="by Len Lear Those of us who love fine food and wine are very fortunate that we live in a city with so many great restaurants encompassing cuisines from"/>
<link rel="canonical" href="https://www.chestnuthilllocal.com/2019/01/03/one-foodies-choices-for-top-restaurants-in-2018/" />
<link rel="publisher" href="https://plus.google.com/+Chestnuthilllocal/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="One foodie’s choices for top restaurants in 2018 - Chestnut Hill Local Philadelphia PA" />
<meta property="og:description" content="by Len Lear Those of us who love fine food and wine are very fortunate that we live in a city with so many great restaurants encompassing cuisines from" />
<meta property="og:url" content="https://www.chestnuthilllocal.com/2019/01/03/one-foodies-choices-for-top-restaurants-in-2018/" />
<meta property="og:site_name" content="Chestnut Hill Local Philadelphia PA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Chestnut-Hill-Local/166212318997" />
<meta property="article:tag" content="Eat Local" />
<meta property="article:tag" content="Local Life" />
<meta property="article:section" content="Eat Local" />
<meta property="article:published_time" content="2019-01-03T19:07:33+00:00" />
<meta property="og:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-Jansen.jpg" />
<meta property="og:image:secure_url" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-Jansen.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="by Len Lear Those of us who love fine food and wine are very fortunate that we live in a city with so many great restaurants encompassing cuisines from" />
<meta name="twitter:title" content="One foodie’s choices for top restaurants in 2018 - Chestnut Hill Local Philadelphia PA" />
<meta name="twitter:site" content="@TheCHLocal" />
<meta name="twitter:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-Jansen.jpg" />
<meta name="twitter:creator" content="@TheCHLocal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Feed" href="https://www.chestnuthilllocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Comments Feed" href="https://www.chestnuthilllocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; One foodie’s choices for top restaurants in 2018 Comments Feed" href="https://www.chestnuthilllocal.com/2019/01/03/one-foodies-choices-for-top-restaurants-in-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chestnuthilllocal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.chestnuthilllocal.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-css'  href='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/css/bootstrap.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-style-css'  href='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sabai-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://www.chestnuthilllocal.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=4.9.9'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/js/bootstrap.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/bootstrap-wp.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.chestnuthilllocal.com/wp-json/' />
<link rel='shortlink' href='https://www.chestnuthilllocal.com/?p=72909' />
<link rel="alternate" type="application/json+oembed" href="https://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chestnuthilllocal.com%2F2019%2F01%2F03%2Fone-foodies-choices-for-top-restaurants-in-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chestnuthilllocal.com%2F2019%2F01%2F03%2Fone-foodies-choices-for-top-restaurants-in-2018%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Len Lear"}});
		</script>
		<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="One foodie’s choices for top restaurants in 2018" /><meta name="twitter:site" content="@TheCHLocal" /><meta name="twitter:description" content="by Len Lear Those of us who love fine food and wine are very fortunate that we live in a city with so many great restaurants encompassing cuisines from all over the world. There are always new ones to try out and old faithfuls to return to. Here are out own admittedly subjective favorite local&hellip;" /><meta name="twitter:image" content="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-Jansen.jpg" />







<!---->











<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>















































<!--GOOGLE AD SERVER



<script type='text/javascript'>



var googletag = googletag || {};



googletag.cmd = googletag.cmd || [];



(function() {



var gads = document.createElement('script');



gads.async = true;



gads.type = 'text/javascript';



var useSSL = 'https:' == document.location.protocol;



gads.src = (useSSL ? 'https:' : 'http:') + 



'//www.googletagservices.com/tag/js/gpt.js';



var node = document.getElementsByTagName('script')[0];



node.parentNode.insertBefore(gads, node);



})();



</script>







<script type='text/javascript'>



googletag.cmd.push(function() {



googletag.defineSlot('/5267146/300x250_Sidebar', [300, 250], 'div-gpt-ad-1414505877457-0').addService(googletag.pubads());



googletag.pubads().enableSingleRequest();



googletag.enableServices();



});



</script>



-->



















<script async="true" src="https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/js/picturefill.js"></script>







<script>



jQuery(document).ready(function($){



	$("#main-menu > li > a").on("click",function(e){



		document.location = $(this).attr('href');



	});



});



</script>







<script>



  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){



  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),



  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)



  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');







  ga('create', 'UA-20971903-1', 'auto');



  ga('send', 'pageview');







</script>











</head>















<body data-rsssl=1 class="post-template-default single single-post postid-72909 single-format-standard group-blog">











	


    



    



  



    



    









<header id="masthead" class="site-header" role="banner">



	<div class="container" style="padding-left: 0px;">



		<div class="row">



			<div class="site-header-inner col-sm-12">



            



           



   



            



            <div class="row" style="margin-right: 0px;">



				<div class="col-sm-12  visible-sm visible-md  visible-lg">



                        <div id="sub-nav">



                        <ul id="menu-secondary-menu" class="menu"><li id="menu-item-39324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39324"><a href="http://nl.newsbank.com/sites/chlp/">Archives</a></li>
<li id="menu-item-39322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="https://www.chestnuthilllocal.com/links/">Links</a></li>
<li id="menu-item-70373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70373"><a href="https://www.chestnuthilllocal.com/careers/">Careers</a></li>
<li id="menu-item-46097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46097"><a href="/classifieds2015/">Classifieds</a></li>
<li id="menu-item-41268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41268"><a href="https://www.chestnuthilllocal.com/about/">About</a></li>
<li id="menu-item-55921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55921"><a href="https://www.chestnuthilllocal.com/contact/">Contact</a></li>
<li id="menu-item-39321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39321"><a href="https://www.chestnuthilllocal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39320"><a href="https://www.chestnuthilllocal.com/advertising/">Advertising</a></li>
<li id="menu-item-39319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39319"><a href="https://www.chestnuthilllocal.com/welcome-chestnut-hill/">Welcome to Chestnut Hill</a></li>
</ul>


                   		 </div>



				</div>



			</div>



            



            



            <nav class="site-navigation">



	<div class="container">



		<div class="row">



			<div class="site-navigation-inner col-sm-12">



				<div class="navbar navbar-default">



					<div class="navbar-header">



					<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->



					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">



						<span class="sr-only">Toggle navigation</span>



					  <span class="icon-bar"></span>



					  <span class="icon-bar"></span>



					  <span class="icon-bar"></span>



					</button>







					<!-- Your site title as branding in the menu -->



					<!--<a class="navbar-brand" href="https://www.chestnuthilllocal.com/" title="Chestnut Hill Local Philadelphia PA" rel="home">Chestnut Hill Local Philadelphia PA</a>-->



				  </div>







				<!-- The WordPress Menu goes here -->



			<div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-63970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63970 dropdown"><a href="https://www.chestnuthilllocal.com/category/news/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">News <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64007"><a href="https://www.chestnuthilllocal.com/category/crime-report/">Crime Report</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="https://www.chestnuthilllocal.com/local-troublespots/">Local Troublespots</a></li>
</ul>
</li>
<li id="menu-item-63971" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-63971 dropdown"><a href="https://www.chestnuthilllocal.com/category/local-life/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Local Life <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-63978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63978"><a href="https://www.chestnuthilllocal.com/category/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-63972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63972 dropdown"><a href="https://www.chestnuthilllocal.com/category/arts/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Arts <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64009"><a href="https://www.chestnuthilllocal.com/category/note-worthy/">Note Worthy</a></li>
	<li id="menu-item-64008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64008"><a href="https://www.chestnuthilllocal.com/category/curtain-call/">Curtain Call</a></li>
</ul>
</li>
<li id="menu-item-63973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63973"><a href="https://www.chestnuthilllocal.com/category/sports/">Sports</a></li>
<li id="menu-item-63974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63974"><a href="https://www.chestnuthilllocal.com/category/schools/">Schools</a></li>
<li id="menu-item-63975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63975 dropdown"><a href="https://www.chestnuthilllocal.com/category/opinion/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Opinion <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39306 dropdown-submenu"><a href="#" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Columns</a>
	<ul>
		<li id="menu-item-64011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64011"><a href="https://www.chestnuthilllocal.com/category/enemies-of-reading/">Enemies of Reading</a></li>
		<li id="menu-item-64014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64014"><a href="https://www.chestnuthilllocal.com/category/from-the-sidelines/">From the Sidelines</a></li>
		<li id="menu-item-67261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67261"><a href="https://www.chestnuthilllocal.com/category/opinion/ask-the-doc/">Ask the Doc</a></li>
	</ul>
</li>
	<li id="menu-item-64078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64078"><a href="https://www.chestnuthilllocal.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-63976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63976 dropdown"><a href="https://www.chestnuthilllocal.com/category/obituaries/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Obituaries <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64084"><a href="https://www.chestnuthilllocal.com/category/death-notices/">Death Notices</a></li>
</ul>
</li>
<li id="menu-item-64153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64153"><a href="https://www.chestnuthilllocal.com/category/mt-airy/">Mt. Airy</a></li>
</ul></div>






				</div><!-- .navbar -->



			</div>



		</div>



	</div><!-- .container -->



</nav><!-- .site-navigation -->



























 <div class="row">



				<div class="col-xs-12 col-sm-12 col-md-10 col-lg-9" style="background-color: #fff;">



                        	<div class="site-branding"><a href="https://www.chestnuthilllocal.com"><img style="border: 0px solid #f0f; float: left;" sizes="(min-width: 40em) 80vw, 100vw"



        srcset="https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo400.png 600w, https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo500.png 960w, https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo700.png 1200w" alt="Logo"></a>



                                </a></div>



                       	<div class="col-sm-12  hidden-xs" ><div class="landscape zone">



<br />















<broadstreet-zone zone-id="68059"></broadstreet-zone>						



						



                        



                        </div></div>



                        



                        



                       























				</div>



                <div class="hidden-xs hidden-sm col-md-2 col-lg-3" style="background-color: #fff;" >



					<form role="search" method="get" class="search-form" action="https://www.chestnuthilllocal.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
<h3>Follow Us!</h3><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/pages/Philadelphia-PA/The-Chestnut-Hill-Local/166212318997" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/TheCHLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/ChestnutHillLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="feed://chestnuthilllocal.com/?feed=rss2" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div>


				</div>



			</div>



            



            



            



				







			</div>



		</div>



	</div><!-- .container -->



</header><!-- #masthead -->















<div class="main-content">



	<div class="container">



		<div class="row">



			<div id="content" class="main-content-inner col-sm-12 col-md-8">
	
		


<!--- DO THIS IF IT'S A DIRECTORY ENTRY --->
 

<article id="post-72909" class="post-72909 post type-post status-publish format-standard has-post-thumbnail hentry category-eat-local category-local-life tag-eatlocal tag-locallife">
	<header class="page-header">
		<h1 class="page-title">One foodie’s choices for top restaurants in 2018</h1>

		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.chestnuthilllocal.com/2019/01/03/one-foodies-choices-for-top-restaurants-in-2018/" title="2:07 pm" rel="bookmark"><time class="entry-date published" datetime="2019-01-03T14:07:33+00:00">January 3, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.chestnuthilllocal.com/author/len-lear/" title="View all posts by Len Lear">Len Lear</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content" style="padding: 0px 80px;">
		<div id="attachment_72914" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-Jansen.jpg"><img class="size-full wp-image-72914" src="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-Jansen.jpg" alt="" width="640" height="480" data-id="72914" srcset="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-Jansen.jpg 640w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-Jansen-300x225.jpg 300w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-Jansen-600x450.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">D avid Jansen, an area resident who previously worked as a chef de cuisine at the posh Four Seasons Hotel, is now the chef/owner of Jansen, the “upscale American contemporary restaurant with world influences” at 7402 Germantown Ave. (at Gowen Street) in Mt. Airy, previously home to Avenida and before that, Cresheim Cottage Café. (Photo by Len Lear)</p></div>
<p><strong>by Len Lear</strong></p>
<p>Those of us who love fine food and wine are very fortunate that we live in a city with so many great restaurants encompassing cuisines from all over the world. There are always new ones to try out and old faithfuls to return to. Here are out own admittedly subjective favorite local restaurants from 2018 listed in random order, not in order of preference:</p>
<p><strong>• JANSEN:</strong> The building that once housed Cresheim Cottage Café and then Avenida, the Latino restaurant that closed in October, 2014, at 7402 Germantown Ave. (at Gowen Street) in Mt. Airy, was reopened in the spring of 2016 by David Jansen, 51, an area resident who previously worked as a chef de cuisine at the very upscale former Fountain Room at the Four Seasons Hotel. Jansen&#8217;s eponymous restaurant calls the white tablecloth establishment an “upscale American contemporary restaurant with world influences.”</p>
<p>For many people, Jansen would be considered a special occasion restaurant (I&#8217;m sure Jansen would disagree with that appellation) with its sophisticated dishes and center city prices, but there is definitely nothing like it in Northwest Philadelphia except for Mica. A couple dishes that really blew us away during our most recent visit were the extraordinarily divine pan-seared cod and the ridiculously healthful farro and baby kale salad.</p>
<p><em>Jansen is not BYOB, by the way, and the drinks are pricey. More information at 267-335-5041 or <a href="http://jansenmtairy.com">jansenmtairy.com</a></em></p>
<div id="attachment_72912" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-desserts.jpg"><img class="size-full wp-image-72912" src="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-desserts.jpg" alt="" width="640" height="480" data-id="72912" srcset="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-desserts.jpg 640w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-desserts-300x225.jpg 300w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-desserts-600x450.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Zakes Café has been serving up scrumptious cakes and pastries in Fort Washington for 23 years. (Photo by Len Lear)</p></div>
<p><strong>• ZAKE’S CAFÈ:</strong> This unassuming restaurant at 444 S Bethlehem Pike in Fort Washington, which is open seven days a week, is the culinary collaboration of Marlene Zakes and her brother, Joseph McFadden. Marlene began her career as a pastry chef in Philadelphia in the &#8217;70s. In 1979, she opened Zakes Cakes in East Falls, and Joe joined her in the kitchen. The bakery, well known for its fabulous desserts and wedding cakes, gradually expanded and eventually began serving lunch.</p>
<p>But the business outgrew its limited space, and in 1995 the siblings relocated Zakes Cakes to an old Colonial stone house across from the Fort Washington train station. Zakes Cakes continued to turn out scrumptious cakes and pastries, and their lunch business exploded. It is one of the few area restaurants that always seem to be packed at lunchtime. In 2005, Marlene and Joe began serving breakfast and a few years later, dinner. Now, Zakes Café is open seven days a week serving breakfast and lunch, Sunday brunch and BYOB dinner Wednesday through Saturday.</p>
<p>On Wednesday and Thursday nights, Zakes offers one of the best dining values anywhere in the Delaware Valley — a full-course dinner for $28 per person that includes a sampling (four during out recent visit) of their awesome desserts. It is no wonder that you will read rave after rave from repeat customers on restaurant review websites.</p>
<p><em>More information at 215-654-7600 or <a href="http://zakescafe.com">zakescafe.com</a></em></p>
<div id="attachment_72919" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-pasta.jpg"><img class="size-full wp-image-72919" src="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-pasta.jpg" alt="" width="640" height="480" data-id="72919" srcset="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-pasta.jpg 640w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-pasta-300x225.jpg 300w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-pasta-600x450.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Since 1987 the Joseph Ambler Inn, situated on a bucolic 12-acre former horse farm at 1005 Horsham Rd. in North Wales, has been serving fine American contemporary cuisine, like this pasta and seafood entree. (Photo by Len Lear)</p></div>
<p><strong>• JOSEPH AMBLER INN:</strong> Richard Allman, a one-time quarterback for the Malvern Prep football team, in the 1970s and early &#8217;80s owned and operated The Depot, a popular train-themed hangout for young adults in a building on the 8500 block of Germantown Avenue where a Starbucks is now located. The Depot was famous for the model train sets that ran around the inside of the upstairs and downstairs bars and underneath the floor of the upstairs, along with an actual caboose that patrons dined in. At the same time Allman’s late mother, Mary Fretz, owned and operated 21 West, which was by far the most upscale Chestnut Hill restaurant of that era.</p>
<p>In 1983, however, Allman purchased a bucolic 12acre horse farm at 1005 Horsham Rd. in North Wales, a few minutes past the end of the Route 309 Expressway in eastern Montgomery County. Since then the restaurant in the 1820s’ stone bank-barn with exposed stone walls and hardwood floors (there are also lots of rooms in nearby buildings for overnight guests) has been serving fine American contemporary cuisine.</p>
<p>A few weeks ago we had dinner there with a friend from high school and his wife, and the food was as impressive as it was during our first visit 30 years ago. They are not reinventing the wheel at the Joseph Ambler Inn, but they are making the wheel run smoothly and efficiently and arrive on time.</p>
<p><em>For more information, call 215-362-7500 or visit <a href="http://josephamblerinn.com">josephamblerinn.com</a></em></p>
<div id="attachment_72913" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-Harkins.jpg"><img class="size-full wp-image-72913" src="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-Harkins.jpg" alt="" width="640" height="480" data-id="72913" srcset="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-Harkins.jpg 640w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-Harkins-300x225.jpg 300w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-Harkins-600x450.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Tom Harkins, who has cooked at several of the Delaware Valley’s finest restaurants, is the executive chef at Bank &amp; Bourbon, which is known for a lot more than just bourbon.</p></div>
<p><strong>• BANK &amp; BOURBON:</strong> This upscale restaurant in the Loews Hotel in the old PSFS building at 12th and Market Streets in center city is a tasty culinary investment. Bank &amp; Bourbon opened in April of 2014, replacing SoleFood, which had been there for about a decade. B &amp; B is a massive walnut and copper brasserie with 220 seats, subdued lighting, wood floors, leather chairs and a huge bar, usually peopled by lots of conventioneers, although we were told that about half of their customers are now Delaware Valley residents.</p>
<p>If you are a bourbon fancier, this is the place for you. Whiskeys abound with house barrel-aging giving the cocktails more depth and character. The “Secret Knock,” a cocktail with the house-aged whiskey, apples, spices, lemons and clarified milk, was at the sword&#8217;s tip of this restaurant’s zeitgeist. My heart melts like a setting sun just thinking about this grown-up beverage. Maybe they should change its name to “Frankenstein” because after a few sips, you really come alive.</p>
<p>Executive chef Tom Harkins is clockwork reliable, the real deal (or in the case of my seafood entree, the reel deal). Speaking of the seafood special, it was dorad, a very mild fish flaky on the inside, similar to mahimahi, that was served in a skillet with cherry tomatoes, broccolini and a subtle white wine sauce. You could say I was hooked on this fish. You can stay in the holiday spirit with Bank &amp; Bourbon’s first Distiller Happy Hour on Wednesday, Jan. 9, 5:30-7:30 p.m.</p>
<p><em>More information at 215-231-7300 or <a href="http://bankandbourbon.com">bankandbourbon.com</a></em></p>
<div id="attachment_72920" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-salad.jpg"><img class="size-full wp-image-72920" src="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-salad.jpg" alt="" width="640" height="480" data-id="72920" srcset="https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-salad.jpg 640w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-salad-300x225.jpg 300w, https://www.chestnuthilllocal.com/wp-content/uploads/2019/01/WEB-salad-600x450.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Salads are always filled with fresh, colorful ingredients and are always reasonably priced at Trattoria Moma. (Photo by Nik Morina)</p></div>
<p><strong>• TRATTORIA MOMA:</strong> This Italian jewel box at 7131 Germantown Ave. in Mt. Airy is another BYOB that we are fortunate to have in our area. It was opened in the summer of 2014 by Bledar Istrefi, 39, who was trained in fine-dining restaurants in Tuscany, Tirana (capital of Albania) and London, England, before immigrating to Philadelphia in 2005. He cooked in three Italian restaurants in the Delaware Valley before opening Trattoria Moma, and he is a human burning bush, afire with passion for cooking.</p>
<p>To paraphrase a friend from Texas, if Bledar Istrefi is not one of the finest Italian chefs in the area, then Wednesday ain&#8217;t trash pickup day. We have eaten there numerous times, and it is always drool-worthy. The only joker in the deck is that Moma can be jetplane noisy when crowded, but the food is high-end at ridiculously affordable prices. Service has always been pleasant and the courses well timed.</p>
<p><em>More information at 267-437-3838 or <a href="http://trattoriamoma.com">trattoriamoma.com</a></em></p>
<p>TO BE CONTINUED</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://www.chestnuthilllocal.com/category/eat-local/" rel="category tag">Eat Local</a>, <a href="https://www.chestnuthilllocal.com/category/local-life/" rel="category tag">Local Life</a> and tagged <a href="https://www.chestnuthilllocal.com/tag/eatlocal/" rel="tag">Eat Local</a>, <a href="https://www.chestnuthilllocal.com/tag/locallife/" rel="tag">Local Life</a>. Bookmark the <a href="https://www.chestnuthilllocal.com/2019/01/03/one-foodies-choices-for-top-restaurants-in-2018/" title="Permalink to One foodie’s choices for top restaurants in 2018" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="https://www.chestnuthilllocal.com/2019/01/03/henry-johnson/" rel="prev"><span class="meta-nav">&larr;</span> Henry Johnson</a></li>			<li class="nav-next next"><a href="https://www.chestnuthilllocal.com/2019/01/03/champagne-and-young-lovers-what-could-be-more-romantic/" rel="next">Champagne and young lovers; what could be more romantic? <span class="meta-nav">&rarr;</span></a></li>
		
		</ul>
	</nav><!-- #nav-below -->
	
		
<div id="disqus_thread"></div>

	

	</div><!-- close .main-content-inner -->
 

	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
        
        

             <broadstreet-zone zone-id="68258"></broadstreet-zone>
<br>

		<broadstreet-zone zone-id="68058"></broadstreet-zone>
  
		 
        </div>
             
        
       <br> 
        
    <div data-cswidget="8292" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>


						<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/TheCHLocal" data-widget-id="576441092830277634">Tweets by @TheCHLocal</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside>            
            <script type="text/javascript" src="https://chestnuthilllocal.disqus.com/combination_widget.js?num_items=3&hide_mods=0&color=grey&default_tab=popular&excerpt_length=200"></script></script>


            

		</div><!-- close .sidebar-padder -->...









			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->

            

   





            

           

<div class="row">

				

			</div>



<broadstreet-zone zone-id="68059"></broadstreet-zone>









		</div><!-- close .row -->

	</div><!-- close .container -->

</div><!-- close .main-content -->



<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="container">

		<div class="row">

			<div class="site-footer-inner col-sm-12">

            



            

            

				<div class="site-info">

					

                    Copyright 2018 - All rights reserved.<br/><br />

                    

                    

                    

                    

<strong></strong>


                    

                    

                    

                    

					

				</div><!-- close .site-info -->



			</div>

		</div>

	</div><!-- close .container -->

</footer><!-- close #colophon -->



<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','eat-local','local-life','one-foodies-choices-for-top-restaurants-in-2018']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["eat-local","local-life","one-foodies-choices-for-top-restaurants-in-2018"],"url":"one-foodies-choices-for-top-restaurants-in-2018"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=6394412;
			var sc_security="7d425857";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6394412/0/7d425857/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '56150303'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true; 
</script>


<!--
TPC! Memory Usage (http://webjawns.com)
Memory Usage: 76148904Memory Peak Usage: 76413176WP Memory Limit: 216MPHP Memory Limit: 340MCheckpoints: 9-->

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chestnuthilllocal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"72909 https:\/\/www.chestnuthilllocal.com\/?p=72909","disqusShortname":"chestnuthilllocal","disqusTitle":"One foodie\u2019s choices for top restaurants in 2018","disqusUrl":"https:\/\/www.chestnuthilllocal.com\/2019\/01\/03\/one-foodies-choices-for-top-restaurants-in-2018\/","postId":"72909"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.10.4'></script>
<script type='text/javascript' src='https://www.chestnuthilllocal.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>



</body>

</html>

