<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>- William “Billy” John Diller, III - Chestnut Hill Local Philadelphia PA -</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://www.chestnuthilllocal.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="William “Billy” John Diller, III, 47, of Beaufort passed away suddenly after a short battle with cancer Thursday, March 8, 2018, at the Crystal Coast Hospi"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/" />
<link rel="publisher" href="https://plus.google.com/+Chestnuthilllocal/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="William “Billy” John Diller, III - Chestnut Hill Local Philadelphia PA" />
<meta property="og:description" content="William “Billy” John Diller, III, 47, of Beaufort passed away suddenly after a short battle with cancer Thursday, March 8, 2018, at the Crystal Coast Hospi" />
<meta property="og:url" content="http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/" />
<meta property="og:site_name" content="Chestnut Hill Local Philadelphia PA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Chestnut-Hill-Local/166212318997" />
<meta property="article:tag" content="Death Notices" />
<meta property="article:section" content="Death Notices" />
<meta property="article:published_time" content="2018-03-15T15:18:38+00:00" />
<meta property="og:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2018/03/WilliamBillyJohnDillerobit-002.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="William “Billy” John Diller, III, 47, of Beaufort passed away suddenly after a short battle with cancer Thursday, March 8, 2018, at the Crystal Coast Hospi"/>
<meta name="twitter:title" content="William “Billy” John Diller, III - Chestnut Hill Local Philadelphia PA"/>
<meta name="twitter:site" content="@TheCHLocal"/>
<meta name="twitter:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2018/03/WilliamBillyJohnDillerobit-002.jpg"/>
<meta name="twitter:creator" content="@TheCHLocal"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Feed" href="http://www.chestnuthilllocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Comments Feed" href="http://www.chestnuthilllocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; William “Billy” John Diller, III Comments Feed" href="http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.chestnuthilllocal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.chestnuthilllocal.com/wp-content/plugins/all-in-one-event-calendar/cache/7b7b87f7_ai1ec_parsed_css.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-css'  href='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/css/bootstrap.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-style-css'  href='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sabai-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/js/bootstrap.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/bootstrap-wp.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.chestnuthilllocal.com/wp-json/' />
<link rel='shortlink' href='http://www.chestnuthilllocal.com/?p=67920' />
<link rel="alternate" type="application/json+oembed" href="http://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chestnuthilllocal.com%2F2018%2F03%2F15%2Fwilliam-billy-john-diller-iii%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chestnuthilllocal.com%2F2018%2F03%2F15%2Fwilliam-billy-john-diller-iii%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Contributor"}});
        </script>
	   <meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="William “Billy” John Diller, III" /><meta name="twitter:site" content="@TheCHLocal" /><meta name="twitter:description" content="William “Billy” John Diller, III, 47, of Beaufort passed away suddenly after a short battle with cancer Thursday, March 8, 2018, at the Crystal Coast Hospice House, Newport. A funeral service will be held at 11:00 a.m. Thursday, March 15, at St. Egbert Catholic Church with the Rev. Thomas R. Davis officiating.  A reception will&hellip;" /><meta name="twitter:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2018/03/WilliamBillyJohnDillerobit-002.jpg" /><meta name="twitter:image:width" content="640" /><meta name="twitter:image:height" content="480" />



<!---->





<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>









<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>













<!--GOOGLE AD SERVER

<script type='text/javascript'>

var googletag = googletag || {};

googletag.cmd = googletag.cmd || [];

(function() {

var gads = document.createElement('script');

gads.async = true;

gads.type = 'text/javascript';

var useSSL = 'https:' == document.location.protocol;

gads.src = (useSSL ? 'https:' : 'http:') + 

'//www.googletagservices.com/tag/js/gpt.js';

var node = document.getElementsByTagName('script')[0];

node.parentNode.insertBefore(gads, node);

})();

</script>



<script type='text/javascript'>

googletag.cmd.push(function() {

googletag.defineSlot('/5267146/300x250_Sidebar', [300, 250], 'div-gpt-ad-1414505877457-0').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();

googletag.enableServices();

});

</script>

-->









<script async="true" src="http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/js/picturefill.js"></script>



<script>

jQuery(document).ready(function($){

	$("#main-menu > li > a").on("click",function(e){

		document.location = $(this).attr('href');

	});

});

</script>



<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-20971903-1', 'auto');

  ga('send', 'pageview');



</script>





</head>







<body class="post-template-default single single-post postid-67920 single-format-standard group-blog">





	
    

    

  

    

    




<header id="masthead" class="site-header" role="banner">

	<div class="container" style="padding-left: 0px;">

		<div class="row">

			<div class="site-header-inner col-sm-12">

            

           

   

            

            <div class="row" style="margin-right: 0px;">

				<div class="col-sm-12  visible-sm visible-md  visible-lg">

                        <div id="sub-nav">

                        <ul id="menu-secondary-menu" class="menu"><li id="menu-item-39324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39324"><a href="http://nl.newsbank.com/sites/chlp/">Archives</a></li>
<li id="menu-item-39322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="http://www.chestnuthilllocal.com/links/">Links</a></li>
<li id="menu-item-46097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46097"><a href="/classifieds2015/">Classifieds</a></li>
<li id="menu-item-41268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41268"><a href="http://www.chestnuthilllocal.com/about/">About</a></li>
<li id="menu-item-55921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55921"><a href="http://www.chestnuthilllocal.com/contact/">Contact</a></li>
<li id="menu-item-39321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39321"><a href="http://www.chestnuthilllocal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39320"><a href="http://www.chestnuthilllocal.com/advertising/">Advertising</a></li>
<li id="menu-item-39319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39319"><a href="http://www.chestnuthilllocal.com/welcome-chestnut-hill/">Welcome to Chestnut Hill</a></li>
</ul>
                   		 </div>

				</div>

			</div>

            

            

            <nav class="site-navigation">

	<div class="container">

		<div class="row">

			<div class="site-navigation-inner col-sm-12">

				<div class="navbar navbar-default">

					<div class="navbar-header">

					<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->

					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">

						<span class="sr-only">Toggle navigation</span>

					  <span class="icon-bar"></span>

					  <span class="icon-bar"></span>

					  <span class="icon-bar"></span>

					</button>



					<!-- Your site title as branding in the menu -->

					<!--<a class="navbar-brand" href="http://www.chestnuthilllocal.com/" title="Chestnut Hill Local Philadelphia PA" rel="home">Chestnut Hill Local Philadelphia PA</a>-->

				  </div>



				<!-- The WordPress Menu goes here -->

			<div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-63970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63970 dropdown"><a href="http://www.chestnuthilllocal.com/category/news/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">News <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64007"><a href="http://www.chestnuthilllocal.com/category/crime-report/">Crime Report</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="http://www.chestnuthilllocal.com/local-troublespots/">Local Troublespots</a></li>
</ul>
</li>
<li id="menu-item-63971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63971 dropdown"><a href="http://www.chestnuthilllocal.com/category/local-life/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Local Life <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-63978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63978"><a href="http://www.chestnuthilllocal.com/category/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-63972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63972 dropdown"><a href="http://www.chestnuthilllocal.com/category/arts/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Arts <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64009"><a href="http://www.chestnuthilllocal.com/category/note-worthy/">Note Worthy</a></li>
	<li id="menu-item-64008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64008"><a href="http://www.chestnuthilllocal.com/category/curtain-call/">Curtain Call</a></li>
</ul>
</li>
<li id="menu-item-63973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63973"><a href="http://www.chestnuthilllocal.com/category/sports/">Sports</a></li>
<li id="menu-item-63974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63974"><a href="http://www.chestnuthilllocal.com/category/schools/">Schools</a></li>
<li id="menu-item-63975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63975 dropdown"><a href="http://www.chestnuthilllocal.com/category/opinion/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Opinion <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39306 dropdown-submenu"><a href="#" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Columns</a>
	<ul>
		<li id="menu-item-64011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64011"><a href="http://www.chestnuthilllocal.com/category/enemies-of-reading/">Enemies of Reading</a></li>
		<li id="menu-item-64014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64014"><a href="http://www.chestnuthilllocal.com/category/from-the-sidelines/">From the Sidelines</a></li>
		<li id="menu-item-67261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67261"><a href="http://www.chestnuthilllocal.com/category/opinion/ask-the-doc/">Ask the Doc</a></li>
	</ul>
</li>
	<li id="menu-item-64078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64078"><a href="http://www.chestnuthilllocal.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-63976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63976 dropdown"><a href="http://www.chestnuthilllocal.com/category/obituaries/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Obituaries <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-64084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64084"><a href="http://www.chestnuthilllocal.com/category/death-notices/">Death Notices</a></li>
</ul>
</li>
<li id="menu-item-64153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64153"><a href="http://www.chestnuthilllocal.com/category/mt-airy/">Mt. Airy</a></li>
</ul></div>


				</div><!-- .navbar -->

			</div>

		</div>

	</div><!-- .container -->

</nav><!-- .site-navigation -->













 <div class="row">

				<div class="col-xs-12 col-sm-12 col-md-10 col-lg-9" style="background-color: #fff;">

                        	<div class="site-branding"><a href="http://www.chestnuthilllocal.com"><img style="border: 0px solid #f0f; float: left;" sizes="(min-width: 40em) 80vw, 100vw"

        srcset="http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo400.png 600w, http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo500.png 960w, http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo700.png 1200w" alt="Logo"></a>

                                </a></div>

                       	<div class="col-sm-12  hidden-xs" ><div class="landscape zone">

<br />







<div class="g g-2"><div class="g-single a-83"><a class="gofollow" data-track="ODMsMiwxLDYw" href="https://issuu.com/thechestnuthilllocal/docs/love.is.in.the.air.section"><img src="http://www.chestnuthilllocal.com/wp-content/uploads/2018/02/Love.isinTheAir.728x90.Banner.jpg" /></a></div></div>						

						

                        

                        </div></div>

                        

                        

                       











				</div>

                <div class="hidden-xs hidden-sm col-md-2 col-lg-3" style="background-color: #fff;" >

					<form role="search" method="get" class="search-form" action="http://www.chestnuthilllocal.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
<h3>Follow Us!</h3><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/pages/Philadelphia-PA/The-Chestnut-Hill-Local/166212318997" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/TheCHLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/ChestnutHillLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="feed://chestnuthilllocal.com/?feed=rss2" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div>
				</div>

			</div>

            

            

            

				



			</div>

		</div>

	</div><!-- .container -->

</header><!-- #masthead -->







<div class="main-content">

	<div class="container">

		<div class="row">

			<div id="content" class="main-content-inner col-sm-12 col-md-8">
	
		


<!--- DO THIS IF IT'S A DIRECTORY ENTRY --->
 

<article id="post-67920" class="post-67920 post type-post status-publish format-standard has-post-thumbnail hentry category-death-notices tag-deathnotices">
	<header class="page-header">
		<h1 class="page-title">William “Billy” John Diller, III</h1>

		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/" title="3:18 pm" rel="bookmark"><time class="entry-date published" datetime="2018-03-15T15:18:38+00:00">March 15, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.chestnuthilllocal.com/author/contributor/" title="View all posts by Contributor">Contributor</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content" style="padding: 0px 80px;">
		<p><a href="http://www.chestnuthilllocal.com/wp-content/uploads/2018/03/WilliamBillyJohnDillerobit-002.jpg"><img class="alignright size-medium wp-image-67921" src="http://www.chestnuthilllocal.com/wp-content/uploads/2018/03/WilliamBillyJohnDillerobit-002-300x225.jpg" alt="" width="300" height="225" data-id="67921" srcset="http://www.chestnuthilllocal.com/wp-content/uploads/2018/03/WilliamBillyJohnDillerobit-002-300x225.jpg 300w, http://www.chestnuthilllocal.com/wp-content/uploads/2018/03/WilliamBillyJohnDillerobit-002.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a>William “Billy” John Diller, III, 47, of Beaufort passed away suddenly after a short battle with cancer Thursday, March 8, 2018, at the Crystal Coast Hospice House, Newport. A funeral service will be held at 11:00 a.m. Thursday, March 15, at St. Egbert Catholic Church with the Rev. Thomas R. Davis officiating.  A reception will follow the service in the church fellowship hall.</p>
<p>Billy was born June 13, 1970 in the suburbs of Philadelphia, PA to William John Diller, Jr. and Jane Stewart Diller.   Billy graduated from the Hill School in Pottstown, Pa in 1988 &#8211; a place where he often shared some of his fondest memories growing up.  He went on to attend Valley Forge Military College and Villanova University.</p>
<p>Not surprisingly, Billy spent the next several years living near the ocean in Cape May, NJ.  His fondness and enthusiasm for the ocean and fishing was extensive.  Cape May was also the place where he met his loving wife Shannon.  Billy and Shannon were married in Cape May Point, NJ on June 19th, 1998 in a small church overlooking the ocean.</p>
<p>Billy and Shannon later moved to Lafayette Hill, PA to begin their life together and eventually returned to Avalon, NJ.  After living several years in Avalon and giving birth to their first son Chase Diller, the family moved to Beaufort, NC.  Once again, it is not surprising that Billy chose to live in a beautiful coastal town where he was able to see the water from every window of his beautiful home.</p>
<p>Not too long after settling in Beaufort, Billy and Shannon welcomed their second son, Finn Diller, into the world.  Billy went on to spend endless hours teaching his boys about the water, boating, sport fishing, wakeboarding, surfing, crabbing, and everything else that living on the water offers.  His love for his two children was powerful and enduring.  W</p>
<p>hen the ocean became too cold during the winter months, Billy spent countless weekends making the long trek to their home in Wintergreen, Virginia.  He again spent many hours on the slopes with Shannon and his two boys, helping them to develop into competitive snowboarders.  His devotion to his children and their happiness was inspiring and his loss is deeply heartfelt.</p>
<p>Billy Diller will be missed by all those who knew him and loved him. He is survived by his wife, Shannon P. Diller; sons, Chase Diller and Finn Diller; brother, Jamie Diller of Cape May, NJ; stepmother, Carole Brock Diller of Cape May Courthouse, NJ; stepfather, David Sotter of Avalon, NJ; stepbrother Brad Sotter of Avalon, NJ and many loving aunts, uncles, nephews, nieces, and cousins. He is preceded in death by his parents. In lieu of flowers, memorial donations may be made to Carteret Health Care Foundation for Cancer Services, P. O. Drawer 1619, Morehead City, NC 28557.</p>
<p>Arrangements are by Brooks Funeral Home and Crematory of Morehead City.  Access online obituary and internet condolences through www.brooksfuneralhomeandcrematory.com.</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://www.chestnuthilllocal.com/category/death-notices/" rel="category tag">Death Notices</a> and tagged <a href="http://www.chestnuthilllocal.com/tag/deathnotices/" rel="tag">Death Notices</a>. Bookmark the <a href="http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/" title="Permalink to William “Billy” John Diller, III" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="http://www.chestnuthilllocal.com/2018/03/15/hill-composer-creates-choose-your-own-adventure-opera/" rel="prev"><span class="meta-nav">&larr;</span> Hill composer creates &#8216;Choose Your Own Adventure&#8217; opera</a></li>			
		
		</ul>
	</nav><!-- #nav-below -->
	
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/';
var disqus_identifier = '67920 http://www.chestnuthilllocal.com/?p=67920';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'chestnuthilllocal';
var disqus_title = "William “Billy” John Diller, III";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=67920';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	

	</div><!-- close .main-content-inner -->
 

	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
        
        

              <div class="g g-1"><div class="g-single a-14"><a class="gofollow" data-track="MTQsMSwxLDYw" href="http://elfantwissahickon.com"><img src="http://www.chestnuthilllocal.com/wp-content/uploads/2016/11/elfant-side.jpg" /></a></div></div><br>

		<div class="g g-3"><div class="g-single a-17"><a class="gofollow" data-track="MTcsMywxLDYw" href="http://lownes.com"><img src="http://www.chestnuthilllocal.com/wp-content/uploads/2016/11/lownesfuneral-side.jpg" /></a></div></div>  
		 
        </div>
             
        
       <br> 
        
    <div data-cswidget="8292" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>


						<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/TheCHLocal" data-widget-id="576441092830277634">Tweets by @TheCHLocal</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside>            
            <script type="text/javascript" src="http://chestnuthilllocal.disqus.com/combination_widget.js?num_items=3&hide_mods=0&color=grey&default_tab=popular&excerpt_length=200"></script></script>


            

		</div><!-- close .sidebar-padder -->...




			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
            
   


            
           
<div class="row">
				
			</div>

<div class="g g-2"><div class="g-single a-80"><a class="gofollow" data-track="ODAsMiwxLDYw" href="https://www.chestnuthill.org/hoops_madness_basketball_tourn.php"><img src="http://www.chestnuthilllocal.com/wp-content/uploads/2018/02/DigitalAdHoops.Madness.RegisterNow.2018_728x90.jpg" /></a></div></div>




		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .main-content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="row">
			<div class="site-footer-inner col-sm-12">
            

            
            
				<div class="site-info">
					
                    Copyright 2017 - All rights reserved.<br/><br />
                    
                    
                    
                    
<strong></strong>
                    
                    
                    
                    
					
				</div><!-- close .site-info -->

			</div>
		</div>
	</div><!-- close .container -->
</footer><!-- close #colophon -->

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton"><div id="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/fb.png" alt="Share On Facebook"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-tw"><a href="javascript:" onclick="window.open('https://twitter.com/share?url=http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/&text=William+%E2%80%9CBilly%E2%80%9D+John+Diller%2C+III','_blank','width=800,height=300')" title="Share On Twitter" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/tw.png" alt="Share On Twitter"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('https://plus.google.com/share?url=http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/gp.png" alt="Share On Google Plus"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('https://www.linkedin.com/cws/share?mini=true&url=http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkdin" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/in.png" alt="Share On Linkdin"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-pin"><a onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/&amp;media=http://www.chestnuthilllocal.com/wp-content/uploads/2018/03/WilliamBillyJohnDillerobit-002.jpg&amp;description=William+%E2%80%9CBilly%E2%80%9D+John+Diller%2C+III :http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/pinit.png" alt="Share On Pinterest"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-re"><a onclick="window.open('http://reddit.com/submit?url=http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/&amp;title=William+%E2%80%9CBilly%E2%80%9D+John+Diller%2C+III','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/reddit.png" alt="Share On Reddit"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-st"><a onclick="window.open('http://www.stumbleupon.com/submit?url=http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/&amp;title=William+%E2%80%9CBilly%E2%80%9D+John+Diller%2C+III','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/stumbleupon.png" alt="Share On Stumbleupon"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-ml"><a href="mailto:?subject=William+%E2%80%9CBilly%E2%80%9D+John+Diller%2C+III&body=http://www.chestnuthilllocal.com/2018/03/15/william-billy-john-diller-iii/" title="Contact us"  ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/ml.png" alt="Contact us"></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div#csbwfs-tw a").hover(function(){
  jQuery("div#csbwfs-tw a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-tw a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-fb a").hover(function(){
    jQuery("div#csbwfs-fb a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-fb a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-ml a").hover(function(){
    jQuery("div#csbwfs-ml a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-ml a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-gp a").hover(function(){
    jQuery("div#csbwfs-gp a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-gp a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-li a").hover(function(){
    jQuery("div#csbwfs-li a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-li a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-pin a").hover(function(){
    jQuery("div#csbwfs-pin a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-pin a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-re a").hover(function(){
    jQuery("div#csbwfs-re a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-re a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-st a").hover(function(){
    jQuery("div#csbwfs-st a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-st a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'chestnuthilllocal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6394412; 
        var sc_security="7d425857"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6394412/0/7d425857/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '56150303'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>


<!--
TPC! Memory Usage (http://webjawns.com)
Memory Usage: 65825416Memory Peak Usage: 66053608WP Memory Limit: 216MPHP Memory Limit: 340MCheckpoints: 9-->

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.chestnuthilllocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

</body>
</html>