<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>- I binge-watched ‘Breaking Bad,’ and all I got was nowhere - Chestnut Hill Local Philadelphia PA -</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://www.chestnuthilllocal.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="by Hugh Gilmore The most important way I coddle my mind and sharpen its usefulness is through reading. I try to read a hundred books a year. I try to read"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/" />
<link rel="publisher" href="https://plus.google.com/+Chestnuthilllocal/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I binge-watched ‘Breaking Bad,’ and all I got was nowhere - Chestnut Hill Local Philadelphia PA" />
<meta property="og:description" content="by Hugh Gilmore The most important way I coddle my mind and sharpen its usefulness is through reading. I try to read a hundred books a year. I try to read" />
<meta property="og:url" content="http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/" />
<meta property="og:site_name" content="Chestnut Hill Local Philadelphia PA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Chestnut-Hill-Local/166212318997" />
<meta property="article:section" content="Enemies of Reading" />
<meta property="article:published_time" content="2017-06-02T12:14:20+00:00" />
<meta property="og:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2017/06/21225_breaking_bad-002.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="by Hugh Gilmore The most important way I coddle my mind and sharpen its usefulness is through reading. I try to read a hundred books a year. I try to read"/>
<meta name="twitter:title" content="I binge-watched ‘Breaking Bad,’ and all I got was nowhere - Chestnut Hill Local Philadelphia PA"/>
<meta name="twitter:site" content="@TheCHLocal"/>
<meta name="twitter:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2017/06/21225_breaking_bad-002.jpg"/>
<meta name="twitter:creator" content="@TheCHLocal"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Feed" href="http://www.chestnuthilllocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Comments Feed" href="http://www.chestnuthilllocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; I binge-watched ‘Breaking Bad,’ and all I got was nowhere Comments Feed" href="http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.chestnuthilllocal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.chestnuthilllocal.com/wp-content/plugins/all-in-one-event-calendar/cache/7b7b87f7_ai1ec_parsed_css.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-css'  href='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/css/bootstrap.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-style-css'  href='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sabai-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/js/bootstrap.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/bootstrap-wp.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.chestnuthilllocal.com/wp-json/' />
<link rel='shortlink' href='http://www.chestnuthilllocal.com/?p=63458' />
<link rel="alternate" type="application/json+oembed" href="http://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chestnuthilllocal.com%2F2017%2F06%2F02%2Fi-binge-watched-breaking-bad-and-all-i-got-was-nowhere%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chestnuthilllocal.com%2F2017%2F06%2F02%2Fi-binge-watched-breaking-bad-and-all-i-got-was-nowhere%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Hugh"}});
        </script>
	   <meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="I binge-watched ‘Breaking Bad,’ and all I got was nowhere" /><meta name="twitter:site" content="@TheCHLocal" /><meta name="twitter:description" content="by Hugh Gilmore The most important way I coddle my mind and sharpen its usefulness is through reading. I try to read a hundred books a year. I try to read a lot because I’d like to understand the world we live in and the way it was before my untimely arrival. Most years I&hellip;" /><meta name="twitter:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2017/06/21225_breaking_bad-002.jpg" /><meta name="twitter:image:width" content="641" /><meta name="twitter:image:height" content="480" />



<!---->





<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>









<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>













<!--GOOGLE AD SERVER

<script type='text/javascript'>

var googletag = googletag || {};

googletag.cmd = googletag.cmd || [];

(function() {

var gads = document.createElement('script');

gads.async = true;

gads.type = 'text/javascript';

var useSSL = 'https:' == document.location.protocol;

gads.src = (useSSL ? 'https:' : 'http:') + 

'//www.googletagservices.com/tag/js/gpt.js';

var node = document.getElementsByTagName('script')[0];

node.parentNode.insertBefore(gads, node);

})();

</script>



<script type='text/javascript'>

googletag.cmd.push(function() {

googletag.defineSlot('/5267146/300x250_Sidebar', [300, 250], 'div-gpt-ad-1414505877457-0').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();

googletag.enableServices();

});

</script>

-->









<script async="true" src="http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/js/picturefill.js"></script>



<script>

jQuery(document).ready(function($){

	$("#main-menu > li > a").on("click",function(e){

		document.location = $(this).attr('href');

	});

});

</script>



<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-20971903-1', 'auto');

  ga('send', 'pageview');



</script>





</head>







<body class="post-template-default single single-post postid-63458 single-format-standard group-blog">





	
    

    

  

    

    




<header id="masthead" class="site-header" role="banner">

	<div class="container" style="padding-left: 0px;">

		<div class="row">

			<div class="site-header-inner col-sm-12">

            

           

   

            

            <div class="row" style="margin-right: 0px;">

				<div class="col-sm-12  visible-sm visible-md  visible-lg">

                        <div id="sub-nav">

                        <ul id="menu-secondary-menu" class="menu"><li id="menu-item-39324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39324"><a href="http://nl.newsbank.com/sites/chlp/">Archives</a></li>
<li id="menu-item-39322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="http://www.chestnuthilllocal.com/links/">Links</a></li>
<li id="menu-item-46097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46097"><a href="/classifieds2015/">Classifieds</a></li>
<li id="menu-item-41268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41268"><a href="http://www.chestnuthilllocal.com/about/">About</a></li>
<li id="menu-item-55921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55921"><a href="http://www.chestnuthilllocal.com/contact/">Contact</a></li>
<li id="menu-item-39321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39321"><a href="http://www.chestnuthilllocal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39320"><a href="http://www.chestnuthilllocal.com/advertising/">Advertising</a></li>
<li id="menu-item-39319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39319"><a href="http://www.chestnuthilllocal.com/welcome-chestnut-hill/">Welcome to Chestnut Hill</a></li>
</ul>
                   		 </div>

				</div>

			</div>

            

            

            <nav class="site-navigation">

	<div class="container">

		<div class="row">

			<div class="site-navigation-inner col-sm-12">

				<div class="navbar navbar-default">

					<div class="navbar-header">

					<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->

					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">

						<span class="sr-only">Toggle navigation</span>

					  <span class="icon-bar"></span>

					  <span class="icon-bar"></span>

					  <span class="icon-bar"></span>

					</button>



					<!-- Your site title as branding in the menu -->

					<!--<a class="navbar-brand" href="http://www.chestnuthilllocal.com/" title="Chestnut Hill Local Philadelphia PA" rel="home">Chestnut Hill Local Philadelphia PA</a>-->

				  </div>



				<!-- The WordPress Menu goes here -->

			<div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-39296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39296 dropdown"><a href="http://www.chestnuthilllocal.com/category/news/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">News <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-46347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46347"><a href="http://www.chestnuthilllocal.com/category/news/dailydose/">Daily Dose</a></li>
	<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39302"><a href="http://www.chestnuthilllocal.com/category/crimereport/">Crime Report</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="http://www.chestnuthilllocal.com/local-troublespots/">Local Troublespots</a></li>
</ul>
</li>
<li id="menu-item-39295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39295 dropdown"><a href="http://www.chestnuthilllocal.com/category/locallife/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Local Life <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="http://www.chestnuthilllocal.com/category/locallife/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-45553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45553 dropdown"><a href="http://www.chestnuthilllocal.com/category/arts/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Arts <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39307"><a href="http://www.chestnuthilllocal.com/category/arts/curtaincall/">Curtain Call</a></li>
	<li id="menu-item-39313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39313"><a href="http://www.chestnuthilllocal.com/category/arts/note-worthy/">Note-Worthy</a></li>
</ul>
</li>
<li id="menu-item-39297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39297"><a href="http://www.chestnuthilllocal.com/category/sports/">Sports</a></li>
<li id="menu-item-39300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39300"><a href="http://www.chestnuthilllocal.com/category/schools/">Schools</a></li>
<li id="menu-item-39298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-39298 dropdown"><a href="http://www.chestnuthilllocal.com/category/opinion/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Opinion <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39306 dropdown-submenu"><a href="#" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Columns</a>
	<ul>
		<li id="menu-item-39312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39312"><a href="http://www.chestnuthilllocal.com/category/opinion/life-so-far/">Life So Far</a></li>
		<li id="menu-item-39308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39308"><a href="http://www.chestnuthilllocal.com/category/opinion/enemies-of-reading/">Enemies of Reading</a></li>
		<li id="menu-item-52610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52610"><a href="http://www.chestnuthilllocal.com/category/opinion/everyday-matters/">Everyday Matters</a></li>
		<li id="menu-item-39310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39310"><a href="http://www.chestnuthilllocal.com/category/opinion/fromthebelfry/">From the Belfry</a></li>
		<li id="menu-item-39311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39311"><a href="http://www.chestnuthilllocal.com/category/opinion/from-the-sidelines/">From the Sidelines</a></li>
		<li id="menu-item-40141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40141"><a href="http://www.chestnuthilllocal.com/category/opinion/out-and-back/">Out and Back</a></li>
		<li id="menu-item-39315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39315"><a href="http://www.chestnuthilllocal.com/category/opinion/overthetop/">Over the Top</a></li>
		<li id="menu-item-39316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39316"><a href="http://www.chestnuthilllocal.com/category/opinion/tablehopping/">Table Hopping</a></li>
		<li id="menu-item-56918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56918"><a href="http://www.chestnuthilllocal.com/category/opinion/wine-dine/">Wine &#038; Dine</a></li>
	</ul>
</li>
	<li id="menu-item-39305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39305"><a href="http://www.chestnuthilllocal.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-39299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39299 dropdown"><a href="http://www.chestnuthilllocal.com/category/obituaries/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Obituaries <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39318"><a href="http://www.chestnuthilllocal.com/category/obituaries/deathnotices/">Death Notices</a></li>
</ul>
</li>
<li id="menu-item-52990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52990"><a href="http://www.chestnuthilllocal.com/category/mt-airy/">Mt. Airy</a></li>
</ul></div>


				</div><!-- .navbar -->

			</div>

		</div>

	</div><!-- .container -->

</nav><!-- .site-navigation -->













 <div class="row">

				<div class="col-xs-12 col-sm-12 col-md-10 col-lg-9" style="background-color: #fff;">

                        	<div class="site-branding"><a href="http://www.chestnuthilllocal.com"><img style="border: 0px solid #f0f; float: left;" sizes="(min-width: 40em) 80vw, 100vw"

        srcset="http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo400.png 600w, http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo500.png 960w, http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo700.png 1200w" alt="Logo"></a>

                                </a></div>

                       	<div class="col-sm-12  hidden-xs" ><div class="landscape zone">

<br />







<div class="g g-2"><div class="g-single a-38"><a class="gofollow" data-track="MzgsMiwxLDYw" href="http://issuu.com/thechestnuthilllocal/docs/layout.cover.page1a"><img src="http://www.chestnuthilllocal.com/wp-content/uploads/2017/03/IMG_0082.jpg" /></a></div></div>						

						

                        

                        </div></div>

                        

                        

                       











				</div>

                <div class="hidden-xs hidden-sm col-md-2 col-lg-3" style="background-color: #fff;" >

					<form role="search" method="get" class="search-form" action="http://www.chestnuthilllocal.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
<h3>Follow Us!</h3><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/pages/Philadelphia-PA/The-Chestnut-Hill-Local/166212318997" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/TheCHLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/ChestnutHillLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="feed://chestnuthilllocal.com/?feed=rss2" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div>
				</div>

			</div>

            

            

            

				



			</div>

		</div>

	</div><!-- .container -->

</header><!-- #masthead -->







<div class="main-content">

	<div class="container">

		<div class="row">

			<div id="content" class="main-content-inner col-sm-12 col-md-8">
	
		


<!--- DO THIS IF IT'S A DIRECTORY ENTRY --->
 

<article id="post-63458" class="post-63458 post type-post status-publish format-standard has-post-thumbnail hentry category-enemies-of-reading">
	<header class="page-header">
		<h1 class="page-title">I binge-watched ‘Breaking Bad,’ and all I got was nowhere</h1>

		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/" title="12:14 pm" rel="bookmark"><time class="entry-date published" datetime="2017-06-02T12:14:20+00:00">June 2, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.chestnuthilllocal.com/author/hugh/" title="View all posts by Hugh Gilmore">Hugh Gilmore</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content" style="padding: 0px 80px;">
		<p><a href="http://www.chestnuthilllocal.com/wp-content/uploads/2017/06/21225_breaking_bad-002.jpg"><img class="alignright wp-image-63459 size-medium" src="http://www.chestnuthilllocal.com/wp-content/uploads/2017/06/21225_breaking_bad-002-300x225.jpg" alt="" width="300" height="225" data-id="63459" srcset="http://www.chestnuthilllocal.com/wp-content/uploads/2017/06/21225_breaking_bad-002-300x225.jpg 300w, http://www.chestnuthilllocal.com/wp-content/uploads/2017/06/21225_breaking_bad-002.jpg 641w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><strong>by Hugh Gilmore</strong></p>
<p>The most important way I coddle my mind and sharpen its usefulness is through reading. I try to read a hundred books a year. I try to read a lot because I’d like to understand the world we live in and the way it was before my untimely arrival.</p>
<p>Most years I fall short of my goal because we live in a devilishly tempting world when it comes to wasting time. You don’t need examples, but politeness and journalistic tradition demand that I should offer some, so I’ll say the obvious: the Internet, television, and streamed movies.</p>
<p>I’ll say another obvious thing: They’ve become habits. At the end of too many days, when we want to relax we give our brains one of those aforementioned biscuits. It’s ever so much easier to sink into the sofa with a remote control in hand than it is to dress, drive, park, watch a movie or play, hear a concert, or take a walk. Or, saints be praised, open a book. Reading has become a lost skill – and it is a skill – something that needs to be practiced. Otherwise we find ourselves opening a book and being unable to concentrate, to use our brains actively.</p>
<p>Let’s get to the point, shall we? A few friends and a few articles I’ve read have said that the television series “Breaking Bad” was so terrific I really had to try it. (As evidence of my powers of procrastination: the show aired from 2008 till 2013.) “Breaking Bad” has been, according to Wikipedia, “widely regarded as one of the greatest television series of all time.” It won 16 Primetime Emmys, eight Satellite Awards, two Golden Globes, two Peabody Awards, numerous television critic awards for writing, editing, directing, acting, and so on. In 2013, when it went off the air, it was entered in “Guinness World Records” as “the most critically acclaimed show of all time.”</p>
<p>“Breaking Bad” was created to be see one weekly installment at a time in typical serial fashion. I should have viewed it that way. You know, get all-suspensed-up wondering what will happen next as the buffalo herd charges the maiden tied to the railroad tracks. Something to talk about around the water cooler in my basement office. But, last month I decided to binge-watch it. I watched all 62 of those fifty-minute episodes in 12 days. I did this at all times of the day, sometimes just one bite, sometimes as many as five. I was driven by the overall desire to see it in one swoop. It wasn’t easy. My back and my legs and hips, neck and eyeballs took turns hurting the most.</p>
<p>And then? And then? And then: nothing. All I can say is: it was entertaining most of the time. And it had a cumulative weight as I came to know the characters (and actors) over a five-year span. But all it was was “good television.” That’s what they say. TV has been so stupid and inane and such “a vast wasteland” for so long that any series with some intelligence behind it is touted as wonderful.</p>
<p>I call this the “talking dog” syndrome: people would be so amazed by a talking dog they wouldn’t notice that it boringly nattered on and on about trees and hydrants and kerchiefs they’ve worn to the dog park. Or told tee-hee jokes about bitches they’ve known.</p>
<p>“Breaking Bad’s” fascination for other critics has been that it is built around unexpected contrasts. A teacher/meth producer. A housewife/adulteress. A sweet corporation boss cooking the books. An addicted daughter’s father it turns out, is an addict himself (and an air-traffic controller). The president of a multi-franchise fried chicken business is super-neat in appearance and never smiles. He seems the soul of probity. Each character’s aura is supposed to make you think, “There, but for the grace of Vince Gilligan (the creator of the series) goes I.” Except it’s not true. Every single character jumps the shark eventually. The need to entertain trumps the need to edify in this show. Ultimately the characters seem assembled by a kind of spin-the-adjective wheel to add a trait, then spin-the-verb wheel to give him an action. Everyone’s a freak ultimately. And such a pack of whiners!</p>
<p>Worse, the moral issues that “Breaking Bad” is praised for exploring (e.g., the choice between funding one’s middle class family’s life-style and being a major, murdering drug dealer) were trivialized by the medium’s need to blow party balloons up to parade float character size. Too extreme. Hammered home too often. Not fresh. Too many guns. Too much ironic music in the background. Wisdom by committee. Going backstage in the drug trade and its chemistry and slang was passed off as “realistic.” Here’s my final punch: Realism and truth are not the same.</p>
<p>I couldn’t wait to get back to my reading. Right now I’m just finishing “Blood in the Water: The Attica Prison Uprising of 1971 and Its Legacy,” by Heather Ann Thompson. On my Kindle: “A Journey in the Seaboard Slave States,” by Frederick Law Olmstead (1860). Those two books had much more to say about human life and human nature than “Breaking Bad.” I continued to think and wonder about them long after I had read them. Shows that merely entertain me for an hour or two (or 62, like Br-Bad) have a cotton candy effect on me. They might satisfy my need for a sweet taste for a while, but the ultimate effect is to sour my stomach at the thought of more. I’d rather read. No one ever has to say, “Oh yeah, such-and-such was good – for a book.”</p>
<p><em>Hugh Gilmore wrote “Scenes from a Bookshop,” a collection of stories about his days as an old-and-rare bookseller on Chestnut Hill Avenue in Chestnut Hill.</em></p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://www.chestnuthilllocal.com/category/opinion/enemies-of-reading/" rel="category tag">Enemies of Reading</a>. Bookmark the <a href="http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/" title="Permalink to I binge-watched ‘Breaking Bad,’ and all I got was nowhere" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="http://www.chestnuthilllocal.com/2017/06/02/nationally-acclaimed-choir-coming-soon-to-hill-twice/" rel="prev"><span class="meta-nav">&larr;</span> Nationally acclaimed choir coming soon to Hill twice</a></li>			<li class="nav-next next"><a href="http://www.chestnuthilllocal.com/2017/06/02/arden-theatres-revival-gypsy-close-perfection/" rel="next">Arden Theatre’s revival of ‘Gypsy’ close to perfection <span class="meta-nav">&rarr;</span></a></li>
		
		</ul>
	</nav><!-- #nav-below -->
	
		
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-160965">
        <div id="dsq-comment-header-160965" class="dsq-comment-header">
            <cite id="dsq-cite-160965">
                <span id="dsq-author-user-160965">Christian Chacon</span>
            </cite>
        </div>
        <div id="dsq-comment-body-160965" class="dsq-comment-body">
            <div id="dsq-comment-message-160965" class="dsq-comment-message"><p>I agree, reading is very essential. I have a large list of books I&#8217;m willing to read too. However, I feel that there are some series such as Breaking Bad that speak volumes about consequences and what it means to be human. Such shows highlight how extraordinary the human psych can be and how far it is willing to go or not go. Personally, I don&#8217;t see Breaking Bad as just &#8216;cotton candy&#8217; but a show worth analysing and being a notable work of art.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/';
var disqus_identifier = '63458 http://www.chestnuthilllocal.com/?p=63458';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'chestnuthilllocal';
var disqus_title = "I binge-watched ‘Breaking Bad,’ and all I got was nowhere";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=63458';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	

	</div><!-- close .main-content-inner -->

	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
        
        

              <div class="g g-1"><div class="g-single a-46"><!-- www.chestnuthilllocal.com_300x250 - chestnuthilllocal.com -->
<script type="text/javascript" src="//tags.tagcade.com/2.0/12480/adtag.js" data-tc-slot="29199" data-tc-size="300x250" data-tc-publisher="5318e9ce-8609-5a7b-bf43-5469211b8dc8"></script></div></div><br>

		<div class="g g-1"><div class="g-single a-49"><a class="gofollow" data-track="NDksMSwxLDYw" href="http://40westchestnuthill.com"><img src="http://www.chestnuthilllocal.com/wp-content/uploads/2017/04/Forty.West_.Evergreen.WebAd_.300x250.png" /></a></div></div>  
		 
        </div>
             
        
       <br> 
        
    <div data-cswidget="8292" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>


						<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/TheCHLocal" data-widget-id="576441092830277634">Tweets by @TheCHLocal</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside>            
            <script type="text/javascript" src="http://chestnuthilllocal.disqus.com/combination_widget.js?num_items=3&hide_mods=0&color=grey&default_tab=popular&excerpt_length=200"></script></script>


            

		</div><!-- close .sidebar-padder -->...




			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
            
   


            
           
<div class="row">
				
			</div>

<div class="g g-2"><div class="g-single a-50"><a class="gofollow" data-track="NTAsMiwxLDYw" href="http://issuu.com/thechestnuthilllocal/docs/chl.homegarden.section.2017"><img src="http://www.chestnuthilllocal.com/wp-content/uploads/2017/05/HG.Fest_.Web_.Banner.728x90.17.jpg" /></a></div></div>




		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .main-content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="row">
			<div class="site-footer-inner col-sm-12">
            

            
            
				<div class="site-info">
					
                    Copyright 2016 - All rights reserved.<br/><br />
                    
                    
                    
                    
<strong></strong>
                    
                    
                    
                    
					
				</div><!-- close .site-info -->

			</div>
		</div>
	</div><!-- close .container -->
</footer><!-- close #colophon -->

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton"><div id="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/fb.png" alt="Share On Facebook"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-tw"><a href="javascript:" onclick="window.open('https://twitter.com/share?url=http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/&text=I+binge-watched+%E2%80%98Breaking+Bad%2C%E2%80%99+and+all+I+got+was+nowhere','_blank','width=800,height=300')" title="Share On Twitter" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/tw.png" alt="Share On Twitter"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('https://plus.google.com/share?url=http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/gp.png" alt="Share On Google Plus"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('https://www.linkedin.com/cws/share?mini=true&url=http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkdin" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/in.png" alt="Share On Linkdin"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-pin"><a onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/&amp;media=http://www.chestnuthilllocal.com/wp-content/uploads/2017/06/21225_breaking_bad-002.jpg&amp;description=I+binge-watched+%E2%80%98Breaking+Bad%2C%E2%80%99+and+all+I+got+was+nowhere :http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/pinit.png" alt="Share On Pinterest"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-re"><a onclick="window.open('http://reddit.com/submit?url=http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/&amp;title=I+binge-watched+%E2%80%98Breaking+Bad%2C%E2%80%99+and+all+I+got+was+nowhere','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/reddit.png" alt="Share On Reddit"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-st"><a onclick="window.open('http://www.stumbleupon.com/submit?url=http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/&amp;title=I+binge-watched+%E2%80%98Breaking+Bad%2C%E2%80%99+and+all+I+got+was+nowhere','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/stumbleupon.png" alt="Share On Stumbleupon"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-ml"><a href="mailto:?subject=I+binge-watched+%E2%80%98Breaking+Bad%2C%E2%80%99+and+all+I+got+was+nowhere&body=http://www.chestnuthilllocal.com/2017/06/02/i-binge-watched-breaking-bad-and-all-i-got-was-nowhere/" title="Contact us"  ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/ml.png" alt="Contact us"></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div#csbwfs-tw a").hover(function(){
  jQuery("div#csbwfs-tw a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-tw a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-fb a").hover(function(){
    jQuery("div#csbwfs-fb a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-fb a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-ml a").hover(function(){
    jQuery("div#csbwfs-ml a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-ml a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-gp a").hover(function(){
    jQuery("div#csbwfs-gp a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-gp a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-li a").hover(function(){
    jQuery("div#csbwfs-li a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-li a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-pin a").hover(function(){
    jQuery("div#csbwfs-pin a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-pin a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-re a").hover(function(){
    jQuery("div#csbwfs-re a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-re a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-st a").hover(function(){
    jQuery("div#csbwfs-st a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-st a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'chestnuthilllocal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6394412; 
        var sc_security="7d425857"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6394412/0/7d425857/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>


<!--
TPC! Memory Usage (http://webjawns.com)
Memory Usage: 57860608Memory Peak Usage: 58069624WP Memory Limit: 216MPHP Memory Limit: 340MCheckpoints: 9-->

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.chestnuthilllocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

</body>
</html>