<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>- When you travel: plan ahead or just let things happen? - Chestnut Hill Local Philadelphia PA -</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.chestnuthilllocal.com/xmlrpc.php">

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="  Elise (center) with her daughters, Julie and Rose, during a trip to New York. Guess who made all hotel, restaurant and sightseeing reservations months in"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/" />
<link rel="publisher" href="https://plus.google.com/+Chestnuthilllocal/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="When you travel: plan ahead or just let things happen? - Chestnut Hill Local Philadelphia PA" />
<meta property="og:description" content="  Elise (center) with her daughters, Julie and Rose, during a trip to New York. Guess who made all hotel, restaurant and sightseeing reservations months in" />
<meta property="og:url" content="http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/" />
<meta property="og:site_name" content="Chestnut Hill Local Philadelphia PA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Chestnut-Hill-Local/166212318997" />
<meta property="article:section" content="Everyday Matters" />
<meta property="article:published_time" content="2017-01-27T14:58:03+00:00" />
<meta property="og:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2017/01/Seyfried.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Feed" href="http://www.chestnuthilllocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Comments Feed" href="http://www.chestnuthilllocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; When you travel: plan ahead or just let things happen? Comments Feed" href="http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.chestnuthilllocal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.chestnuthilllocal.com/wp-content/plugins/all-in-one-event-calendar/cache/7b7b87f7_ai1ec_parsed_css.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-css'  href='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/css/bootstrap.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-style-css'  href='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sabai-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/js/bootstrap.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/bootstrap-wp.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.chestnuthilllocal.com/wp-json/' />
<link rel='shortlink' href='http://www.chestnuthilllocal.com/?p=61413' />
<link rel="alternate" type="application/json+oembed" href="http://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chestnuthilllocal.com%2F2017%2F01%2F27%2Fwhen-you-travel-plan-ahead-or-just-let-things-happen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chestnuthilllocal.com%2F2017%2F01%2F27%2Fwhen-you-travel-plan-ahead-or-just-let-things-happen%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Contributor"}});
        </script>
	   <meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="When you travel: plan ahead or just let things happen?" /><meta name="twitter:site" content="@TheCHLocal" /><meta name="twitter:description" content="  By Elise Seyfried Do you know what you’ll be doing exactly five months from now? I do. I will be en route to Ireland with my two 20-something daughters. This is a 60th birthday gift, and I can’t wait. Ever since I snagged cheap airline tickets, I have been after the girls to sit&hellip;" /><meta name="twitter:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2017/01/Seyfried.jpg" /><meta name="twitter:image:width" content="640" /><meta name="twitter:image:height" content="480" />

<!---->


<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>




<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>






<!--GOOGLE AD SERVER
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5267146/300x250_Sidebar', [300, 250], 'div-gpt-ad-1414505877457-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->




<script async="true" src="http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/js/picturefill.js"></script>

<script>
jQuery(document).ready(function($){
	$("#main-menu > li > a").on("click",function(e){
		document.location = $(this).attr('href');
	});
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20971903-1', 'auto');
  ga('send', 'pageview');

</script>


</head>



<body class="post-template-default single single-post postid-61413 single-format-standard group-blog">


	    
    
  
    
    
    

<header id="masthead" class="site-header" role="banner">
	<div class="container" style="padding-left: 0px;">
		<div class="row">
			<div class="site-header-inner col-sm-12">
            
           
   
            
            <div class="row" style="margin-right: 0px;">
				<div class="col-sm-12  visible-sm visible-md  visible-lg">
                        <div id="sub-nav">
                        <ul id="menu-secondary-menu" class="menu"><li id="menu-item-39324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39324"><a href="http://nl.newsbank.com/sites/chlp/">Archives</a></li>
<li id="menu-item-39322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="http://www.chestnuthilllocal.com/links/">Links</a></li>
<li id="menu-item-46097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46097"><a href="/classifieds2015/">Classifieds</a></li>
<li id="menu-item-41268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41268"><a href="http://www.chestnuthilllocal.com/about/">About</a></li>
<li id="menu-item-55921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55921"><a href="http://www.chestnuthilllocal.com/contact/">Contact</a></li>
<li id="menu-item-39321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39321"><a href="http://www.chestnuthilllocal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39320"><a href="http://www.chestnuthilllocal.com/advertising/">Advertising</a></li>
<li id="menu-item-39319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39319"><a href="http://www.chestnuthilllocal.com/welcome-chestnut-hill/">Welcome to Chestnut Hill</a></li>
</ul>                   		 </div>
				</div>
			</div>
            
            
            <nav class="site-navigation">
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-sm-12">
				<div class="navbar navbar-default">
					<div class="navbar-header">
					<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">
						<span class="sr-only">Toggle navigation</span>
					  <span class="icon-bar"></span>
					  <span class="icon-bar"></span>
					  <span class="icon-bar"></span>
					</button>

					<!-- Your site title as branding in the menu -->
					<!--<a class="navbar-brand" href="http://www.chestnuthilllocal.com/" title="Chestnut Hill Local Philadelphia PA" rel="home">Chestnut Hill Local Philadelphia PA</a>-->
				  </div>

				<!-- The WordPress Menu goes here -->
			<div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-39296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39296 dropdown"><a href="http://www.chestnuthilllocal.com/category/news/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">News <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-46347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46347"><a href="http://www.chestnuthilllocal.com/category/news/dailydose/">Daily Dose</a></li>
	<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39302"><a href="http://www.chestnuthilllocal.com/category/crimereport/">Crime Report</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="http://www.chestnuthilllocal.com/local-troublespots/">Local Troublespots</a></li>
</ul>
</li>
<li id="menu-item-39295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39295 dropdown"><a href="http://www.chestnuthilllocal.com/category/locallife/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Local Life <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="http://www.chestnuthilllocal.com/category/locallife/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-45553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45553 dropdown"><a href="http://www.chestnuthilllocal.com/category/arts/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Arts <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39307"><a href="http://www.chestnuthilllocal.com/category/arts/curtaincall/">Curtain Call</a></li>
	<li id="menu-item-39313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39313"><a href="http://www.chestnuthilllocal.com/category/arts/note-worthy/">Note-Worthy</a></li>
</ul>
</li>
<li id="menu-item-39297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39297"><a href="http://www.chestnuthilllocal.com/category/sports/">Sports</a></li>
<li id="menu-item-39300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39300"><a href="http://www.chestnuthilllocal.com/category/schools/">Schools</a></li>
<li id="menu-item-39298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-39298 dropdown"><a href="http://www.chestnuthilllocal.com/category/opinion/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Opinion <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39306 dropdown-submenu"><a href="#" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Columns</a>
	<ul>
		<li id="menu-item-39312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39312"><a href="http://www.chestnuthilllocal.com/category/opinion/life-so-far/">Life So Far</a></li>
		<li id="menu-item-39308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39308"><a href="http://www.chestnuthilllocal.com/category/opinion/enemies-of-reading/">Enemies of Reading</a></li>
		<li id="menu-item-52610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52610"><a href="http://www.chestnuthilllocal.com/category/opinion/everyday-matters/">Everyday Matters</a></li>
		<li id="menu-item-39310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39310"><a href="http://www.chestnuthilllocal.com/category/opinion/fromthebelfry/">From the Belfry</a></li>
		<li id="menu-item-39311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39311"><a href="http://www.chestnuthilllocal.com/category/opinion/from-the-sidelines/">From the Sidelines</a></li>
		<li id="menu-item-40141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40141"><a href="http://www.chestnuthilllocal.com/category/opinion/out-and-back/">Out and Back</a></li>
		<li id="menu-item-39315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39315"><a href="http://www.chestnuthilllocal.com/category/opinion/overthetop/">Over the Top</a></li>
		<li id="menu-item-39316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39316"><a href="http://www.chestnuthilllocal.com/category/opinion/tablehopping/">Table Hopping</a></li>
		<li id="menu-item-56918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56918"><a href="http://www.chestnuthilllocal.com/category/opinion/wine-dine/">Wine &#038; Dine</a></li>
	</ul>
</li>
	<li id="menu-item-39305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39305"><a href="http://www.chestnuthilllocal.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-39299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39299 dropdown"><a href="http://www.chestnuthilllocal.com/category/obituaries/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Obituaries <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39318"><a href="http://www.chestnuthilllocal.com/category/obituaries/deathnotices/">Death Notices</a></li>
</ul>
</li>
<li id="menu-item-52990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52990"><a href="http://www.chestnuthilllocal.com/category/mt-airy/">Mt. Airy</a></li>
</ul></div>
				</div><!-- .navbar -->
			</div>
		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->






 <div class="row">
				<div class="col-xs-12 col-sm-12 col-md-10 col-lg-9" style="background-color: #fff;">
                        	<div class="site-branding"><a href="http://www.chestnuthilllocal.com"><img style="border: 0px solid #f0f; float: left;" sizes="(min-width: 40em) 80vw, 100vw"
        srcset="http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo400.png 600w, http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo500.png 960w, http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo700.png 1200w" alt="Logo"></a>
                                </a></div>
                       	<div class="col-sm-12  hidden-xs" ><div class="landscape zone">
<br />



<div class="g g-2"><div class="g-single a-13"><a class="gofollow" data-track="MTMsMiwxLDYw" href="http://www.instantimagegallery.com/iig/c/564"><img src="http://www.chestnuthilllocal.com/wp-content/uploads/2016/11/chlocalphotos-banner.jpg" /></a></div></div>						
						
                        
                        </div></div>
                        
                        
                       





				</div>
                <div class="hidden-xs hidden-sm col-md-2 col-lg-3" style="background-color: #fff;" >
					<form role="search" method="get" class="search-form" action="http://www.chestnuthilllocal.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
<h3>Follow Us!</h3><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/pages/Philadelphia-PA/The-Chestnut-Hill-Local/166212318997" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/TheCHLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/ChestnutHillLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="feed://chestnuthilllocal.com/?feed=rss2" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div>				</div>
			</div>
            
            
            
				

			</div>
		</div>
	</div><!-- .container -->
</header><!-- #masthead -->



<div class="main-content">
	<div class="container">
		<div class="row">
			<div id="content" class="main-content-inner col-sm-12 col-md-8">
	
		


<!--- DO THIS IF IT'S A DIRECTORY ENTRY --->
 

<article id="post-61413" class="post-61413 post type-post status-publish format-standard has-post-thumbnail hentry category-everyday-matters">
	<header class="page-header">
		<h1 class="page-title">When you travel: plan ahead or just let things happen?</h1>

		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/" title="2:58 pm" rel="bookmark"><time class="entry-date published" datetime="2017-01-27T14:58:03+00:00">January 27, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.chestnuthilllocal.com/author/contributor/" title="View all posts by Contributor">Contributor</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content" style="padding: 0px 80px;">
		<p><strong><em> </em></strong></p>
<div id="attachment_61414" style="width: 650px" class="wp-caption aligncenter"><a href="http://www.chestnuthilllocal.com/wp-content/uploads/2017/01/Seyfried.jpg"><img class="size-full wp-image-61414" src="http://www.chestnuthilllocal.com/wp-content/uploads/2017/01/Seyfried.jpg" alt="" width="640" height="480" data-id="61414" srcset="http://www.chestnuthilllocal.com/wp-content/uploads/2017/01/Seyfried.jpg 640w, http://www.chestnuthilllocal.com/wp-content/uploads/2017/01/Seyfried-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Elise (center) with her daughters, Julie and Rose, during a trip to New York. Guess who made all hotel, restaurant and sightseeing reservations months in advance?</p></div>
<p><strong>By Elise Seyfried</strong></p>
<p>Do you know what you’ll be doing exactly five months from now?</p>
<p>I do. I will be en route to Ireland with my two 20-something daughters. This is a 60th birthday gift, and I can’t wait. Ever since I snagged cheap airline tickets, I have been after the girls to sit down with me and plan our itinerary. While they seem to be excited, they have strangely little interest in mapping out the details. “Relax, Mom!” they say. “Let’s just wing it; be spontaneous!” Foolish young women! There is no spontaneity in successful vacations! Mind you, I’ve only taken a handful of vacations in my whole life, but whenever I HAVE gone away, the trips have been scripted to the millisecond.</p>
<p>Rose and Julie, on the other hand, have been very lucky indeed to have had good travel experiences, with minimal forethought. So what if they’ve made friends everywhere they’ve gone and have lots of funny stories to tell about their missed trains, closed museums and sketchy youth hostels? Friends and funny stories are NOT why you travel!</p>
<p>When one of our sons was an officer on a nuclear submarine out of Pearl Harbor, Hawaii, I visited him. There, my days were my own to micromanage because Evan was working. Every morning, I would drop him off at the base and use his car for solo excursions around Oahu. My handy guidebooks at the ready, I ticked off my “must-do” experiences: hike Diamond Head, snorkel in Hanauma Bay. I was so determined to eat a malasada (a famed local pastry) at Leonard’s in Honolulu that I drove around in circles for 30 minutes looking for parking. And I couldn’t find indoor seating. And it was raining. But by gum, I ate that soggy doughnut and convinced myself that it was worth every penny.</p>
<p>Our 40th wedding anniversary trip to Paris and Barcelona was similarly über-planned. I was armed with multiple copies of guidebooks for both cities. Before my husband Steve and I even left home, I had gone online and bought a gourmet picnic lunch to be delivered to us at the Eiffel Tower. I couldn’t be sure we would actually find edible food just roaming around in the world’s gastronomic capital!</p>
<p>Evan was now out of the Navy and in grad school in Barcelona, so he was one source of info (though what did he really know? He’d only lived there for one year!) I looked up every single cathedral and eatery he suggested before we went, just to be on the safe side.</p>
<p>I’m trying to play it cool this time and keep my investigating under wraps. I send the girls links to promising Bed &amp; Breakfasts but have only booked one so far. Well, two. OK, three. I have tagged possible lodgings for all the other nights but haven’t booked them. Yet. But the (economy size, automatic transmission) car is reserved from one of the most reliable places in the whole country (according to a blog post I found, aptly titled “A Comprehensive Guide to Renting a Car in Ireland”).</p>
<p>And I know exactly where to enjoy real Irish food and hear authentic Irish music, wherever we end up going. I will pretend to leave these choices to my offspring, though I will have researched hours and menus and lineup of musicians exhaustively. “Oh my, look!” I will say offhandedly as I direct the car towards one of my finds. “There is a random pub across this random road! I am guessing it might possibly serve the finest Irish stew in all of County Meath! What say we give it a try? We don’t have to, of course. Totally up to you.”</p>
<p>If I play my cards right, I can spend hours every day for the next five months preparing for this trip — and make it look as if I did nothing at all. And as my daughters praise me for hanging loose for a change, I will accept their kudos. After all, this IS “hanging loose” — for me.</p>
<p><em>Elise Seyfried is Director of Spiritual Formation at Christ&#8217;s Lutheran Church in Oreland. She is also an actress, wife, mother of five and co-author (with husband, Steve) of 15 plays for children. Her self-published book, “</em><em>Unhaling: On God, Grace and a Perfectly Imperfect Life</em><em>,” is a collection of essays, humorous but with a spiritual focus, which can be purchased for $15 plus shipping through <a href="http://www.eliseseyfried.com/">www.eliseseyfried.com</a>. </em></p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://www.chestnuthilllocal.com/category/opinion/everyday-matters/" rel="category tag">Everyday Matters</a>. Bookmark the <a href="http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/" title="Permalink to When you travel: plan ahead or just let things happen?" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="http://www.chestnuthilllocal.com/2017/01/27/61409/" rel="prev"><span class="meta-nav">&larr;</span> Joanne Obermiller Brown</a></li>			
		
		</ul>
	</nav><!-- #nav-below -->
	
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/';
var disqus_identifier = '61413 http://www.chestnuthilllocal.com/?p=61413';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'chestnuthilllocal';
var disqus_title = "When you travel: plan ahead or just let things happen?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=61413';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	

	</div><!-- close .main-content-inner -->

	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
        
        

              <div class="g g-1"><div class="g-single a-31"><a class="gofollow" data-track="MzEsMSwxLDYw" href="http://www.sch.org/page/About-SCH/2017-Camp-Fair"><img src="http://www.chestnuthilllocal.com/wp-content/uploads/2016/12/CAMP-FAIR-300-X-250.gif" /></a></div></div><br>

		<div class="g g-1"><div class="g-single a-17"><a class="gofollow" data-track="MTcsMSwxLDYw" href="http://lownes.com"><img src="http://www.chestnuthilllocal.com/wp-content/uploads/2016/11/lownesfuneral-side.jpg" /></a></div></div>  
		 
        </div>
                
        
       <br> 
        
    <div data-cswidget="8292" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>


						<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/TheCHLocal" data-widget-id="576441092830277634">Tweets by @TheCHLocal</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside>            
            <script type="text/javascript" src="http://chestnuthilllocal.disqus.com/combination_widget.js?num_items=3&hide_mods=0&color=grey&default_tab=popular&excerpt_length=200"></script></script>


            

		</div><!-- close .sidebar-padder -->...




			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
            
   


            
           
<div class="row">
				
			</div>

<div class="g g-2"><div class="g-single a-16"><a class="gofollow" data-track="MTYsMiwxLDYw" href="https://issuu.com/thechestnuthilllocal/docs/layout.1-20.1"><img src="http://www.chestnuthilllocal.com/wp-content/uploads/2016/11/localphophet-banner.jpg" /></a></div></div>




		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .main-content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="row">
			<div class="site-footer-inner col-sm-12">
            

            
            
				<div class="site-info">
					
                    Copyright 2016 - All rights reserved.<br/><br />
                    
                    
                    
                    
<strong></strong>
                    
                    
                    
                    
					
				</div><!-- close .site-info -->

			</div>
		</div>
	</div><!-- close .container -->
</footer><!-- close #colophon -->

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton"><div id="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/fb.png" alt="Share On Facebook"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-tw"><a href="javascript:" onclick="window.open('https://twitter.com/share?url=http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/&text=When+you+travel%3A+plan+ahead+or+just+let+things+happen%3F','_blank','width=800,height=300')" title="Share On Twitter" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/tw.png" alt="Share On Twitter"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('https://plus.google.com/share?url=http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/gp.png" alt="Share On Google Plus"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('https://www.linkedin.com/cws/share?mini=true&url=http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkdin" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/in.png" alt="Share On Linkdin"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-pin"><a onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/&amp;media=http://www.chestnuthilllocal.com/wp-content/uploads/2017/01/Seyfried.jpg&amp;description=When+you+travel%3A+plan+ahead+or+just+let+things+happen%3F :http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/pinit.png" alt="Share On Pinterest"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-re"><a onclick="window.open('http://reddit.com/submit?url=http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/&amp;title=When+you+travel%3A+plan+ahead+or+just+let+things+happen%3F','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/reddit.png" alt="Share On Reddit"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-st"><a onclick="window.open('http://www.stumbleupon.com/submit?url=http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/&amp;title=When+you+travel%3A+plan+ahead+or+just+let+things+happen%3F','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/stumbleupon.png" alt="Share On Stumbleupon"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-ml"><a href="mailto:?subject=When+you+travel%3A+plan+ahead+or+just+let+things+happen%3F&body=http://www.chestnuthilllocal.com/2017/01/27/when-you-travel-plan-ahead-or-just-let-things-happen/" title="Contact us"  ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/ml.png" alt="Contact us"></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div#csbwfs-tw a").hover(function(){
  jQuery("div#csbwfs-tw a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-tw a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-fb a").hover(function(){
    jQuery("div#csbwfs-fb a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-fb a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-ml a").hover(function(){
    jQuery("div#csbwfs-ml a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-ml a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-gp a").hover(function(){
    jQuery("div#csbwfs-gp a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-gp a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-li a").hover(function(){
    jQuery("div#csbwfs-li a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-li a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-pin a").hover(function(){
    jQuery("div#csbwfs-pin a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-pin a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-re a").hover(function(){
    jQuery("div#csbwfs-re a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-re a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-st a").hover(function(){
    jQuery("div#csbwfs-st a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-st a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'chestnuthilllocal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6394412; 
        var sc_security="7d425857"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6394412/0/7d425857/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<!--
TPC! Memory Usage (http://webjawns.com)
Memory Usage: 57199504Memory Peak Usage: 57443280WP Memory Limit: 216MPHP Memory Limit: 340MCheckpoints: 9-->

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.chestnuthilllocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

</body>
</html>