<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>- ‘Angel’ pilots great at lessening emotional baggage - Chestnut Hill Local Philadelphia PA -</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.chestnuthilllocal.com/xmlrpc.php">

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Molly Schenkenberger (middle) and her mom, Colleen, of Breiningsville, PA, are seen with AFE volunteer pilot Frank Becker on July 20 of this year before a"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/" />
<link rel="publisher" href="https://plus.google.com/+Chestnuthilllocal/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Angel’ pilots great at lessening emotional baggage - Chestnut Hill Local Philadelphia PA" />
<meta property="og:description" content="Molly Schenkenberger (middle) and her mom, Colleen, of Breiningsville, PA, are seen with AFE volunteer pilot Frank Becker on July 20 of this year before a" />
<meta property="og:url" content="http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/" />
<meta property="og:site_name" content="Chestnut Hill Local Philadelphia PA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Chestnut-Hill-Local/166212318997" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Local Life" />
<meta property="article:published_time" content="2016-10-14T10:51:26+00:00" />
<meta property="og:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2016/10/Molly.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Feed" href="http://www.chestnuthilllocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Comments Feed" href="http://www.chestnuthilllocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; ‘Angel’ pilots great at lessening emotional baggage Comments Feed" href="http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.chestnuthilllocal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.chestnuthilllocal.com/wp-content/plugins/all-in-one-event-calendar/cache/7b7b87f7_ai1ec_parsed_css.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-css'  href='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/css/bootstrap.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-style-css'  href='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sabai-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/js/bootstrap.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/bootstrap-wp.js?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='http://www.chestnuthilllocal.com/wp-json/' />
<link rel='shortlink' href='http://www.chestnuthilllocal.com/?p=59596' />
<link rel="alternate" type="application/json+oembed" href="http://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chestnuthilllocal.com%2F2016%2F10%2F14%2Fangel-pilots-great-at-lessening-emotional-baggage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chestnuthilllocal.com%2F2016%2F10%2F14%2Fangel-pilots-great-at-lessening-emotional-baggage%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Len Lear"}});
        </script>
	   
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="‘Angel’ pilots great at lessening emotional baggage" /><meta name="twitter:site" content="@TheCHLocal" /><meta name="twitter:description" content="by Len Lear • To become a good pilot requires a good altitude. • During his air test a young pilot flew through a rainbow. He passed with flying colors. • Some planes are so cramped that passengers suffer jet leg. These lines would probably be appreciated by the real-life “Angel” pilots from Angel Flight&hellip;" /><meta name="twitter:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2016/10/Molly.jpg" /><meta name="twitter:image:width" content="640" /><meta name="twitter:image:height" content="480" />
<meta name="twitter:partner" content="tfwp" />
<!---->


<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>




<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>




<!--GOOGLE AD SERVER
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5267146/300x250_Sidebar', [300, 250], 'div-gpt-ad-1414505877457-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->




<script async="true" src="http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/js/picturefill.js"></script>

<script>
jQuery(document).ready(function($){
	$("#main-menu > li > a").on("click",function(e){
		document.location = $(this).attr('href');
	});
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20971903-1', 'auto');
  ga('send', 'pageview');

</script>


</head>



<body class="single single-post postid-59596 single-format-standard group-blog">


	    
    
  
    
    
    

<header id="masthead" class="site-header" role="banner">
	<div class="container" style="padding-left: 0px;">
		<div class="row">
			<div class="site-header-inner col-sm-12">
            
            
   
            
            <div class="row" style="margin-right: 0px;">
				<div class="col-sm-12  visible-sm visible-md  visible-lg">
                        <div id="sub-nav">
                        <ul id="menu-secondary-menu" class="menu"><li id="menu-item-39324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39324"><a href="http://nl.newsbank.com/sites/chlp/">Archives</a></li>
<li id="menu-item-39322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="http://www.chestnuthilllocal.com/links/">Links</a></li>
<li id="menu-item-46097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46097"><a href="/classifieds2015/">Classifieds</a></li>
<li id="menu-item-41268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41268"><a href="http://www.chestnuthilllocal.com/about/">About</a></li>
<li id="menu-item-55921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55921"><a href="http://www.chestnuthilllocal.com/contact/">Contact</a></li>
<li id="menu-item-39321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39321"><a href="http://www.chestnuthilllocal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39320"><a href="http://www.chestnuthilllocal.com/advertising/">Advertising</a></li>
<li id="menu-item-39319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39319"><a href="http://www.chestnuthilllocal.com/welcome-chestnut-hill/">Welcome to Chestnut Hill</a></li>
</ul>                   		 </div>
				</div>
			</div>
            
            
            <nav class="site-navigation">
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-sm-12">
				<div class="navbar navbar-default">
					<div class="navbar-header">
					<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">
						<span class="sr-only">Toggle navigation</span>
					  <span class="icon-bar"></span>
					  <span class="icon-bar"></span>
					  <span class="icon-bar"></span>
					</button>

					<!-- Your site title as branding in the menu -->
					<!--<a class="navbar-brand" href="http://www.chestnuthilllocal.com/" title="Chestnut Hill Local Philadelphia PA" rel="home">Chestnut Hill Local Philadelphia PA</a>-->
				  </div>

				<!-- The WordPress Menu goes here -->
			<div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-39296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39296 dropdown"><a href="http://www.chestnuthilllocal.com/category/news/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">News <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-46347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46347"><a href="http://www.chestnuthilllocal.com/category/news/dailydose/">Daily Dose</a></li>
	<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39302"><a href="http://www.chestnuthilllocal.com/category/crimereport/">Crime Report</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="http://www.chestnuthilllocal.com/local-troublespots/">Local Troublespots</a></li>
</ul>
</li>
<li id="menu-item-39295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39295 dropdown"><a href="http://www.chestnuthilllocal.com/category/locallife/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Local Life <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="http://www.chestnuthilllocal.com/category/locallife/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-45553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45553 dropdown"><a href="http://www.chestnuthilllocal.com/category/arts/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Arts <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39307"><a href="http://www.chestnuthilllocal.com/category/arts/curtaincall/">Curtain Call</a></li>
	<li id="menu-item-39313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39313"><a href="http://www.chestnuthilllocal.com/category/arts/note-worthy/">Note-Worthy</a></li>
</ul>
</li>
<li id="menu-item-39297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39297"><a href="http://www.chestnuthilllocal.com/category/sports/">Sports</a></li>
<li id="menu-item-39300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39300"><a href="http://www.chestnuthilllocal.com/category/schools/">Schools</a></li>
<li id="menu-item-39298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39298 dropdown"><a href="http://www.chestnuthilllocal.com/category/opinion/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Opinion <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39306 dropdown-submenu"><a href="#" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Columns</a>
	<ul>
		<li id="menu-item-39312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39312"><a href="http://www.chestnuthilllocal.com/category/opinion/life-so-far/">Life So Far</a></li>
		<li id="menu-item-39308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39308"><a href="http://www.chestnuthilllocal.com/category/opinion/enemies-of-reading/">Enemies of Reading</a></li>
		<li id="menu-item-52610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52610"><a href="http://www.chestnuthilllocal.com/category/opinion/everyday-matters/">Everyday Matters</a></li>
		<li id="menu-item-39310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39310"><a href="http://www.chestnuthilllocal.com/category/opinion/fromthebelfry/">From the Belfry</a></li>
		<li id="menu-item-39311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39311"><a href="http://www.chestnuthilllocal.com/category/opinion/from-the-sidelines/">From the Sidelines</a></li>
		<li id="menu-item-40141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40141"><a href="http://www.chestnuthilllocal.com/category/opinion/out-and-back/">Out and Back</a></li>
		<li id="menu-item-39315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39315"><a href="http://www.chestnuthilllocal.com/category/opinion/overthetop/">Over the Top</a></li>
		<li id="menu-item-39316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39316"><a href="http://www.chestnuthilllocal.com/category/opinion/tablehopping/">Table Hopping</a></li>
		<li id="menu-item-56918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56918"><a href="http://www.chestnuthilllocal.com/category/opinion/wine-dine/">Wine &#038; Dine</a></li>
	</ul>
</li>
	<li id="menu-item-39305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39305"><a href="http://www.chestnuthilllocal.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-39299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39299 dropdown"><a href="http://www.chestnuthilllocal.com/category/obituaries/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Obituaries <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39318"><a href="http://www.chestnuthilllocal.com/category/obituaries/deathnotices/">Death Notices</a></li>
</ul>
</li>
<li id="menu-item-52990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52990"><a href="http://www.chestnuthilllocal.com/category/mt-airy/">Mt. Airy</a></li>
</ul></div>
				</div><!-- .navbar -->
			</div>
		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->






 <div class="row">
				<div class="col-xs-12 col-sm-12 col-md-10 col-lg-9" style="background-color: #fff;">
                        	<div class="site-branding"><a href="http://www.chestnuthilllocal.com"><img style="border: 0px solid #f0f; float: left;" sizes="(min-width: 40em) 80vw, 100vw"
        srcset="http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo400.png 600w, http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo500.png 960w, http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo700.png 1200w" alt="Logo"></a>
                                </a></div>
                       	<div class="col-sm-12  hidden-xs" ><div class="landscapezone">
						
												<script type="text/javascript">broadstreet.zone(31393);</script>
						   
                        
                        </div></div>
                        
                        
                       





				</div>
                <div class="hidden-xs hidden-sm col-md-2 col-lg-3" style="background-color: #fff;" >
					<form role="search" method="get" class="search-form" action="http://www.chestnuthilllocal.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
<h3>Follow Us!</h3><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/pages/Philadelphia-PA/The-Chestnut-Hill-Local/166212318997" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/TheCHLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/ChestnutHillLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="feed://chestnuthilllocal.com/?feed=rss2" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div>				</div>
			</div>
            
            
            
				

			</div>
		</div>
	</div><!-- .container -->
</header><!-- #masthead -->



<div class="main-content">
	<div class="container">
		<div class="row">
			<div id="content" class="main-content-inner col-sm-12 col-md-8">


	
		


<!--- DO THIS IF IT'S A DIRECTORY ENTRY --->
 

<article id="post-59596" class="post-59596 post type-post status-publish format-standard has-post-thumbnail hentry category-locallife tag-featured">
	<header class="page-header">
		<h1 class="page-title">‘Angel’ pilots great at lessening emotional baggage</h1>

		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/" title="10:51 am" rel="bookmark"><time class="entry-date published" datetime="2016-10-14T10:51:26+00:00">October 14, 2016</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.chestnuthilllocal.com/author/len-lear/" title="View all posts by Len Lear">Len Lear</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content" style="padding: 0px 80px;">
		<div id="attachment_59597" style="width: 650px" class="wp-caption aligncenter"><img class="size-full wp-image-59597" src="http://www.chestnuthilllocal.com/wp-content/uploads/2016/10/Molly.jpg" alt="Molly Schenkenberger (middle) and her mom, Colleen, of Breiningsville, PA, are seen with AFE volunteer pilot Frank Becker on July 20 of this year before a flight to Ohio so that Molly could receive treatment at Cincinnati Children’s Hospital for high complex acute spina bifida." width="640" height="480" data-id="59597" srcset="http://www.chestnuthilllocal.com/wp-content/uploads/2016/10/Molly-300x225.jpg 300w, http://www.chestnuthilllocal.com/wp-content/uploads/2016/10/Molly.jpg 640w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Molly Schenkenberger (middle) and her mom, Colleen, of Breiningsville, PA, are seen with AFE volunteer pilot Frank Becker on July 20 of this year before a flight to Ohio so that Molly could receive treatment at Cincinnati Children’s Hospital for high complex acute spina bifida.</p></div>
<p class="western"><strong>by Len Lear</strong></p>
<p class="western">• To become a good pilot requires a good altitude.</p>
<p class="western">• During his air test a young pilot flew through a rainbow. He passed with flying colors.</p>
<p class="western">• Some planes are so cramped that passengers suffer jet leg.</p>
<p class="western">These lines would probably be appreciated by the real-life “Angel” pilots from Angel Flight East in Blue Bell who literally save the lives of children and adults who desperately need medical care.</p>
<p class="western">For example, in 2009, at two weeks old, Brayden Bateman was diagnosed with a rare case of eye cancer. Only about 300 children each year in America are diagnosed with retinoblastoma (RB), the condition with which Bateman was afflicted. (Retinoblastoma is a malignant tumor caused by immature baby cells in the retina, a thin layer of nerve tissue that coats the back of the eye and enables the eyes to see.)</p>
<p class="western">To care for her baby, her third, Sabra Bateman was forced to take unpaid leave from work. Her husband Jason was a self-employed insurance agent. Jason, who had lost an eye himself to RB as an infant, knew that if he did not work, he would not be paid.</p>
<p class="western">These conditions stressed the family’s resources. The family lived in Greenville, South Carolina, but the medical help they needed, some of the best medical help they could get in the country, was a 10-plus hour drive away in Philadelphia at the Wills Eye (America’s first) Hospital.</p>
<p class="western">“He didn’t have to say cancer,” said Bateman’s mother about her reaction when the doctor told her Brayden’s condition at her first appointment with a pediatric eye surgeon. “He didn’t have to say retinoblastoma. I knew Brayden had cancer.”</p>
<p class="western">Mrs. Bateman’s doctor told her the best chances the family had of saving Brayden’s left eye, which had an 11-millimeter tumor, was to see Dr. Carol Shields at Wills, one of the nation’s leading physicians in treating eye cancer.</p>
<p class="western">“There is no way I could have done it myself,” said Bateman. The driving and the costs were too much. That’s when Angel Flight East (AFE) spread its proverbial wings. But unlike the phoenix, AFE flies beautiful flight after beautiful flight.</p>
<p class="western">“The first time I called them, they just took over,” said Bateman in an earlier interview about the people at AFE, with whom she was connected by a social worker at Wills. (Brayden did have surgery at Wills Eye Hospital and also received care at Children’s Hospital of Philadelphia.)</p>
<p class="western">Founded in 1992, AFE is a Blue Bell-based nonprofit organization that coordinates and facilitates free flights between patients and volunteer pilots, who incur the cost of travel themselves.</p>
<p class="western">The group first organized in response to emergency needs for Hurricane Andrew and has since grown to include a dedicated network of more than 350 pilots, 100 ground volunteers and a small staff. During its first year, pilots flew 17 missions. Today, pilots fly hundreds of missions for patients in many states.</p>
<p class="western">AFE operates out of Wings Field in Blue Bell and connects patients and pilots in the eastern region of the U.S. If patients need care beyond that, its staff works to connect patients with similar organizations in the desired destination area. To fly, patients must be able to board an aircraft and fly in a single- or twin-engine aircraft. Volunteer pilots use their own private planes for the trips.</p>
<div id="attachment_59598" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-59598" src="http://www.chestnuthilllocal.com/wp-content/uploads/2016/10/Angel-300x200.jpg" alt="Sabra and Brayden Bateman are seen with volunteer pilot Robert Collins, of Angel Flight East in Blue Bell, on one of many “Angel Flights” the Bateman family has received because of Brayden’s rare case of eye cancer." width="300" height="200" data-id="59598" srcset="http://www.chestnuthilllocal.com/wp-content/uploads/2016/10/Angel-300x200.jpg 300w, http://www.chestnuthilllocal.com/wp-content/uploads/2016/10/Angel.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Sabra and Brayden Bateman are seen with volunteer pilot Robert Collins, of Angel Flight East in Blue Bell, on one of many “Angel Flights” the Bateman family has received because of Brayden’s rare case of eye cancer.</p></div>
<p class="western">To help provide the desperately needed funds for AFE’s life-saving trips, “An Elegant Evening of Wine &amp; Song” in collaboration with another local nonprofit, Gaudeamus Music Ministry, will be held on Saturday, Oct. 15, 7 p.m., at Gwynedd Mercy Academy High School. Guests will enjoy premium wines along with a selection of hors d’oeuvres and a silent auction. The Gaudeamus ensemble will then perform a short concert featuring inspirational and light classical music, followed by coffee and dessert.</p>
<p class="western">(Gaudeamus is a Christian faith-based ensemble of professional musicians. Proceeds from their concert performances and recordings are directed to organizations supporting the needy, with primary focus on children’s medical needs and education.)</p>
<p class="western">For the Bateman family, AFE took the anxieties, and not just the economic worry, out of their problem of traveling to Philadelphia. “The pilots absolutely became like family to us,” Mrs. Bateman once told us, adding that there were only three times when a flight could not be arranged, one being a snowstorm that blanketed the city with two-and-a-half-feet of snow.</p>
<p class="western">In another case, according to Jess Ames, Programs and Events Coordinator for AFE, “Molly Schenkenberger was diagnosed with anal-rectal malformation/high complex acute spina bifida. Her family was faced with many difficult decisions, one of them being how to get Molly to and from her lifesaving medical treatments at Cincinnati Children’s Hospital from Allentown. AFE immediately stepped in to fill that gap. Molly received her wings in November, 2010, aboard her first flight with AFE pilot, Frank Becker.</p>
<p class="western">“From the first time Frank flew Molly and her family, he knew he wanted to fly them every time he could. What is normally a two-leg flight, Frank turned into one by flying the whole way. Not only does he volunteer his time and aircraft to help Molly get to her treatment, but he is also known to fly her back home after. Although Molly still requires ongoing treatments at Cincinnati Children’s Hospital, Frank is still her favorite angel.”</p>
<p class="western"><em>For more information about AFE, call <strong>215-358-1900</strong> or visit <a href="http://www.angelflighteast.org/">www.angelflighteast.org</a>.</em></p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://www.chestnuthilllocal.com/category/locallife/" rel="category tag">Local Life</a> and tagged <a href="http://www.chestnuthilllocal.com/tag/featured/" rel="tag">featured</a>. Bookmark the <a href="http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/" title="Permalink to ‘Angel’ pilots great at lessening emotional baggage" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="http://www.chestnuthilllocal.com/2016/10/14/terrified-in-high-school-now-stars-on-mt-airy-stage/" rel="prev"><span class="meta-nav">&larr;</span> &#8216;Terrified&#8217; in high school, now stars on Mt. Airy stage</a></li>			
		
		</ul>
	</nav><!-- #nav-below -->
	
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/';
var disqus_identifier = '59596 http://www.chestnuthilllocal.com/?p=59596';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'chestnuthilllocal';
var disqus_title = "‘Angel’ pilots great at lessening emotional baggage";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=59596';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	

	</div><!-- close .main-content-inner -->

	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
        
        <!-- GOOGLE AD SERVER 300x250_Sidebar
<div id='div-gpt-ad-1414505877457-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414505877457-0'); });
</script>
</div> -->

                
		 <div style="width: 300px; height: 250px; margin-bottom: 10px;">
													<script type="text/javascript">broadstreet.zone(31392);</script>
						     
        </div>
                
        <div style="width: 300px; height: 250px; margin-bottom: 10px;">
													<script type="text/javascript">broadstreet.zone(31392);</script>
						     
        </div>
        
        
    <div data-cswidget="8292" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>


						<aside id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="widget-title">Vote for the 2016 Hall of Fame Inductees</h3><a href="http://www.chhist.org/architectural-hall-of-fame-nominees-and-inductees/" id="" target="_blank" class="widget_sp_image-image-link" title="Vote for the 2016 Hall of Fame Inductees" rel=""><img width="400" height="334" alt="Vote for the 2016 Hall of Fame Inductees" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.chestnuthilllocal.com/wp-content/uploads/2016/09/AD-2016-AHOF-Voting-and-Tickets-1.jpg" /></a></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/TheCHLocal" data-widget-id="576441092830277634">Tweets by @TheCHLocal</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside>            
            <script type="text/javascript" src="http://chestnuthilllocal.disqus.com/combination_widget.js?num_items=3&hide_mods=0&color=grey&default_tab=popular&excerpt_length=200"></script></script>


            

		</div><!-- close .sidebar-padder -->...




			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
            
   


            
           
<div class="row">
				<div class="col-sm-12  hidden-xs" >
                        <div class="landscapezone"><script type="text/javascript">broadstreet.zone(31393);</script></div>
				</div>
			</div>

<!-- www.chestnuthilllocal.com_728x90 - chestnuthilllocal.com -->
<script type="text/javascript" src="//tags.tagcade.com/2.0/12480/adtag.js" data-tc-slot="29200" data-tc-size="728x90" data-tc-publisher="5318e9ce-8609-5a7b-bf43-5469211b8dc8"></script>

		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .main-content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="row">
			<div class="site-footer-inner col-sm-12">
            

            
            
				<div class="site-info">
					
                    Copyright 2016 - All rights reserved.<br/><br />
                    
                    
                    
                    
<strong></strong>
                    
                    
                    
                    
					
				</div><!-- close .site-info -->

			</div>
		</div>
	</div><!-- close .container -->
</footer><!-- close #colophon -->

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton"><div id="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/fb.png" alt="Share On Facebook"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-tw"><a href="javascript:" onclick="window.open('https://twitter.com/share?url=http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/&text=%E2%80%98Angel%E2%80%99+pilots+great+at+lessening+emotional+baggage','_blank','width=800,height=300')" title="Share On Twitter" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/tw.png" alt="Share On Twitter"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('https://plus.google.com/share?url=http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/gp.png" alt="Share On Google Plus"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('https://www.linkedin.com/cws/share?mini=true&url=http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkdin" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/in.png" alt="Share On Linkdin"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-pin"><a onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/&amp;media=http://www.chestnuthilllocal.com/wp-content/uploads/2016/10/Molly.jpg&amp;description=%E2%80%98Angel%E2%80%99+pilots+great+at+lessening+emotional+baggage :http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/pinit.png" alt="Share On Pinterest"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-re"><a onclick="window.open('http://reddit.com/submit?url=http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/&amp;title=%E2%80%98Angel%E2%80%99+pilots+great+at+lessening+emotional+baggage','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/reddit.png" alt="Share On Reddit"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-st"><a onclick="window.open('http://www.stumbleupon.com/submit?url=http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/&amp;title=%E2%80%98Angel%E2%80%99+pilots+great+at+lessening+emotional+baggage','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/stumbleupon.png" alt="Share On Stumbleupon"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-ml"><a href="mailto:?subject=%E2%80%98Angel%E2%80%99+pilots+great+at+lessening+emotional+baggage&body=http://www.chestnuthilllocal.com/2016/10/14/angel-pilots-great-at-lessening-emotional-baggage/" title="Contact us"  ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/ml.png" alt="Contact us"></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div#csbwfs-tw a").hover(function(){
  jQuery("div#csbwfs-tw a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-tw a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-fb a").hover(function(){
    jQuery("div#csbwfs-fb a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-fb a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-ml a").hover(function(){
    jQuery("div#csbwfs-ml a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-ml a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-gp a").hover(function(){
    jQuery("div#csbwfs-gp a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-gp a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-li a").hover(function(){
    jQuery("div#csbwfs-li a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-li a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-pin a").hover(function(){
    jQuery("div#csbwfs-pin a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-pin a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-re a").hover(function(){
    jQuery("div#csbwfs-re a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-re a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-st a").hover(function(){
    jQuery("div#csbwfs-st a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-st a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'chestnuthilllocal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6394412; 
        var sc_security="7d425857"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6394412/0/7d425857/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<!--
TPC! Memory Usage (http://webjawns.com)
Memory Usage: 50410016Memory Peak Usage: 50632768WP Memory Limit: 216MPHP Memory Limit: 340MCheckpoints: 9-->

<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>

</body>
</html>