<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>- Olympic silver medalist honored at Germantown block party - Chestnut Hill Local Philadelphia PA -</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.chestnuthilllocal.com/xmlrpc.php">

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Olympian Nia Ali, who grew up in Germantown, holds up the silver medal she won in the 100-meter hurdles at the 2016 Summer Olympics in Rio. (from left: Sta"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/" />
<link rel="publisher" href="https://plus.google.com/+Chestnuthilllocal/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Olympic silver medalist honored at Germantown block party - Chestnut Hill Local Philadelphia PA" />
<meta property="og:description" content="Olympian Nia Ali, who grew up in Germantown, holds up the silver medal she won in the 100-meter hurdles at the 2016 Summer Olympics in Rio. (from left: Sta" />
<meta property="og:url" content="http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/" />
<meta property="og:site_name" content="Chestnut Hill Local Philadelphia PA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Chestnut-Hill-Local/166212318997" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-09-13T14:46:56+00:00" />
<meta property="og:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2016/09/Story_Ali44.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Feed" href="http://www.chestnuthilllocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Comments Feed" href="http://www.chestnuthilllocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chestnut Hill Local Philadelphia PA &raquo; Olympic silver medalist honored at Germantown block party Comments Feed" href="http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.chestnuthilllocal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.chestnuthilllocal.com/wp-content/plugins/all-in-one-event-calendar/cache/7b7b87f7_ai1ec_parsed_css.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-css'  href='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/css/bootstrap.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-style-css'  href='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sabai-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='http://www.chestnuthilllocal.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/resources/bootstrap/js/bootstrap.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/bootstrap-wp.js?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='http://www.chestnuthilllocal.com/wp-json/' />
<link rel='shortlink' href='http://www.chestnuthilllocal.com/?p=58870' />
<link rel="alternate" type="application/json+oembed" href="http://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chestnuthilllocal.com%2F2016%2F09%2F13%2Folympic-silver-medalist-honored-at-germantown-block-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chestnuthilllocal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chestnuthilllocal.com%2F2016%2F09%2F13%2Folympic-silver-medalist-honored-at-germantown-block-party%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Sue Ann Rybak"}});
        </script>
	   
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Olympic silver medalist honored at Germantown block party" /><meta name="twitter:site" content="@TheCHLocal" /><meta name="twitter:description" content="by Sue Ann Rybak Nia Sifaatihi Ali, who grew up in Germantown, received commendations from State Sen. Art Haywood (D-Philadelphia/Montgomery) and State Rep. Stephen Kinsey (D-201st) at a block party held on the 6300 block of Sherman Street in Germantown on Saturday, Sept. 10, to celebrate her silver medal win in the 100-meter hurdles at&hellip;" /><meta name="twitter:image" content="http://www.chestnuthilllocal.com/wp-content/uploads/2016/09/Story_Ali44.jpg" /><meta name="twitter:image:width" content="640" /><meta name="twitter:image:height" content="480" />
<meta name="twitter:partner" content="tfwp" />
<!---->


<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>




<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>




<!--GOOGLE AD SERVER
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5267146/300x250_Sidebar', [300, 250], 'div-gpt-ad-1414505877457-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->




<script async="true" src="http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/js/picturefill.js"></script>

<script>
jQuery(document).ready(function($){
	$("#main-menu > li > a").on("click",function(e){
		document.location = $(this).attr('href');
	});
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20971903-1', 'auto');
  ga('send', 'pageview');

</script>


</head>



<body class="single single-post postid-58870 single-format-standard group-blog">


	    
    
  
    
    
    

<header id="masthead" class="site-header" role="banner">
	<div class="container" style="padding-left: 0px;">
		<div class="row">
			<div class="site-header-inner col-sm-12">
            
            
   
            
            <div class="row" style="margin-right: 0px;">
				<div class="col-sm-12  visible-sm visible-md  visible-lg">
                        <div id="sub-nav">
                        <ul id="menu-secondary-menu" class="menu"><li id="menu-item-39324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39324"><a href="http://nl.newsbank.com/sites/chlp/">Archives</a></li>
<li id="menu-item-39322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39322"><a href="http://www.chestnuthilllocal.com/links/">Links</a></li>
<li id="menu-item-46097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46097"><a href="/classifieds2015/">Classifieds</a></li>
<li id="menu-item-41268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41268"><a href="http://www.chestnuthilllocal.com/about/">About</a></li>
<li id="menu-item-55921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55921"><a href="http://www.chestnuthilllocal.com/contact/">Contact</a></li>
<li id="menu-item-39321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39321"><a href="http://www.chestnuthilllocal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39320"><a href="http://www.chestnuthilllocal.com/advertising/">Advertising</a></li>
<li id="menu-item-39319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39319"><a href="http://www.chestnuthilllocal.com/welcome-chestnut-hill/">Welcome to Chestnut Hill</a></li>
</ul>                   		 </div>
				</div>
			</div>
            
            
            <nav class="site-navigation">
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-sm-12">
				<div class="navbar navbar-default">
					<div class="navbar-header">
					<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">
						<span class="sr-only">Toggle navigation</span>
					  <span class="icon-bar"></span>
					  <span class="icon-bar"></span>
					  <span class="icon-bar"></span>
					</button>

					<!-- Your site title as branding in the menu -->
					<!--<a class="navbar-brand" href="http://www.chestnuthilllocal.com/" title="Chestnut Hill Local Philadelphia PA" rel="home">Chestnut Hill Local Philadelphia PA</a>-->
				  </div>

				<!-- The WordPress Menu goes here -->
			<div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-39296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39296 dropdown"><a href="http://www.chestnuthilllocal.com/category/news/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">News <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-46347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46347"><a href="http://www.chestnuthilllocal.com/category/news/dailydose/">Daily Dose</a></li>
	<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39302"><a href="http://www.chestnuthilllocal.com/category/crimereport/">Crime Report</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="http://www.chestnuthilllocal.com/local-troublespots/">Local Troublespots</a></li>
</ul>
</li>
<li id="menu-item-39295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39295 dropdown"><a href="http://www.chestnuthilllocal.com/category/locallife/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Local Life <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="http://www.chestnuthilllocal.com/category/locallife/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-45553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45553 dropdown"><a href="http://www.chestnuthilllocal.com/category/arts/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Arts <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39307"><a href="http://www.chestnuthilllocal.com/category/arts/curtaincall/">Curtain Call</a></li>
	<li id="menu-item-39313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39313"><a href="http://www.chestnuthilllocal.com/category/arts/note-worthy/">Note-Worthy</a></li>
</ul>
</li>
<li id="menu-item-39297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39297"><a href="http://www.chestnuthilllocal.com/category/sports/">Sports</a></li>
<li id="menu-item-39300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39300"><a href="http://www.chestnuthilllocal.com/category/schools/">Schools</a></li>
<li id="menu-item-39298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39298 dropdown"><a href="http://www.chestnuthilllocal.com/category/opinion/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Opinion <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39306 dropdown-submenu"><a href="#" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Columns</a>
	<ul>
		<li id="menu-item-39312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39312"><a href="http://www.chestnuthilllocal.com/category/opinion/life-so-far/">Life So Far</a></li>
		<li id="menu-item-39308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39308"><a href="http://www.chestnuthilllocal.com/category/opinion/enemies-of-reading/">Enemies of Reading</a></li>
		<li id="menu-item-52610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52610"><a href="http://www.chestnuthilllocal.com/category/opinion/everyday-matters/">Everyday Matters</a></li>
		<li id="menu-item-39310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39310"><a href="http://www.chestnuthilllocal.com/category/opinion/fromthebelfry/">From the Belfry</a></li>
		<li id="menu-item-39311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39311"><a href="http://www.chestnuthilllocal.com/category/opinion/from-the-sidelines/">From the Sidelines</a></li>
		<li id="menu-item-40141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40141"><a href="http://www.chestnuthilllocal.com/category/opinion/out-and-back/">Out and Back</a></li>
		<li id="menu-item-39315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39315"><a href="http://www.chestnuthilllocal.com/category/opinion/overthetop/">Over the Top</a></li>
		<li id="menu-item-39316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39316"><a href="http://www.chestnuthilllocal.com/category/opinion/tablehopping/">Table Hopping</a></li>
		<li id="menu-item-56918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56918"><a href="http://www.chestnuthilllocal.com/category/opinion/wine-dine/">Wine &#038; Dine</a></li>
	</ul>
</li>
	<li id="menu-item-39305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39305"><a href="http://www.chestnuthilllocal.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-39299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39299 dropdown"><a href="http://www.chestnuthilllocal.com/category/obituaries/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Obituaries <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-39318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39318"><a href="http://www.chestnuthilllocal.com/category/obituaries/deathnotices/">Death Notices</a></li>
</ul>
</li>
<li id="menu-item-52990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52990"><a href="http://www.chestnuthilllocal.com/category/mt-airy/">Mt. Airy</a></li>
</ul></div>
				</div><!-- .navbar -->
			</div>
		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->






 <div class="row">
				<div class="col-xs-12 col-sm-12 col-md-10 col-lg-9" style="background-color: #fff;">
                        	<div class="site-branding"><a href="http://www.chestnuthilllocal.com"><img style="border: 0px solid #f0f; float: left;" sizes="(min-width: 40em) 80vw, 100vw"
        srcset="http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo400.png 600w, http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo500.png 960w, http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/images/logo700.png 1200w" alt="Logo"></a>
                                </a></div>
                       	<div class="col-sm-12  hidden-xs" ><div class="landscapezone">
						
												<script type="text/javascript">broadstreet.zone(31393);</script>
						   
                        
                        </div></div>
                        
                        
                       





				</div>
                <div class="hidden-xs hidden-sm col-md-2 col-lg-3" style="background-color: #fff;" >
					<form role="search" method="get" class="search-form" action="http://www.chestnuthilllocal.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
<h3>Follow Us!</h3><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/pages/Philadelphia-PA/The-Chestnut-Hill-Local/166212318997" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/TheCHLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/ChestnutHillLocal" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="feed://chestnuthilllocal.com/?feed=rss2" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.chestnuthilllocal.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div>				</div>
			</div>
            
            
            
				

			</div>
		</div>
	</div><!-- .container -->
</header><!-- #masthead -->



<div class="main-content">
	<div class="container">
		<div class="row">
			<div id="content" class="main-content-inner col-sm-12 col-md-8">


	
		


<!--- DO THIS IF IT'S A DIRECTORY ENTRY --->
 

<article id="post-58870" class="post-58870 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="page-header">
		<h1 class="page-title">Olympic silver medalist honored at Germantown block party</h1>

		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/" title="2:46 pm" rel="bookmark"><time class="entry-date published" datetime="2016-09-13T14:46:56+00:00">September 13, 2016</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.chestnuthilllocal.com/author/sue-ann-rybak/" title="View all posts by Sue Ann Rybak">Sue Ann Rybak</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content" style="padding: 0px 80px;">
		<div id="attachment_58874" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-58874 size-full" src="http://www.chestnuthilllocal.com/wp-content/uploads/2016/09/Story_Ali44.jpg" alt="story_ali44" width="640" height="480" data-id="58874" srcset="http://www.chestnuthilllocal.com/wp-content/uploads/2016/09/Story_Ali44-300x225.jpg 300w, http://www.chestnuthilllocal.com/wp-content/uploads/2016/09/Story_Ali44.jpg 640w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Olympian Nia Ali, who grew up in Germantown, holds up the silver medal she won in the 100-meter hurdles at the 2016 Summer Olympics in Rio. (from left: State Rep. Stephen Kinsey (D-Philadelphia), Nia Ali, and Melita Johnson, Ali&#8217;s mother) Photo courtesy of State Rep. Stephen Kinsey&#8217;s office.</p></div>
<p class="western"><strong>by Sue Ann Rybak</strong></p>
<p class="western">Nia Sifaatihi Ali, who grew up in Germantown, received commendations from State Sen. Art Haywood (D-Philadelphia/Montgomery) and State Rep. Stephen Kinsey (D-201st) at a block party held on the 6300 block of Sherman Street in Germantown on Saturday, Sept. 10, to celebrate her silver medal win in the 100-meter hurdles at this year&#8217;s summer Olympics.</p>
<p class="western">Ali and her teammates, Brianna Rollins and Kristi Castlin, made Olympic history in track and field when they gave the United States its first sweep in the 100-meter hurdles in August.</p>
<p class="western">Rollins won the event in 12.48 seconds. Ali placed second in 12.59, and Castlin placed third in 12.61.</p>
<p class="western">Ali, who began running at age 6 with Philadelphia&#8217;s Mallery Challengers Track Club, told the Local she was grateful for the opportunity to thank former coaches, friends, and neighbors who have always supported her.</p>
<p class="western">“Honestly, I am just thankful for the chance to show my appreciation for all the support they have given me through the years,” said Ali, who attended Amy Northwest, a magnet middle school in Roxborough. “I have met a lot of people for the first time who heard about it and wanted to come out and show their support.</p>
<p class="western">&#8220;A dream of mine has always been to not just make the Olympics, but to be in a position where I could use my platform for something greater than me, something better than me, and to have so many kids out here today … I&#8217;m happy to have been able to share this with you.</p>
<p class="western">“For all the kids out here, I really want you to know that everything is possible. Just be limitless. Don&#8217;t put any limitations on yourself. We all go through things in life where we feel like &#8216;Woe is me&#8217; or &#8216;why is this happening to me?&#8217; Everyone has felt that at some point. I just want you to realize that when that happens just remember it&#8217;s part of your journey. It&#8217;s a part of your life, so just embrace it and remember whenever some huge hurdle comes just adjust yourself That&#8217;s the best way to get through. I am just happy to be here. As a kid, I used to race people up and down this street. Many of those people are here today, and through all my trials and tribulations they were there for me. It takes a village and this is my village.”</p>
<p class="western">State Rep. Stephen Kinsey, who helped organize the block party, said that thanks to the generosity of several sponsors including PECO, Councilwoman Cindy Bass, State Sen. Art Haywood and the Duval Improvement Association, the community was able to come together and celebrate Ali&#8217;s achievements.</p>
<p class="western">Also in attendance were City Council members Helen Gym, Derrick Green, State Rep. and U.S. Rep. Democratic nominee Dwight Evans, Northwest Police Inspector Anthony L. Washington and Anthony Gay, vice president of governmental and external affairs at PECO.</p>
<p class="western">Kinsey said Ali overcame many hurdles both on and off the track before winning the silver medal in Rio.</p>
<p class="western">Tragedy struck in April 2009, when Nia&#8217;s father, Aleem Ali, a Philadelphia human services supervisor, shot and killed his girlfriend, Angela Jefferys, before turning the gun on himself.</p>
<p class="western">In an interview in June 2015 with the Local, the University of California graduate said her initial reaction was to put all her energy into track. After the season ended, she struggled to come to terms with her father&#8217;s death.</p>
<p class="western">“I kind of crashed and didn&#8217;t want to do anything at all,” she said.</p>
<p class="western">In 2010, she red-shirted the season.</p>
<p class="western">“People thought that I wouldn&#8217;t be able to come back because I didn&#8217;t step on a track one time,” she added, but she did return one year later thanks to the love and support of her mother Melita Johnson and her grandmother.</p>
<p class="western">Ali returned in 2011 to become the NCAA leader and NCAA champion in the 100-meter hurdles at a time of 12.63 seconds. Later, she was selected to represent the United States in Shenzhen, China, for the World University Games, where she won the gold medal in a time of 12.85 seconds.</p>
<p class="western">In March of 2014, at the Indoor Track World Championships in Sopot, Poland, Ali won gold in the women&#8217;s 60-meter hurdles, beating 2012 London Olympics women&#8217;s 100-meter gold medalist, Australian Sally Pearson, putting her one step closer to competing in the 2016 Olympics.</p>
<p class="western">Then the unexpected happened, she got pregnant. Instead of seeing it as a negative, Ali, who will be 27 years old in October, embraced it. Just 15 months before winning the silver in Rio, she gave birth to her son Titus Maximus.</p>
<p class="western">His father is 2012 Olympic 400m hurdles silver medalist Michael Tinsley.</p>
<p class="western">Gay, a former resident of the 6300 block of Sherman Street, said Ali is an inspiration to today&#8217;s youth.</p>
<p class="western">“It&#8217;s great to see the neighborhood come together to show their support for Nia Ali,” he said. “You never know where you are going to find greatness. You never know where you are going to find inspiration. She is an inspiration to everybody on this street, in the region and across the U.S.</p>
<p class="western">“Today we are here to honor Nia, but I want young people to know that they can be an Olympian. Whether it&#8217;s in sports, whether it&#8217;s in education or whether it&#8217;s in community service – You can do it.”</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://www.chestnuthilllocal.com/category/news/" rel="category tag">News</a>. Bookmark the <a href="http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/" title="Permalink to Olympic silver medalist honored at Germantown block party" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="http://www.chestnuthilllocal.com/2016/09/13/chestnut-hill-library-to-close-for-repairs/" rel="prev"><span class="meta-nav">&larr;</span> Chestnut Hill library to close for repairs</a></li>			<li class="nav-next next"><a href="http://www.chestnuthilllocal.com/2016/09/13/weavers-way-loses-power-again/" rel="next">Weavers Way loses power again <span class="meta-nav">&rarr;</span></a></li>
		
		</ul>
	</nav><!-- #nav-below -->
	
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/';
var disqus_identifier = '58870 http://www.chestnuthilllocal.com/?p=58870';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'chestnuthilllocal';
var disqus_title = "Olympic silver medalist honored at Germantown block party";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=58870';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	

	</div><!-- close .main-content-inner -->

	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
        
        <!-- GOOGLE AD SERVER 300x250_Sidebar
<div id='div-gpt-ad-1414505877457-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414505877457-0'); });
</script>
</div> -->

                
		 <div style="width: 300px; height: 250px; margin-bottom: 10px;">
													<script type="text/javascript">broadstreet.zone(31392);</script>
						     
        </div>
                
        <div style="width: 300px; height: 250px; margin-bottom: 10px;">
													<script type="text/javascript">broadstreet.zone(31392);</script>
						     
        </div>
        
        
    <div data-cswidget="8292" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>


						<aside id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="widget-title">CHHS Architectural Hall of Fame Nominations</h3><a href="http://www.chhist.org/architectural-hall-of-fame-nominations-and-inductees/" id="" target="_blank" class="widget_sp_image-image-link" title="CHHS Architectural Hall of Fame Nominations" rel=""><img width="300" height="251" alt="CHHS Architectural Hall of Fame Nominations" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.chestnuthilllocal.com/wp-content/uploads/2016/08/Call-for-Nominations300-1.jpg" /></a></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/TheCHLocal" data-widget-id="576441092830277634">Tweets by @TheCHLocal</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside>            
            <script type="text/javascript" src="http://chestnuthilllocal.disqus.com/combination_widget.js?num_items=3&hide_mods=0&color=grey&default_tab=popular&excerpt_length=200"></script></script>


            

		</div><!-- close .sidebar-padder -->...




			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
            
   


            
           
<div class="row">
				<div class="col-sm-12  hidden-xs" >
                        <div class="landscapezone"><script type="text/javascript">broadstreet.zone(31393);</script></div>
				</div>
			</div>

<!-- www.chestnuthilllocal.com_728x90 - chestnuthilllocal.com -->
<script type="text/javascript" src="//tags.tagcade.com/2.0/12480/adtag.js" data-tc-slot="29200" data-tc-size="728x90" data-tc-publisher="5318e9ce-8609-5a7b-bf43-5469211b8dc8"></script>

		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .main-content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="row">
			<div class="site-footer-inner col-sm-12">
            

            
            
				<div class="site-info">
					
                    Copyright 2016 - All rights reserved.<br/><br />
                    
                    
                    
                    
<strong></strong>
                    
                    
                    
                    
					
				</div><!-- close .site-info -->

			</div>
		</div>
	</div><!-- close .container -->
</footer><!-- close #colophon -->

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton"><div id="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/fb.png" alt="Share On Facebook"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-tw"><a href="javascript:" onclick="window.open('https://twitter.com/share?url=http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/&text=Olympic+silver+medalist+honored+at+Germantown+block+party','_blank','width=800,height=300')" title="Share On Twitter" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/tw.png" alt="Share On Twitter"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('https://plus.google.com/share?url=http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/gp.png" alt="Share On Google Plus"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('https://www.linkedin.com/cws/share?mini=true&url=http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkdin" ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/in.png" alt="Share On Linkdin"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-pin"><a onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/&amp;media=http://www.chestnuthilllocal.com/wp-content/uploads/2016/09/Story_Ali44.jpg&amp;description=Olympic+silver+medalist+honored+at+Germantown+block+party :http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/pinit.png" alt="Share On Pinterest"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-re"><a onclick="window.open('http://reddit.com/submit?url=http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/&amp;title=Olympic+silver+medalist+honored+at+Germantown+block+party','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/reddit.png" alt="Share On Reddit"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-st"><a onclick="window.open('http://www.stumbleupon.com/submit?url=http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/&amp;title=Olympic+silver+medalist+honored+at+Germantown+block+party','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/stumbleupon.png" alt="Share On Stumbleupon"></a></div></div><div class="csbwfs-sbutton"><div id="csbwfs-ml"><a href="mailto:?subject=Olympic+silver+medalist+honored+at+Germantown+block+party&body=http://www.chestnuthilllocal.com/2016/09/13/olympic-silver-medalist-honored-at-germantown-block-party/" title="Contact us"  ><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/ml.png" alt="Contact us"></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://www.chestnuthilllocal.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div#csbwfs-tw a").hover(function(){
  jQuery("div#csbwfs-tw a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-tw a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-fb a").hover(function(){
    jQuery("div#csbwfs-fb a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-fb a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-ml a").hover(function(){
    jQuery("div#csbwfs-ml a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-ml a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-gp a").hover(function(){
    jQuery("div#csbwfs-gp a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-gp a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-li a").hover(function(){
    jQuery("div#csbwfs-li a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-li a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-pin a").hover(function(){
    jQuery("div#csbwfs-pin a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-pin a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-re a").hover(function(){
    jQuery("div#csbwfs-re a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-re a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div#csbwfs-st a").hover(function(){
    jQuery("div#csbwfs-st a").animate({width:animateWidth});
  },function(){
    jQuery("div#csbwfs-st a").stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'chestnuthilllocal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6394412; 
        var sc_security="7d425857"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6394412/0/7d425857/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<!--
TPC! Memory Usage (http://webjawns.com)
Memory Usage: 50267296Memory Peak Usage: 50500856WP Memory Limit: 216MPHP Memory Limit: 340MCheckpoints: 9-->

<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/themes/dailyedition/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.10.4'></script>
<script type='text/javascript' src='http://www.chestnuthilllocal.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>

</body>
</html>